Напишите программу на языке программирования ( или составьте алгоритм), выдающие полную таблицу умножения от 1 до 9?

Информатика | 5 - 9 классы

Напишите программу на языке программирования ( или составьте алгоритм), выдающие полную таблицу умножения от 1 до 9.

Ответить на вопрос
Ответы (1)
Vikkomv 31 мар. 2022 г., 00:04:15

Program 1 ;

var i, j : byte ;

beginwriteln('Таблица умножения') ; for i : = 1 to 9 do begin for j : = 1 to 9 do write(i * j : 4) ; writeln ; end ; readln ;

end.

Андрей030602 20 янв. 2022 г., 11:53:19 | 5 - 9 классы

Напишите, пожалуйста, программу на языке Pascal?

Напишите, пожалуйста, программу на языке Pascal!

Sergo545 29 янв. 2022 г., 23:21:04 | 5 - 9 классы

Решить задачу y = 1 / 1 + 1 / 2 + 1 / 3 + 1 / 4?

Решить задачу y = 1 / 1 + 1 / 2 + 1 / 3 + 1 / 4.

+ 1 / N на языке программирования паскаль при помощи алгоритма.

Andreano 31 янв. 2022 г., 00:13:10 | 5 - 9 классы

Запишите значение переменной s, полученное в результате работы следующей программы?

Запишите значение переменной s, полученное в результате работы следующей программы.

Текст программы приведён на трёх языках программирования.

Помоги, срочно!

2424355 5 февр. 2022 г., 20:04:49 | 5 - 9 классы

Напишите плюсы и минусы Языка Программирования - Лисп?

Напишите плюсы и минусы Языка Программирования - Лисп.

Mrkantikkka 30 апр. 2022 г., 13:29:40 | 10 - 11 классы

Почему все языки программирования - формальные?

Почему все языки программирования - формальные.

Doinitsa 30 мар. 2022 г., 20:04:25 | 5 - 9 классы

Универсальные языки программирования?

Универсальные языки программирования.

Альфа3 2 янв. 2022 г., 09:05:50 | 5 - 9 классы

Записать языком программирования примеры для написания программы С + +?

Записать языком программирования примеры для написания программы С + +.

Sasa123200636656858 12 янв. 2022 г., 07:14:46 | 5 - 9 классы

История развития языков программирования?

История развития языков программирования.

Деловая3 26 февр. 2022 г., 04:53:21 | 5 - 9 классы

Пожалуйста, напишите алгоритм программирование?

Пожалуйста, напишите алгоритм программирование.

Алгоритм такой : это алгоритм в котором переменной Y присваивается значение большей из трёх величин А, В, С.

Алинапир 19 февр. 2022 г., 07:48:43 | 5 - 9 классы

Составьте программу, которая выводит на экран таблицу умножения на 6 следующим образом : 1 * 6 = 6 2 * 6 = 12 … 9 * 6 = 54?

Составьте программу, которая выводит на экран таблицу умножения на 6 следующим образом : 1 * 6 = 6 2 * 6 = 12 … 9 * 6 = 54.

Вопрос Напишите программу на языке программирования ( или составьте алгоритм), выдающие полную таблицу умножения от 1 до 9?, расположенный на этой странице сайта, относится к категории Информатика и соответствует программе для 5 - 9 классов. Если ответ не удовлетворяет в полной мере, найдите с помощью автоматического поиска похожие вопросы, из этой же категории, или сформулируйте вопрос по-своему. Для этого ключевые фразы введите в строку поиска, нажав на кнопку, расположенную вверху страницы. Воспользуйтесь также подсказками посетителей, оставившими комментарии под вопросом.