Задание 1Pascal ABC?

Информатика | студенческий

Задание 1

Pascal ABC.

Ответить на вопрос
Ответы (1)
Marinetty 27 авг. 2021 г., 08:15:06

Var A, B, C, N, X : real ;

begin

read (A, B, C) ;

N : = (A - B * C * C) / B * B - 2.

5 * C ;

X : = (Sqrt (Abs (N))) / A * B * C ;

writeln (N) ;

writeln (X) ;

end.

Nikitashapoval2 10 февр. 2021 г., 01:47:37 | 5 - 9 классы

Нужно написать программу на pascal abc?

Нужно написать программу на pascal abc.

EvGen4iK514 1 мар. 2021 г., 21:04:24 | 5 - 9 классы

Нужно написать программу на pascal abc?

Нужно написать программу на pascal abc.

Swetikk 23 июл. 2021 г., 00:55:34 | 5 - 9 классы

Нужно написать программу pascal abc?

Нужно написать программу pascal abc.

Lubasmirnova 3 сент. 2021 г., 22:27:11 | 5 - 9 классы

Помогите записать выражения на языке Pascal и вычислить их с помощью ABC Pascal?

Помогите записать выражения на языке Pascal и вычислить их с помощью ABC Pascal.

Морожа 12 июл. 2021 г., 18:39:06 | 5 - 9 классы

Pascal ABC, без repeat, если можно?

Pascal ABC, без repeat, если можно.

Karishaya 29 янв. 2021 г., 09:19:27 | 5 - 9 классы

Все задания указаны в изображениях, все сделать с помощью программы PASCAL ABC NET помогите я в этом вообще не понимаю?

Все задания указаны в изображениях, все сделать с помощью программы PASCAL ABC NET помогите я в этом вообще не понимаю.

Natalyashmigiri 4 февр. 2021 г., 18:25:43 | 5 - 9 классы

Как сделать алгоритм в Pascal ABC?

Как сделать алгоритм в Pascal ABC?

12345678903 12 мая 2021 г., 09:42:14 | 5 - 9 классы

Помогите написать программу в Pascal abc?

Помогите написать программу в Pascal abc.

Wendyумная 13 апр. 2021 г., 11:16:13 | 5 - 9 классы

Как нарисовать оленя в pascal abc ?

Как нарисовать оленя в pascal abc ?

Ilyazoroev98 29 нояб. 2021 г., 20:20:00 | студенческий

Помогите с Pascal ABC?

Помогите с Pascal ABC.

На этой странице находится вопрос Задание 1Pascal ABC?. Здесь же – ответы на него, и похожие вопросы в категории Информатика, которые можно найти с помощью простой в использовании поисковой системы. Уровень сложности вопроса соответствует уровню подготовки учащихся студенческий. В комментариях, оставленных ниже, ознакомьтесь с вариантами ответов посетителей страницы. С ними можно обсудить тему вопроса в режиме on-line. Если ни один из предложенных ответов не устраивает, сформулируйте новый вопрос в поисковой строке, расположенной вверху, и нажмите кнопку.