Помогите записать выражения на языке Pascal и вычислить их с помощью ABC Pascal?

Информатика | 5 - 9 классы

Помогите записать выражения на языке Pascal и вычислить их с помощью ABC Pascal.

Ответить на вопрос
Ответы (1)
АЛИНАКОРОЛЬ2000 3 сент. 2021 г., 22:27:15

Begin

writeln('1 : ', (sqrt(10) + 1) / (6.

25 - 1.

8 * 1.

8)) ;

writeln('2 : ', sin(5) / cos(5) * 10 * sqrt(19)) ;

writeln('3 : ', 100 * sin(4)) ;

writeln('4 : ', sin(cos(1)) / 0.

25) ;

writeln('5 : ', exp(sin(3)) * ln(2)) ;

writeln('6 : ', sqrt(sqrt(5) + sqrt(6))) ;

writeln('7 : ', (sqrt(3) + 2 * sqrt(2)) / sqrt(sqrt(5))) ;

writeln('8 : ', (exp(sin(3)) * ln(2) + exp(sin(2)) * ln(2)) / (exp(2.

4) * ln(4) + 1)) ;

end.

Результат :

1 : 1.

38281649839481

2 : - 147.

353232893516

3 : - 75.

6802495307928

4 : 2.

0575810340942

5 : 0.

798202533367663

6 : 2.

16461491269994

7 : 3.

04977540329462

8 : 0.

0980510445730408.

Софа174 30 июн. 2021 г., 10:26:35 | 10 - 11 классы

Составить программу на языке pascal abc?

Составить программу на языке pascal abc.

По алгоритму (Алгоритм приложен).

Fsd39238 31 янв. 2021 г., 00:36:02 | 5 - 9 классы

Написать программу на языке Pascal (ABC)?

Написать программу на языке Pascal (ABC).

Номер 20.

2.

12345678903 12 мая 2021 г., 09:42:14 | 5 - 9 классы

Помогите написать программу в Pascal abc?

Помогите написать программу в Pascal abc.

Ulichka31 13 мая 2021 г., 10:55:07 | 10 - 11 классы

Написать арифметическое выражение на языке Pascal?

Написать арифметическое выражение на языке Pascal.

Shumikhinavera 28 мая 2021 г., 00:11:32 | студенческий

Помогите с pascal, qbasicВычислить значение логического выражения?

Помогите с pascal, qbasic

Вычислить значение логического выражения.

Ilyazoroev98 29 нояб. 2021 г., 20:20:00 | студенческий

Помогите с Pascal ABC?

Помогите с Pascal ABC.

NeZzY23 17 окт. 2021 г., 06:37:03 | 5 - 9 классы

Выбрать правильно записанные на языке Pascal?

Выбрать правильно записанные на языке Pascal.

Настёна201504 17 дек. 2021 г., 01:28:17 | студенческий

Помогите пожалуйста(Pascal ABC?

Помогите пожалуйста(Pascal ABC.

NET).

Maksimaaaaasiga 9 окт. 2021 г., 16:06:08 | 5 - 9 классы

Решить в Pascal ABC?

Решить в Pascal ABC.

Пожалуйста, помогите).

School67 15 мая 2021 г., 13:51:39 | 5 - 9 классы

Как записать на языке Pascal x принадлежит (3 ; 8)?

Как записать на языке Pascal x принадлежит (3 ; 8).

Вы открыли страницу вопроса Помогите записать выражения на языке Pascal и вычислить их с помощью ABC Pascal?. Он относится к категории Информатика. Уровень сложности вопроса – для учащихся 5 - 9 классов. Удобный и простой интерфейс сайта поможет найти максимально исчерпывающие ответы по интересующей теме. Чтобы получить наиболее развернутый ответ, можно просмотреть другие, похожие вопросы в категории Информатика, воспользовавшись поисковой системой, или ознакомиться с ответами других пользователей. Для расширения границ поиска создайте новый вопрос, используя ключевые слова. Введите его в строку, нажав кнопку вверху.