Срочно плзалгначцел s, ks : = 0нц для k от 8 до 12s : = s + 12кцвывод sкон?

Информатика | 5 - 9 классы

Срочно плз

алг

нач

цел s, k

s : = 0

нц для k от 8 до 12

s : = s + 12

кц

вывод s

кон.

Ответить на вопрос
Ответы (1)
Dinka189 24 мар. 2022 г., 13:13:38

S : = s + 12 .

NikitaTehnik 13 янв. 2022 г., 18:05:18 | 5 - 9 классы

Дан фрагмент программы :s : = 0 ;for i : = 1 to 10 do s : = s + 2 ;Чему будет равно значение S после его выполнения ?

Дан фрагмент программы :

s : = 0 ;

for i : = 1 to 10 do s : = s + 2 ;

Чему будет равно значение S после его выполнения ?

Lady2468 28 февр. 2022 г., 06:44:02 | 5 - 9 классы

Я так понимаю, что это цикл перевода числа из двоичной в десятиричную систему счисления, но как он работает, если я просто подставил число и попробовал его перевести вручную и с помощью этого цикла - ?

Я так понимаю, что это цикл перевода числа из двоичной в десятиричную систему счисления, но как он работает, если я просто подставил число и попробовал его перевести вручную и с помощью этого цикла - то ответы получились разными.

S : = 0 ;

for i : = k downto 1 do

S : = S * 2 + a[i] ;

writeln('новое число = ', S).

Npirmamatov 9 янв. 2022 г., 03:07:32 | 5 - 9 классы

Определите, что будет напечатано в результате работы следующей программы?

Определите, что будет напечатано в результате работы следующей программы.

Текст программы приведен на трех языках программирования.

Алгоритмический язык Бейсик Паскаль

алг

нач цел s, k s : = 0 нц для k от 5 до 12 s : = s + 7 кц вывод s

кон DIM s, k AS INTEGER

s = 0

FOR k = 5 TO 12 s = s + 7

NEXT k

PRINT s

END var s, k : integer ;

begin s : = 0 ; for k : = 5 to 12 do s : = s + 7 ; write(s) ;

end.

Loginovaanna201 9 февр. 2022 г., 16:17:32 | 5 - 9 классы

В таблице Dat хранятся положительные или отрицательные целые числа?

В таблице Dat хранятся положительные или отрицательные целые числа.

Определите, что будет напечатано в результате выполнения следующего алгоритма.

Алг

нас

целтаб Dat[1 : 10]

цел k, m, num

Dat [1] : = 6 ; Dat [2] : = - 1

Dat [3] : = 2 ; Dat [4] : = 9

Dat [5] : = - 4 ; Dat [6] : = 3

Dat [7] : = 9 ; Dat [8] : = - 7

Dat [9] : = 7 ; Dat [10] : = 1

num : = 1 ; m : = Dat[1]

нц для k от 2 до 10

если Dat[k] < 2 * m то

m : = Dat[k]

num : = k

все

кц

вывод num

кон

Помогите пожалуйста!

).

Татьяна110 5 февр. 2022 г., 03:48:09 | 5 - 9 классы

Помогите найти ошибку (Информатика, Паскаль)?

Помогите найти ошибку (Информатика, Паскаль).

Var s, k, a : integer ;

Begin

s : = 0 ;

k : = 0 ;

Read(a) ;

while a0 do

Begin

if a mod 8 = 0 then

Begin

s : = s + a ;

k : = k + 1 ;

end ;

Readln(a) ;

end ;

var y : real ;

begin

y : = s / k ;

Read(s) ;

if s>0 then

Writeln(y)

else

Writeln('NO')

end ;

end.

ТаняКарпухина 12 мар. 2022 г., 02:11:58 | 1 - 4 классы

Pascal ABCНапишите программу, которая будет читать строку и число (номер), а затем выводить из этой строки символ с указанным номером?

Pascal ABC

Напишите программу, которая будет читать строку и число (номер), а затем выводить из этой строки символ с указанным номером.

Формат ввода : s - строка i - целое число Формат вывода : s[i] - i - тый символ строки s

Пример ввода : string 2

Пример вывода : t.

Doooooos2016 24 мар. 2022 г., 08:38:40 | 10 - 11 классы

СрочноProgram sredarifment ;Var a : array[1?

Срочно

Program sredarifment ;

Var a : array[1.

10] of real ;

i, k : integer ;

C, S, sred : real ;

Begin

For i : = 1 to 10 do begin write ('a[', i, '] = ') ; readln (a[i]) ; end ;

write('введите C : ') ; readln (C) ;

For i : = 1 to 10 do begin If a[i]>C then begin S = S + a[i] ; K = K + 1 ; end ; end ;

sred = S / k ;

Writeln('среднее арифметическое чисел, превосходящих ', C, ' равно ', sred) ;

End.

Помогите чтобы программа запускалась.

Выходит что не верно.

Svvvs 17 янв. 2022 г., 05:35:17 | 5 - 9 классы

Запишите результат выполнеия последовательности команд, если, k - переменные уелого типа ; s, t, p - строковые переменные?

Запишите результат выполнеия последовательности команд, если, k - переменные уелого типа ; s, t, p - строковые переменные.

Тонечка121 8 мар. 2022 г., 04:00:01 | 5 - 9 классы

Помогитттеееее срочно 13б?

Помогитттеееее срочно 13б!

1 Определить значение переменной S после выполнения следующих команд : S : = 1 ; n : = 3 ; for i : = 1 to n do s : = s + i * i.

2Что выведется на экран в результате выполнения фрагмента программы :

s : = 0 ;

for j : = 10 to 15 do begin s : = s + 2 * j ; write(s) end.

3 Что выведется на экран в результате выполнения фрагмента программы :

p : = 1 ;

for k : = 5 downto 1 do begin p : = p * k ; end ;

write(p).

Artur123456783316 2 мар. 2022 г., 13:46:25 | 5 - 9 классы

Определите, что будет напечатано в результате выполнения следующего алгоритма, записанного на языке программирования ПаскальVar s, k, x : integer ;begins : = 1 ;x : = 2 ;for k : = 1 to 9 dos : = s * x?

Определите, что будет напечатано в результате выполнения следующего алгоритма, записанного на языке программирования Паскаль

Var s, k, x : integer ;

begin

s : = 1 ;

x : = 2 ;

for k : = 1 to 9 do

s : = s * x ;

writeln(s) ;

end.

На странице вопроса Срочно плзалгначцел s, ks : = 0нц для k от 8 до 12s : = s + 12кцвывод sкон? из категории Информатика вы найдете ответ для уровня учащихся 5 - 9 классов. Если полученный ответ не устраивает и нужно расшить круг поиска, используйте удобную поисковую систему сайта. Можно также ознакомиться с похожими вопросами и ответами других пользователей в этой же категории или создать новый вопрос. Возможно, вам будет полезной информация, оставленная пользователями в комментариях, где можно обсудить тему с помощью обратной связи.