Написать программу с постусловием, которая будет выводить на экран символ * (х : = * , х : char) до тех пор, пока с клавиатуры не будет введен 0?

Информатика | 5 - 9 классы

Написать программу с постусловием, которая будет выводить на экран символ * (х : = * , х : char) до тех пор, пока с клавиатуры не будет введен 0.

Ответить на вопрос
Ответы (1)
Jazz47 19 мая 2022 г., 23:49:50

Var x : char ;

begin

read(x) ;

while x0 do

begin

write(x) ;

read(x) ;

end ;

end.

TUMAN9 19 янв. 2022 г., 06:14:43 | 5 - 9 классы

Составьте программу, которая выводит на экран нечетные числа в диапазоне от 20 до 50?

Составьте программу, которая выводит на экран нечетные числа в диапазоне от 20 до 50.

Dianadi55 12 февр. 2022 г., 01:58:20 | 5 - 9 классы

Написать программу которая Выводит на экран квадраты четных чисел из отрезка [25 ; 50] и находит их сумму?

Написать программу которая Выводит на экран квадраты четных чисел из отрезка [25 ; 50] и находит их сумму.

TeriLis 13 апр. 2022 г., 04:02:47 | 5 - 9 классы

Составьте программу, которая сравнивает два целых числа введенных с клавиатуры - положительное и отрицательное и выводит положительное число на экран?

Составьте программу, которая сравнивает два целых числа введенных с клавиатуры - положительное и отрицательное и выводит положительное число на экран.

Saitovasaniatik 22 февр. 2022 г., 09:13:47 | 5 - 9 классы

Решите пожалуйста, а то не разбираюсь :1)Составьте программу, которая находит большее из двух введенных с клавиатуры чисел a, b и выводит его на экран?

Решите пожалуйста, а то не разбираюсь :

1)Составьте программу, которая находит большее из двух введенных с клавиатуры чисел a, b и выводит его на экран.

Числа 7 и 9

2) Составьте программу, которая находит меньшее из трёх введенных чисел a, b, c и выводит его на экран.

Числа 10, 4 и 9

3) Составьте программу определяющую, является ли введенное с клавиатуры целое число кратным 3.

Заранее спасибо : ).

Lexan4223 11 янв. 2022 г., 16:35:36 | 1 - 4 классы

Нужно написать программу для ПАСКАЛЬ АВС, (тема : Циклы с пред - пост - условием)что бы программа выводила на экран знак « * » до тех пор, пока не будет введен с клавиатуры знак «0»?

Нужно написать программу для ПАСКАЛЬ АВС, (тема : Циклы с пред - пост - условием)что бы программа выводила на экран знак « * » до тех пор, пока не будет введен с клавиатуры знак «0».

GrebenLera 22 мар. 2022 г., 19:52:35 | 5 - 9 классы

Карточка, написать программу на языке Pascal, которая осуществляет вывод на экран рисунка("кролик")?

Карточка, написать программу на языке Pascal, которая осуществляет вывод на экран рисунка("кролик").

Melonhead2019 26 февр. 2022 г., 18:25:12 | 5 - 9 классы

СРОЧНО?

СРОЧНО!

Напишите программу, которая будет выводить на экран слово из символов с кодами 78, 69, 66, 79.

Isupova2005yana 18 апр. 2022 г., 08:26:51 | 10 - 11 классы

Составить программу, которая выводит на экран фамилию и инициалы, введенные с клавиатуры?

Составить программу, которая выводит на экран фамилию и инициалы, введенные с клавиатуры.

Иэмонтин 5 февр. 2022 г., 05:15:49 | 5 - 9 классы

Напишите программу которая 10 раз выводит на экран ваши имя и фамилию?

Напишите программу которая 10 раз выводит на экран ваши имя и фамилию.

Inna78 27 мая 2022 г., 09:24:02 | 5 - 9 классы

Запросить у пользователя ввод одной из букв русского алфавита?

Запросить у пользователя ввод одной из букв русского алфавита.

В зависимости от введенной буквы вывести на экран сообщение буква гласная или согласная (ь, ъ, ы не рассматривать).

Это все в ПАСКАЛЕ СКАЗАЛИ ЧТО НУЖНО СДЕЛАТЬ ЧТО ТО ВРОДЕ ЦИКЛА ПРОГРАММА ДОЛЖНА ИДТИ ДО ТЕХ ПОР ПОКА БУДЕТ ВВЕДЕНА ЛИБО ГЛАСНАЯ ЛИБО СОГЛАСНАЯ БУКВА.

На этой странице вы найдете ответ на вопрос Написать программу с постусловием, которая будет выводить на экран символ * (х : = * , х : char) до тех пор, пока с клавиатуры не будет введен 0?. Вопрос соответствует категории Информатика и уровню подготовки учащихся 5 - 9 классов классов. Если ответ полностью не удовлетворяет критериям поиска, ниже можно ознакомиться с вариантами ответов других посетителей страницы или обсудить с ними интересующую тему. Здесь также можно воспользоваться «умным поиском», который покажет аналогичные вопросы в этой категории. Если ни один из предложенных ответов не подходит, попробуйте самостоятельно сформулировать вопрос иначе, нажав кнопку вверху страницы.