СРОЧНО?

Информатика | 5 - 9 классы

СРОЧНО!

Напишите программу, которая будет выводить на экран слово из символов с кодами 78, 69, 66, 79.

Ответить на вопрос
Ответы (1)
EMoution24 26 февр. 2022 г., 18:25:13

Begin

writeln(chr(78), chr(69), chr(66), chr(79)) ;

end.

Результат :

NEBO.

Zheka87 15 янв. 2022 г., 15:22:39 | 10 - 11 классы

Которая, когда ты будешь вводить 2 слова через пробел программа выводит на экран буквы которые совпадают в обоих словах, например, ( мелки - помело ) и выводится мел?

Которая, когда ты будешь вводить 2 слова через пробел программа выводит на экран буквы которые совпадают в обоих словах, например, ( мелки - помело ) и выводится мел.

Среда dev c + + .

TUMAN9 19 янв. 2022 г., 06:14:43 | 5 - 9 классы

Составьте программу, которая выводит на экран нечетные числа в диапазоне от 20 до 50?

Составьте программу, которая выводит на экран нечетные числа в диапазоне от 20 до 50.

Snizanaprozuk 11 апр. 2022 г., 14:30:10 | 5 - 9 классы

Помогите?

Помогите!

Напишите программу которая выводит на экран значения выражения a + b / 2(в дроби) * (умножить) с²(с в квадрате) Если что Pascal ABC.

Солюся 6 февр. 2022 г., 22:00:18 | 10 - 11 классы

СРОЧНО?

СРОЧНО!

Составьте программу, которая позволяет определить код введенного с клавиатуры символа.

Пример ввода :

А (символ)

Пример ввода :

65 (код символа).

Victory1122 19 мая 2022 г., 23:49:47 | 5 - 9 классы

Написать программу с постусловием, которая будет выводить на экран символ * (х : = * , х : char) до тех пор, пока с клавиатуры не будет введен 0?

Написать программу с постусловием, которая будет выводить на экран символ * (х : = * , х : char) до тех пор, пока с клавиатуры не будет введен 0.

Акилиежн 27 мар. 2022 г., 18:01:48 | 10 - 11 классы

Выберите верные утверждения?

Выберите верные утверждения.

•Кодирование заключается в том, что каждому символу ставиться в соответствии двоичный код от 0000000 до 1111111

•В процессе вывода символа на экран компьютера производится преобразование кода символа в его изображении

•Кодирование заключается в том, что каждому символу ставится в соответствии уникальный десятичный код от 0 до 255

•Присваивание символу конкретного кода - это вопрос соглашения, которое фиксируется в кодовой таблице.

Волк151 28 мар. 2022 г., 04:22:36 | 5 - 9 классы

1)напишите программу, которая спрашивает целое число n и считает сумму целых чисел , Муму чётных чисел и сумму нечётных от 1 до n2)напишите программу, которая спрашивает целые числа а и b и выводит на?

1)напишите программу, которая спрашивает целое число n и считает сумму целых чисел , Муму чётных чисел и сумму нечётных от 1 до n

2)напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b

3) напишите программу, которая спрашивает целые числа а и b и выводит на экран количество чётных и нечётных чисел в диапазоне от а до b

4) напишите программу, которая спрашивает целое число n , целые числа а и b, и выводит на экран n случайных чисел от а до b.

Isupova2005yana 18 апр. 2022 г., 08:26:51 | 10 - 11 классы

Составить программу, которая выводит на экран фамилию и инициалы, введенные с клавиатуры?

Составить программу, которая выводит на экран фамилию и инициалы, введенные с клавиатуры.

Иэмонтин 5 февр. 2022 г., 05:15:49 | 5 - 9 классы

Напишите программу которая 10 раз выводит на экран ваши имя и фамилию?

Напишите программу которая 10 раз выводит на экран ваши имя и фамилию.

Масянчик 4 июн. 2022 г., 04:51:27 | 5 - 9 классы

Составьте программу, которая вычисляет произведение чисел от 5 до 10 и выводит на экран ответ срочно исключительно через while?

Составьте программу, которая вычисляет произведение чисел от 5 до 10 и выводит на экран ответ срочно исключительно через while.

На этой странице находится вопрос СРОЧНО?, относящийся к категории Информатика. По уровню сложности данный вопрос соответствует знаниям учащихся 5 - 9 классов. Здесь вы найдете правильный ответ, сможете обсудить и сверить свой вариант ответа с мнениями пользователями сайта. С помощью автоматического поиска на этой же странице можно найти похожие вопросы и ответы на них в категории Информатика. Если ответы вызывают сомнение, сформулируйте вопрос иначе. Для этого нажмите кнопку вверху.