Составьте программу которая определяет уровень знаний учащегося по введённой отметке и выводит информацию на экран (1 - 2 уровень 1, 3 - 4 уровень 2, 5 - 6 уровень 3, 7 - 8 уровень 4, 9 - 10 уровень 5?

Информатика | 5 - 9 классы

Составьте программу которая определяет уровень знаний учащегося по введённой отметке и выводит информацию на экран (1 - 2 уровень 1, 3 - 4 уровень 2, 5 - 6 уровень 3, 7 - 8 уровень 4, 9 - 10 уровень 5).

Ответить на вопрос
Ответы (1)
OOEnotOo 5 мая 2022 г., 15:21:58

На паскале :

program task ;

var s : byte ;

begin

read(s) ;

case s of

1 : writeln('1 - 2 уровень') ;

2 : writeln('3 - 4 уровень') ;

3 : writeln('5 - 6 уровень') ;

4 : writeln('7 - 8 уровень') ;

5 : writeln('9 - 10 уровень') ;

end ;

end.

Nod236 24 янв. 2022 г., 03:19:22 | 10 - 11 классы

ПОМОГИТЕ ПОЖАЛУЙСТА?

ПОМОГИТЕ ПОЖАЛУЙСТА!

Уровень 1 задача 1.

TUMAN9 19 янв. 2022 г., 06:14:43 | 5 - 9 классы

Составьте программу, которая выводит на экран нечетные числа в диапазоне от 20 до 50?

Составьте программу, которая выводит на экран нечетные числа в диапазоне от 20 до 50.

Duhaaa 8 янв. 2022 г., 00:46:09 | 5 - 9 классы

Составьте программу, которая будет определять является ли введёное число положительно, при X = 5, X = - 7, X = 0?

Составьте программу, которая будет определять является ли введёное число положительно, при X = 5, X = - 7, X = 0.

090710 6 мар. 2022 г., 02:38:05 | 5 - 9 классы

Составьте программу, которая определяет, принадлежит ли введенное число x интервалу (10, 20) и выводит на экран соответствующее сообщение "Принадлежит" либо "Не принадлежит"?

Составьте программу, которая определяет, принадлежит ли введенное число x интервалу (10, 20) и выводит на экран соответствующее сообщение "Принадлежит" либо "Не принадлежит".

TeriLis 13 апр. 2022 г., 04:02:47 | 5 - 9 классы

Составьте программу, которая сравнивает два целых числа введенных с клавиатуры - положительное и отрицательное и выводит положительное число на экран?

Составьте программу, которая сравнивает два целых числа введенных с клавиатуры - положительное и отрицательное и выводит положительное число на экран.

Saitovasaniatik 22 февр. 2022 г., 09:13:47 | 5 - 9 классы

Решите пожалуйста, а то не разбираюсь :1)Составьте программу, которая находит большее из двух введенных с клавиатуры чисел a, b и выводит его на экран?

Решите пожалуйста, а то не разбираюсь :

1)Составьте программу, которая находит большее из двух введенных с клавиатуры чисел a, b и выводит его на экран.

Числа 7 и 9

2) Составьте программу, которая находит меньшее из трёх введенных чисел a, b, c и выводит его на экран.

Числа 10, 4 и 9

3) Составьте программу определяющую, является ли введенное с клавиатуры целое число кратным 3.

Заранее спасибо : ).

Alisashigapova 28 апр. 2022 г., 16:12:51 | 5 - 9 классы

Пользователь работал с каталогом E : \ Сказки \ Народов мира \ Братья Гримм?

Пользователь работал с каталогом E : \ Сказки \ Народов мира \ Братья Гримм.

Сначала он поднялся на один уровень вверх, а после этого спустился в каталог Андерсен, затем открыл файл Огниво.

Avi. Запишите полное имя файла Огниво.

Avi.

Dashka1238 27 мая 2022 г., 17:19:06 | 10 - 11 классы

Напишите программу которая определяет делится ли введённое с клавиатуры число на 5?

Напишите программу которая определяет делится ли введённое с клавиатуры число на 5.

Nadaeva2002 10 мая 2022 г., 08:09:58 | 5 - 9 классы

Помогите, вопрос на тему "Пользователь начал работу в каталоге Работа 1"Пользователь начал работу в каталоге Работа 1?

Помогите, вопрос на тему "Пользователь начал работу в каталоге Работа 1"

Пользователь начал работу в каталоге Работа 1.

Сначала он поднялся на один уровень вверх, затем спустился на один уровень вниз, потом ещё раз спустился на один уровень вниз.

В результате он оказался в каталоге C : \ 2012 \ 9 класс \ Таблицы.

Укажите возможный путь каталога, в котором пользователь начал работу.

1) C : \ 2012 \ Текст \ Редактирование \ Работа1

2) С : \ 2012 \ Работа1

3) С : \ 2012 \ Текст \ Работа1

4) С : \ Работа1.

Масянчик 4 июн. 2022 г., 04:51:27 | 5 - 9 классы

Составьте программу, которая вычисляет произведение чисел от 5 до 10 и выводит на экран ответ срочно исключительно через while?

Составьте программу, которая вычисляет произведение чисел от 5 до 10 и выводит на экран ответ срочно исключительно через while.

Вопрос Составьте программу которая определяет уровень знаний учащегося по введённой отметке и выводит информацию на экран (1 - 2 уровень 1, 3 - 4 уровень 2, 5 - 6 уровень 3, 7 - 8 уровень 4, 9 - 10 уровень 5?, расположенный на этой странице сайта, относится к категории Информатика и соответствует программе для 5 - 9 классов. Если ответ не удовлетворяет в полной мере, найдите с помощью автоматического поиска похожие вопросы, из этой же категории, или сформулируйте вопрос по-своему. Для этого ключевые фразы введите в строку поиска, нажав на кнопку, расположенную вверху страницы. Воспользуйтесь также подсказками посетителей, оставившими комментарии под вопросом.