Составьте программу, которая будет определять является ли введёное число положительно, при X = 5, X = - 7, X = 0?

Информатика | 5 - 9 классы

Составьте программу, которая будет определять является ли введёное число положительно, при X = 5, X = - 7, X = 0.

Ответить на вопрос
Ответы (1)
Елена130 8 янв. 2022 г., 00:46:13

Program z1 ;

var x : integer ;

begin

writeln('введите Х') ;

readln(X) ;

if x>0 then writeln('число положительное') else writeln('число не положительное') ;

end.

ТетеринКирилл 13 янв. 2022 г., 07:39:59 | 5 - 9 классы

. Напишите программу, которая в последовательности натуральных чисел определяет сумму всех чисел, кратных 6 и оканчивающихся на 6?

. Напишите программу, которая в последовательности натуральных чисел определяет сумму всех чисел, кратных 6 и оканчивающихся на 6.

Программа получает на вход натуральные числа, количество введённых чисел неизвестно, последовательность чисел заканчивается числом 0 (0 – признак окончания ввода, не входит в последовательность через repeat until.

НеЕдинорог11 9 янв. 2022 г., 10:49:24 | 5 - 9 классы

Напишите программу, которая в последовательности натуральных чисел определяет минимальное число, кратное 3?

Напишите программу, которая в последовательности натуральных чисел определяет минимальное число, кратное 3.

Программа получает на вход количество чисел в последовательности, а затем сами числа.

В последовательности всегда имеется число, кратное 3.

Количество чисел не превышает 1000.

Введённые числа не превыша ют 30 000.

Программа должна вывести одно число — минимальное число, кратное 3.

Zaskalov 23 февр. 2022 г., 09:09:11 | 5 - 9 классы

Напишите программу, которая в последовательности натуральных чисел определяет сумму чисел, кратных 3?

Напишите программу, которая в последовательности натуральных чисел определяет сумму чисел, кратных 3.

Программа ролучает на вход количество чисел в последовательности, а затем сами числа.

В последовательности всегда имеется число, кратное 3.

Количество чисел не превышает 100.

Введённые числа не превышают 300.

Программа должна вывести одно число - сумму чисел, кратных 3.

Anyakenzhegali 21 янв. 2022 г., 05:48:49 | 5 - 9 классы

С + + ?

С + + .

Напишите программу, которая выбирает максимальное и минимальное из трёх введённых чисел.

090710 6 мар. 2022 г., 02:38:05 | 5 - 9 классы

Составьте программу, которая определяет, принадлежит ли введенное число x интервалу (10, 20) и выводит на экран соответствующее сообщение "Принадлежит" либо "Не принадлежит"?

Составьте программу, которая определяет, принадлежит ли введенное число x интервалу (10, 20) и выводит на экран соответствующее сообщение "Принадлежит" либо "Не принадлежит".

TeriLis 13 апр. 2022 г., 04:02:47 | 5 - 9 классы

Составьте программу, которая сравнивает два целых числа введенных с клавиатуры - положительное и отрицательное и выводит положительное число на экран?

Составьте программу, которая сравнивает два целых числа введенных с клавиатуры - положительное и отрицательное и выводит положительное число на экран.

Saitovasaniatik 22 февр. 2022 г., 09:13:47 | 5 - 9 классы

Решите пожалуйста, а то не разбираюсь :1)Составьте программу, которая находит большее из двух введенных с клавиатуры чисел a, b и выводит его на экран?

Решите пожалуйста, а то не разбираюсь :

1)Составьте программу, которая находит большее из двух введенных с клавиатуры чисел a, b и выводит его на экран.

Числа 7 и 9

2) Составьте программу, которая находит меньшее из трёх введенных чисел a, b, c и выводит его на экран.

Числа 10, 4 и 9

3) Составьте программу определяющую, является ли введенное с клавиатуры целое число кратным 3.

Заранее спасибо : ).

Ponqi 22 апр. 2022 г., 01:13:33 | 5 - 9 классы

Составьте на Паскале программу, которая определит, является ли целое число N четным двузначным числом?

Составьте на Паскале программу, которая определит, является ли целое число N четным двузначным числом.

Dashka1238 27 мая 2022 г., 17:19:06 | 10 - 11 классы

Напишите программу которая определяет делится ли введённое с клавиатуры число на 5?

Напишите программу которая определяет делится ли введённое с клавиатуры число на 5.

Даша2900 28 февр. 2022 г., 13:36:14 | 1 - 4 классы

9 класс ?

9 класс !

Напишите программу, которая в последовательности целых чисел определяет их количество и сумму чётных чисел.

Программа получает на вход целые числа, количество введённых чисел неизвестно, последовательность чисел заканчивается числом 0 (0 — при знак окончания ввода, не входит в последовательность).

Количество чисел не превышает 1000.

Введённые числа по модулю не превышают 30 000.

Программа должна вывести два числа : длину последовательности и сумму чётных чисел.

Вы находитесь на странице вопроса Составьте программу, которая будет определять является ли введёное число положительно, при X = 5, X = - 7, X = 0? из категории Информатика. Уровень сложности вопроса рассчитан на учащихся 5 - 9 классов. На странице можно узнать правильный ответ, сверить его со своим вариантом и обсудить возможные версии с другими пользователями сайта посредством обратной связи. Если ответ вызывает сомнения или покажется вам неполным, для проверки найдите ответы на аналогичные вопросы по теме в этой же категории, или создайте новый вопрос, используя ключевые слова: введите вопрос в поисковую строку, нажав кнопку в верхней части страницы.