В протоколе спортивных соревнований у судьи записано время старта спортсмена и время финиша в виде трёх чисел, которые задают часы, минуты и секунды?

Информатика | 5 - 9 классы

В протоколе спортивных соревнований у судьи записано время старта спортсмена и время финиша в виде трёх чисел, которые задают часы, минуты и секунды.

Требуется найти время спортсмена на дистанции в секундах.

Примеры ввода : 11 20 30.

Примеры ввода : 13 15 40.

Примеры вывода : 6910

ДЕЛАТЬ В ПРОГРАММЕ paskalABC.

Нужен код!

Срочно!

Ответить на вопрос
Ответы (1)
4489 8 мар. 2022 г., 04:56:52

Var h1, m1, s1, h2, m2, s2, t : integer ;

begin

write('Start : ') ;

readln(h1, m1, s1) ;

write('Finish : ') ;

readln(h2, m2, s2) ;

t : = (h2 * 3600 + m2 * 60 + s2) - (h1 * 3600 + m1 * 60 + s1) ;

writeln(t) ;

end.

Пример :

Start : 11 20 30

Finish : 13 15 40

6910.

Zaza987654321 11 февр. 2022 г., 18:22:14 | 5 - 9 классы

Составить программу определяющих расстояние с заданной скоростью и с заданное время?

Составить программу определяющих расстояние с заданной скоростью и с заданное время.

Peak9 20 февр. 2022 г., 09:38:11 | 5 - 9 классы

Pascal ABC :1?

Pascal ABC :

1.

Приведите пример использования оператора условия.

2. Приведите пример использования оператора цикла.

3. Приведите пример использования операторов ввода - вывода.

Zubkol 3 февр. 2022 г., 01:01:19 | 5 - 9 классы

Помогите пожалуйста?

Помогите пожалуйста!

Программы в Паскале.

1)Напишите программу, которая находит сумму, произведение и среднее арифметическое трёх целых чисел, введенных с клавиатуры.

Примеры : 4 + 5 + 7 = 16 ; 4 * 5 * 7 = 140 ; (4 + 5 + 7) / 3 = 5.

333. 2)Напишите программу, которая вводит радиус и вычисляет его площадь и длину окружности.

Примеры : радиус 5 ; площ.

И длин.

Окр. 78.

540, 31.

416

3)Напишите программу, которая вводит два целых числа, а и b(а.

MashaBalerinka 27 февр. 2022 г., 10:42:31 | 5 - 9 классы

Помогите написать программу, которая определяет, кратное ли число четырём?

Помогите написать программу, которая определяет, кратное ли число четырём.

На Pascal ABC и C + +

Пример :

Ввод Вывод

32 Кратно 4

19 Не кратно 4.

Солюся 6 февр. 2022 г., 22:00:18 | 10 - 11 классы

СРОЧНО?

СРОЧНО!

Составьте программу, которая позволяет определить код введенного с клавиатуры символа.

Пример ввода :

А (символ)

Пример ввода :

65 (код символа).

ТаняКарпухина 12 мар. 2022 г., 02:11:58 | 1 - 4 классы

Pascal ABCНапишите программу, которая будет читать строку и число (номер), а затем выводить из этой строки символ с указанным номером?

Pascal ABC

Напишите программу, которая будет читать строку и число (номер), а затем выводить из этой строки символ с указанным номером.

Формат ввода : s - строка i - целое число Формат вывода : s[i] - i - тый символ строки s

Пример ввода : string 2

Пример вывода : t.

Kpzaorenburg 10 февр. 2022 г., 06:13:44 | 5 - 9 классы

Помогите с Паскалем?

Помогите с Паскалем!

)

1) Рассчитать площадь круга.

Радиус вводится во время программы

2) Рассчитать площадь кольца.

Данные вводятся во время выполнения программы.

3) С клавиатурой вводиться 5 чисел.

Найти их сумму, произведение и среднее арифметическое.

Vitaymba200 9 мар. 2022 г., 01:48:45 | студенческий

Написать программу, которая вводит с клавиатуры последовательность из 5 - ти вещественных чисел ипосле ввода каждого числа выводит среднее арифметическое полученной части последовательностиНа паскале ?

Написать программу, которая вводит с клавиатуры последовательность из 5 - ти вещественных чисел ипосле ввода каждого числа выводит среднее арифметическое полученной части последовательности

На паскале (через for to do).

Yuralagouda 4 мая 2022 г., 22:04:14 | 10 - 11 классы

Написать программу, которая вычисляет сумму первых n целых положительных целых чисел?

Написать программу, которая вычисляет сумму первых n целых положительных целых чисел.

Количество суммируемых чисел должно вводиться во время работы программы.

Ниже представлен рекомендуемый вид экрана во время работы программы (данные, введенные пользователем, выделены жирным шрифтом).

Вычисление суммы положительных чисел.

Введите количество суммируемых чисел —> 20

Сумма первых 20 положительных чисел равна 210.

Alina131290 3 мая 2022 г., 07:42:53 | 5 - 9 классы

Помогите, пж с Python?

Помогите, пж с Python!

Напишите программу, которая находит рекордное количество вхождений (не обязательно подряд) символа в строку.

Формат ввода

Вводится одна строка.

Формат вывода

Выводится одно целое число — максимальное количество раз, которое встречается какая - либо буква (без учёта регистра) или иной символ во введённой строке.

Пример

Ввод :

Длинношеееед

Вывод :

4.

Вы находитесь на странице вопроса В протоколе спортивных соревнований у судьи записано время старта спортсмена и время финиша в виде трёх чисел, которые задают часы, минуты и секунды? из категории Информатика. Уровень сложности вопроса рассчитан на учащихся 5 - 9 классов. На странице можно узнать правильный ответ, сверить его со своим вариантом и обсудить возможные версии с другими пользователями сайта посредством обратной связи. Если ответ вызывает сомнения или покажется вам неполным, для проверки найдите ответы на аналогичные вопросы по теме в этой же категории, или создайте новый вопрос, используя ключевые слова: введите вопрос в поисковую строку, нажав кнопку в верхней части страницы.