Найти сумму положительных кратных 7 чисел, меньших 100?

Информатика | 5 - 9 классы

Найти сумму положительных кратных 7 чисел, меньших 100.

Ответить на вопрос
Ответы (1)
Larisa8155 24 июн. 2020 г., 13:45:44

Uses crt ;

var

i, s : integer ;

begin clrscr ;

s : = 0 ; i : = 7 ;

while i< ; 100 do

begin

s : = s + i ;

i : = i + 7

end ;

writeln(s) ;

end.

Седдааа 7 апр. 2020 г., 01:01:43 | 5 - 9 классы

Дан массив состоящий из 10 элементов заполнить массив целых чисел найти сумму, количество элементов положительных и кратных три?

Дан массив состоящий из 10 элементов заполнить массив целых чисел найти сумму, количество элементов положительных и кратных три.

Егорыч113 4 сент. 2020 г., 05:01:47 | 5 - 9 классы

Помогите составить программу в паскале для решения задачи : Найти сумму целых положительных чисел больше 20 и меньших 100, кратным 3 и она заканчивается на 4?

Помогите составить программу в паскале для решения задачи : Найти сумму целых положительных чисел больше 20 и меньших 100, кратным 3 и она заканчивается на 4.

Заранее спасибо!

Bugor150287 18 янв. 2020 г., 22:07:11 | 5 - 9 классы

Найти сумму целых положительных чисел из промежутка от А до В, кратных 4 (значения переменных А и В вводятся клавиатуры)?

Найти сумму целых положительных чисел из промежутка от А до В, кратных 4 (значения переменных А и В вводятся клавиатуры).

Sn2003 26 мар. 2020 г., 15:06:50 | 5 - 9 классы

Помогите написать в pascal?

Помогите написать в pascal.

Найти количество кратных 7 положительных и сумму кратных 3 нечетных отрицательных целых чисел в интервале от - 500 до 600.

Знаток121095 5 мар. 2020 г., 07:35:27 | 5 - 9 классы

С клавиатуры вводится несколько чисел?

С клавиатуры вводится несколько чисел.

Найти сумму чисел кратных 5 и кол - во положительных.

Nikvay 22 июл. 2020 г., 10:58:33 | 5 - 9 классы

Найти сумму целых положительных нечетных чисел, меньших 200?

Найти сумму целых положительных нечетных чисел, меньших 200.

По С + +.

TiTaNofJoKeS 23 нояб. 2020 г., 18:48:06 | 5 - 9 классы

Найти сумму положительных нечетных чисел, меньших 100?

Найти сумму положительных нечетных чисел, меньших 100.

(Программа Паскаля скорее всего).

Malekayusifoba 21 мая 2020 г., 10:03:22 | 10 - 11 классы

Pascal?

Pascal.

Найти сумму целых положительных чисел, больших 30 и меньших 100, кратных трем.

Misha1253 28 дек. 2020 г., 06:41:50 | 10 - 11 классы

Найти сумму положительных четных чисел, больших 150 и меньших 200 pascal?

Найти сумму положительных четных чисел, больших 150 и меньших 200 pascal.

Тано07 6 сент. 2020 г., 07:08:03 | 10 - 11 классы

Найти количество целых положительных чисел, больших 100, меньших 500, кратных 12 и заканчивающихся на 4 или 6?

Найти количество целых положительных чисел, больших 100, меньших 500, кратных 12 и заканчивающихся на 4 или 6.

Вы находитесь на странице вопроса Найти сумму положительных кратных 7 чисел, меньших 100? из категории Информатика. Уровень сложности вопроса рассчитан на учащихся 5 - 9 классов. На странице можно узнать правильный ответ, сверить его со своим вариантом и обсудить возможные версии с другими пользователями сайта посредством обратной связи. Если ответ вызывает сомнения или покажется вам неполным, для проверки найдите ответы на аналогичные вопросы по теме в этой же категории, или создайте новый вопрос, используя ключевые слова: введите вопрос в поисковую строку, нажав кнопку в верхней части страницы.