Решите задачу по информатике в программе паскаль, пожалуйста?

Информатика | 10 - 11 классы

Решите задачу по информатике в программе паскаль, пожалуйста.

В массиве А(5) посчитать кол - во положительных и кол - во отрицательных чисел.

Ответить на вопрос
Ответы (1)
Girl987654321 29 авг. 2020 г., 09:28:30

Var A : Array [1.

5] of Integer ; i, e, k : Integer ;

begin e : = 0 ; k : = 0 ; / / Здесь задаешь массив

for i : = 1 to 5 do if A[i] > ; = 0 then inc(e) else inc(k) ;

Writeln('Положительных ', i)

Writeln('Отрицательных', i)

end.

Iissrr 8 нояб. 2020 г., 13:25:41 | 10 - 11 классы

Напишите в виде программы для паскаля?

Напишите в виде программы для паскаля.

В массиве А(5) посчитать количество положительных и отрицательных элементов.

Jorjiya 21 дек. 2020 г., 13:54:33 | 10 - 11 классы

Даны 5 чисел, найти сумму и кол - во положительных и произведение и кол - во отрицательных?

Даны 5 чисел, найти сумму и кол - во положительных и произведение и кол - во отрицательных.

01092006 22 янв. 2020 г., 12:08:21 | 5 - 9 классы

1) Массив из 30 элементов?

1) Массив из 30 элементов.

Посчитать отдельно среднее арифметическое положительных и отрицательных 2) Посчитать количество нечетных элементов массива.

Совсем не понимаю информатику, пожалуйста, помогите с этими задачами!

: С.

Luda963 20 нояб. 2020 г., 07:02:19 | 5 - 9 классы

Посчитайте кол - во положительных элементов целочисленного линейного массива , состоящего из 20 элементов ?

Посчитайте кол - во положительных элементов целочисленного линейного массива , состоящего из 20 элементов .

ANNAJHFKJHFDKV 15 июл. 2020 г., 18:23:24 | 5 - 9 классы

Даны целые числа a, b и с?

Даны целые числа a, b и с.

Написать программу подсчитывающую кол - во положительных и кол - во отрицательных чисел среди данных.

Входные данные - 2 4 - 1 выходные 2 1.

(язык программирования Паскаль АБС).

Serzhan99 15 июл. 2020 г., 03:19:14 | 5 - 9 классы

Задача по паскалю тип integerкаких элементов в массиве больше положительных или отрицательных?

Задача по паскалю тип integer

каких элементов в массиве больше положительных или отрицательных.

Роман49 22 авг. 2020 г., 14:14:31 | 10 - 11 классы

Даны 5 чисел, найти сумму и кол - во положительных и произведение и кол - во отрицательных?

Даны 5 чисел, найти сумму и кол - во положительных и произведение и кол - во отрицательных.

Блок схема.

Lollipop090601 3 сент. 2020 г., 17:54:15 | 5 - 9 классы

Составьте программу заполнения массива из 100 чисел случайными значениями из диапазона от - 20 до 20?

Составьте программу заполнения массива из 100 чисел случайными значениями из диапазона от - 20 до 20.

Подсчитайте в этом массиве количество положительных и количество отрицательных значений.

(на паскале).

Вутшы 11 окт. 2020 г., 21:05:16 | 5 - 9 классы

Написать программу для Pascal?

Написать программу для Pascal.

Вычислите сумму положительных и кол - во отрицательных чисел на отрезке, концы которого вводятся с клавиатуры.

Karinargsg 24 нояб. 2020 г., 09:50:50 | 10 - 11 классы

Срочноооо?

Срочноооо!

Паскаль В двумерном массиве b найти кол во отрицательных и сумму положительных.

В конце вывести массив в виде матрицы.

На этой странице находится вопрос Решите задачу по информатике в программе паскаль, пожалуйста?. Здесь же – ответы на него, и похожие вопросы в категории Информатика, которые можно найти с помощью простой в использовании поисковой системы. Уровень сложности вопроса соответствует уровню подготовки учащихся 10 - 11 классов. В комментариях, оставленных ниже, ознакомьтесь с вариантами ответов посетителей страницы. С ними можно обсудить тему вопроса в режиме on-line. Если ни один из предложенных ответов не устраивает, сформулируйте новый вопрос в поисковой строке, расположенной вверху, и нажмите кнопку.