Помогите написать на паскале Начав тренировки лыжник в первый день пробежал 10 км?

Информатика | 10 - 11 классы

Помогите написать на паскале Начав тренировки лыжник в первый день пробежал 10 км.

Каждый следующий день он увеличивал пробег на 10% от пробега предыдущего дня.

Определить пробег лыжника за второй, третий, …, десятый день.

Ответить на вопрос
Ответы (1)
Romasbr1 22 июл. 2020 г., 23:26:41

Program asd ;

var a, b : integer ;

begin

a : = 10 ;

writeln('1 = 10') ;

for b = 2 to 10 do

begin

writeln(b, ' = ', a + ((a / 100) * 10) ;

a : = a + ((a / 100) * 10) ;

end ;

end.

SvetlanaG9 23 июн. 2020 г., 09:03:51 | 10 - 11 классы

Паскаль :Начав тренировки, спортсмен в первый день пробежал 10 км?

Паскаль :

Начав тренировки, спортсмен в первый день пробежал 10 км.

Каждый день он увеличивал дневную норму на 10% нормы предыдущего дня.

Сколько километров он пробежит в пятый день?

Sonvav 23 февр. 2020 г., 04:02:39 | 10 - 11 классы

Спортсмен, начав тренировки, в первый день пробежал 10 км?

Спортсмен, начав тренировки, в первый день пробежал 10 км.

Каждый следующий день он увеличивал дистанцию на 12 %.

Написать программу, определяющую общую длину пробега за месяц и первый день с начала тренировок, после которого дистанция превысит 25 км.

Паскаль!

Kasya217 31 авг. 2020 г., 12:51:19 | 10 - 11 классы

В первый день лыжник пробежал 6 км?

В первый день лыжник пробежал 6 км.

Каждый следующий день он увеличивал пробег на 500 м.

Какую дистанцию он преодолел на 14 день?

Каков суммарный пробег лыжника за эти 2 недели?

Помогите пожалуйста, нужно составить программу в QBasic.

Настена96 23 окт. 2020 г., 23:49:10 | 5 - 9 классы

Лыжник, начав тренировки, в первый день пробежал 10 км?

Лыжник, начав тренировки, в первый день пробежал 10 км.

Каждый следующий день он увеличивал пробег на 10% от пробега предыдущего дня.

Сколько км он пробежит за 7 дней?

Составьте, пожалуйста, программу в паскале.

Hrenya 13 мар. 2020 г., 06:40:06 | 5 - 9 классы

(Написать программу) Спортсмен в 1 день пробежал 10 км, каждый день он увеличивал пробег на 10%?

(Написать программу) Спортсмен в 1 день пробежал 10 км, каждый день он увеличивал пробег на 10%.

В какой день он пробежит 20 км?

Vrinda123 15 дек. 2020 г., 15:14:46 | 5 - 9 классы

Напишите, пожалуйста, программу на языке Паскаль Начав тренировки, спортсмен в первый день пробежал 10 км?

Напишите, пожалуйста, программу на языке Паскаль Начав тренировки, спортсмен в первый день пробежал 10 км.

Каждый день он увеличивал норму на 10% от предыдущего дня.

Какой суммарный путь пробежит спортсмен за 7 дней?

Inninna 1 июл. 2020 г., 22:21:58 | 5 - 9 классы

Задача в паскале(Pascal ABC) Лыжник начал тренировки с пробегом в 10 км, каждый день он увеличивал длину пробега на 2 км?

Задача в паскале(Pascal ABC) Лыжник начал тренировки с пробегом в 10 км, каждый день он увеличивал длину пробега на 2 км.

Сколько он пробжит км на 10 - ый день?

Нажия 10 дек. 2020 г., 22:59:19 | 1 - 4 классы

Начав тренировки, лыжник в первый день пробегал 10 км?

Начав тренировки, лыжник в первый день пробегал 10 км.

В каждый следующий день он увеличивал длину пробега на 10% от предыдущего дня.

Определить, в какой день он пробежит 20 км.

Составить программу в паскале.

(Оператор Цикл.

Цикл с предусловием.

).

8777999 15 июл. 2020 г., 14:19:47 | 5 - 9 классы

Лыжник пробежал в 1 день 10 км, каждый следующий день он пробегал на 10% больше?

Лыжник пробежал в 1 день 10 км, каждый следующий день он пробегал на 10% больше.

Определить в какой день он пробежит 20 км, в какой день суммарны пробег превысит 200км Решить в Паскале.

Ekaterinasanko 2 июн. 2020 г., 21:17:57 | 5 - 9 классы

Начав тренировки лыжник в первый день пробежал 10 км?

Начав тренировки лыжник в первый день пробежал 10 км.

Каждый следующий день он увеличивал пробег на 10% от пробега предыдущего дняю Определить пробег лыжника за n - ый день тренировок.

ПАСКАЛЬ.

Если вам необходимо получить ответ на вопрос Помогите написать на паскале Начав тренировки лыжник в первый день пробежал 10 км?, относящийся к уровню подготовки учащихся 10 - 11 классов, вы открыли нужную страницу. В категории Информатика вы также найдете ответы на похожие вопросы по интересующей теме, с помощью автоматического «умного» поиска. Если после ознакомления со всеми вариантами ответа у вас остались сомнения, или полученная информация не полностью освещает тематику, создайте свой вопрос с помощью кнопки, которая находится вверху страницы, или обсудите вопрос с посетителями этой страницы.