Спортсмен, начав тренировки, в первый день пробежал 10 км?

Информатика | 10 - 11 классы

Спортсмен, начав тренировки, в первый день пробежал 10 км.

Каждый следующий день он увеличивал дистанцию на 12 %.

Написать программу, определяющую общую длину пробега за месяц и первый день с начала тренировок, после которого дистанция превысит 25 км.

Паскаль!

Ответить на вопрос
Ответы (1)
Vasilisa11111111111 23 февр. 2020 г., 04:02:43

Const D : real = 10 ; / / число км в день p : real = 1.

12 ; / / % M : integer = 30 ; / / число дней в месяце N : integer = 25 ; / / макс дистанция в условии задачи

var c : integer ; s, x : real ;

begin x : = D ; for c : = 1 toMdo begin s : = s + x ; x : = x * p ; end ; writeln('в месяц пробегает : ', s) ; x : = D ; c : = 0 ; while (x < ; N) do begin c : = c + 1 ; x : = x * p ; end ; writeln('Нужно ', c, ' дней') ;

end.

SvetlanaG9 23 июн. 2020 г., 09:03:51 | 10 - 11 классы

Паскаль :Начав тренировки, спортсмен в первый день пробежал 10 км?

Паскаль :

Начав тренировки, спортсмен в первый день пробежал 10 км.

Каждый день он увеличивал дневную норму на 10% нормы предыдущего дня.

Сколько километров он пробежит в пятый день?

Vany3 22 июл. 2020 г., 23:26:39 | 10 - 11 классы

Помогите написать на паскале Начав тренировки лыжник в первый день пробежал 10 км?

Помогите написать на паскале Начав тренировки лыжник в первый день пробежал 10 км.

Каждый следующий день он увеличивал пробег на 10% от пробега предыдущего дня.

Определить пробег лыжника за второй, третий, …, десятый день.

Kasya217 31 авг. 2020 г., 12:51:19 | 10 - 11 классы

В первый день лыжник пробежал 6 км?

В первый день лыжник пробежал 6 км.

Каждый следующий день он увеличивал пробег на 500 м.

Какую дистанцию он преодолел на 14 день?

Каков суммарный пробег лыжника за эти 2 недели?

Помогите пожалуйста, нужно составить программу в QBasic.

Настена96 23 окт. 2020 г., 23:49:10 | 5 - 9 классы

Лыжник, начав тренировки, в первый день пробежал 10 км?

Лыжник, начав тренировки, в первый день пробежал 10 км.

Каждый следующий день он увеличивал пробег на 10% от пробега предыдущего дня.

Сколько км он пробежит за 7 дней?

Составьте, пожалуйста, программу в паскале.

Hrenya 13 мар. 2020 г., 06:40:06 | 5 - 9 классы

(Написать программу) Спортсмен в 1 день пробежал 10 км, каждый день он увеличивал пробег на 10%?

(Написать программу) Спортсмен в 1 день пробежал 10 км, каждый день он увеличивал пробег на 10%.

В какой день он пробежит 20 км?

Vrinda123 15 дек. 2020 г., 15:14:46 | 5 - 9 классы

Напишите, пожалуйста, программу на языке Паскаль Начав тренировки, спортсмен в первый день пробежал 10 км?

Напишите, пожалуйста, программу на языке Паскаль Начав тренировки, спортсмен в первый день пробежал 10 км.

Каждый день он увеличивал норму на 10% от предыдущего дня.

Какой суммарный путь пробежит спортсмен за 7 дней?

Нажия 10 дек. 2020 г., 22:59:19 | 1 - 4 классы

Начав тренировки, лыжник в первый день пробегал 10 км?

Начав тренировки, лыжник в первый день пробегал 10 км.

В каждый следующий день он увеличивал длину пробега на 10% от предыдущего дня.

Определить, в какой день он пробежит 20 км.

Составить программу в паскале.

(Оператор Цикл.

Цикл с предусловием.

).

Ymalexa 14 окт. 2020 г., 02:40:41 | 10 - 11 классы

Начав тренеровки, спортсмен в первый день пробежал 10 км?

Начав тренеровки, спортсмен в первый день пробежал 10 км.

Каждый день он увеличивал дневную норму на 10% нормы предыдущего дня.

Какой суммарный путь пробежит спортсмен за 7 дней?

В какой день впервые спортсмен пробежит более 20 км?

(написать программу на языке ПАСКАЛЯ).

Ekaterinasanko 2 июн. 2020 г., 21:17:57 | 5 - 9 классы

Начав тренировки лыжник в первый день пробежал 10 км?

Начав тренировки лыжник в первый день пробежал 10 км.

Каждый следующий день он увеличивал пробег на 10% от пробега предыдущего дняю Определить пробег лыжника за n - ый день тренировок.

ПАСКАЛЬ.

Anyapirogova9 3 дек. 2020 г., 19:51:10 | 5 - 9 классы

Начав тренировки, спортсмен в первый день пробежал 10 км?

Начав тренировки, спортсмен в первый день пробежал 10 км.

Каждый день он увеличивал дневную норму на 10% нормы предыдущего дня.

Какой суммарный путь пробежит спортсмен за 7 дней?

Для решения данной задачи напишите программу на алгоритмическом языке Паскаль.

Вопрос Спортсмен, начав тренировки, в первый день пробежал 10 км?, расположенный на этой странице сайта, относится к категории Информатика и соответствует программе для 10 - 11 классов. Если ответ не удовлетворяет в полной мере, найдите с помощью автоматического поиска похожие вопросы, из этой же категории, или сформулируйте вопрос по-своему. Для этого ключевые фразы введите в строку поиска, нажав на кнопку, расположенную вверху страницы. Воспользуйтесь также подсказками посетителей, оставившими комментарии под вопросом.