Лыжник пробежал в 1 день 10 км, каждый следующий день он пробегал на 10% больше?

Информатика | 5 - 9 классы

Лыжник пробежал в 1 день 10 км, каждый следующий день он пробегал на 10% больше.

Определить в какой день он пробежит 20 км, в какой день суммарны пробег превысит 200км Решить в Паскале.

Ответить на вопрос
Ответы (1)
Allochka16 15 июл. 2020 г., 14:19:54

Может кто перепишет на паскаль

Вот на C :

#include < ; stdio.

H> ;

int main(void)

{

int km, day ;

day = 1 ;

km = 10 ;

while (km < ; = 200)

{ if (km = = 20) { printf("20km in %d day \ n", day) ; } km + = km / 10 ; day + + ;

}

printf("< ; 200km in %d day", day) ;

printf(" \ n") ;

system("pause") ;

return 0 ;

}.

Sonvav 23 февр. 2020 г., 04:02:39 | 10 - 11 классы

Спортсмен, начав тренировки, в первый день пробежал 10 км?

Спортсмен, начав тренировки, в первый день пробежал 10 км.

Каждый следующий день он увеличивал дистанцию на 12 %.

Написать программу, определяющую общую длину пробега за месяц и первый день с начала тренировок, после которого дистанция превысит 25 км.

Паскаль!

Vany3 22 июл. 2020 г., 23:26:39 | 10 - 11 классы

Помогите написать на паскале Начав тренировки лыжник в первый день пробежал 10 км?

Помогите написать на паскале Начав тренировки лыжник в первый день пробежал 10 км.

Каждый следующий день он увеличивал пробег на 10% от пробега предыдущего дня.

Определить пробег лыжника за второй, третий, …, десятый день.

Kasya217 31 авг. 2020 г., 12:51:19 | 10 - 11 классы

В первый день лыжник пробежал 6 км?

В первый день лыжник пробежал 6 км.

Каждый следующий день он увеличивал пробег на 500 м.

Какую дистанцию он преодолел на 14 день?

Каков суммарный пробег лыжника за эти 2 недели?

Помогите пожалуйста, нужно составить программу в QBasic.

ElenaGlory 5 февр. 2020 г., 17:34:30 | 10 - 11 классы

Turbo Pascal Cпортсмен в первый день пробежал X км?

Turbo Pascal Cпортсмен в первый день пробежал X км.

Каждый следующий день он пробегал на H км.

Больше, чем в предыдущий.

За сколько дней он пробежит N км?

Настена96 23 окт. 2020 г., 23:49:10 | 5 - 9 классы

Лыжник, начав тренировки, в первый день пробежал 10 км?

Лыжник, начав тренировки, в первый день пробежал 10 км.

Каждый следующий день он увеличивал пробег на 10% от пробега предыдущего дня.

Сколько км он пробежит за 7 дней?

Составьте, пожалуйста, программу в паскале.

Hrenya 13 мар. 2020 г., 06:40:06 | 5 - 9 классы

(Написать программу) Спортсмен в 1 день пробежал 10 км, каждый день он увеличивал пробег на 10%?

(Написать программу) Спортсмен в 1 день пробежал 10 км, каждый день он увеличивал пробег на 10%.

В какой день он пробежит 20 км?

Inninna 1 июл. 2020 г., 22:21:58 | 5 - 9 классы

Задача в паскале(Pascal ABC) Лыжник начал тренировки с пробегом в 10 км, каждый день он увеличивал длину пробега на 2 км?

Задача в паскале(Pascal ABC) Лыжник начал тренировки с пробегом в 10 км, каждый день он увеличивал длину пробега на 2 км.

Сколько он пробжит км на 10 - ый день?

Нажия 10 дек. 2020 г., 22:59:19 | 1 - 4 классы

Начав тренировки, лыжник в первый день пробегал 10 км?

Начав тренировки, лыжник в первый день пробегал 10 км.

В каждый следующий день он увеличивал длину пробега на 10% от предыдущего дня.

Определить, в какой день он пробежит 20 км.

Составить программу в паскале.

(Оператор Цикл.

Цикл с предусловием.

).

Ymalexa 14 окт. 2020 г., 02:40:41 | 10 - 11 классы

Начав тренеровки, спортсмен в первый день пробежал 10 км?

Начав тренеровки, спортсмен в первый день пробежал 10 км.

Каждый день он увеличивал дневную норму на 10% нормы предыдущего дня.

Какой суммарный путь пробежит спортсмен за 7 дней?

В какой день впервые спортсмен пробежит более 20 км?

(написать программу на языке ПАСКАЛЯ).

Ekaterinasanko 2 июн. 2020 г., 21:17:57 | 5 - 9 классы

Начав тренировки лыжник в первый день пробежал 10 км?

Начав тренировки лыжник в первый день пробежал 10 км.

Каждый следующий день он увеличивал пробег на 10% от пробега предыдущего дняю Определить пробег лыжника за n - ый день тренировок.

ПАСКАЛЬ.

Вы зашли на страницу вопроса Лыжник пробежал в 1 день 10 км, каждый следующий день он пробегал на 10% больше?, который относится к категории Информатика. По уровню сложности вопрос соответствует учебной программе для учащихся 5 - 9 классов. В этой же категории вы найдете ответ и на другие, похожие вопросы по теме, найти который можно с помощью автоматической системы «умный поиск». Интересную информацию можно найти в комментариях-ответах пользователей, с которыми есть обратная связь для обсуждения темы. Если предложенные варианты ответов не удовлетворяют, создайте свой вариант запроса в верхней строке.