Задача в паскале(Pascal ABC) Лыжник начал тренировки с пробегом в 10 км, каждый день он увеличивал длину пробега на 2 км?

Информатика | 5 - 9 классы

Задача в паскале(Pascal ABC) Лыжник начал тренировки с пробегом в 10 км, каждый день он увеличивал длину пробега на 2 км.

Сколько он пробжит км на 10 - ый день?

Ответить на вопрос
Ответы (1)
Бибинур1 1 июл. 2020 г., 22:21:59

Var

a, b, i : integer ;

begin

i : = 0 ;

a : = 10 ;

b : = 0 ;

for i : = 1 to 10 do begin b : = b + a ; a : = a + 2 ; end ; writeln('на 10 день он пробежит ', a, 'км, а всего ', b, 'км') ;

end.

SvetlanaG9 23 июн. 2020 г., 09:03:51 | 10 - 11 классы

Паскаль :Начав тренировки, спортсмен в первый день пробежал 10 км?

Паскаль :

Начав тренировки, спортсмен в первый день пробежал 10 км.

Каждый день он увеличивал дневную норму на 10% нормы предыдущего дня.

Сколько километров он пробежит в пятый день?

Sonvav 23 февр. 2020 г., 04:02:39 | 10 - 11 классы

Спортсмен, начав тренировки, в первый день пробежал 10 км?

Спортсмен, начав тренировки, в первый день пробежал 10 км.

Каждый следующий день он увеличивал дистанцию на 12 %.

Написать программу, определяющую общую длину пробега за месяц и первый день с начала тренировок, после которого дистанция превысит 25 км.

Паскаль!

Vany3 22 июл. 2020 г., 23:26:39 | 10 - 11 классы

Помогите написать на паскале Начав тренировки лыжник в первый день пробежал 10 км?

Помогите написать на паскале Начав тренировки лыжник в первый день пробежал 10 км.

Каждый следующий день он увеличивал пробег на 10% от пробега предыдущего дня.

Определить пробег лыжника за второй, третий, …, десятый день.

Kasya217 31 авг. 2020 г., 12:51:19 | 10 - 11 классы

В первый день лыжник пробежал 6 км?

В первый день лыжник пробежал 6 км.

Каждый следующий день он увеличивал пробег на 500 м.

Какую дистанцию он преодолел на 14 день?

Каков суммарный пробег лыжника за эти 2 недели?

Помогите пожалуйста, нужно составить программу в QBasic.

Ащ78 17 нояб. 2020 г., 13:26:07 | 5 - 9 классы

Составить циклическую блок - схему к задаче : Начав тренировки, сортсмен в день пробегал 10 км, каждый последующий день он увеличивал норму на 50% от предыдущей?

Составить циклическую блок - схему к задаче : Начав тренировки, сортсмен в день пробегал 10 км, каждый последующий день он увеличивал норму на 50% от предыдущей.

Через сколько дней он пробежит суммарный путь 60 км?

Настена96 23 окт. 2020 г., 23:49:10 | 5 - 9 классы

Лыжник, начав тренировки, в первый день пробежал 10 км?

Лыжник, начав тренировки, в первый день пробежал 10 км.

Каждый следующий день он увеличивал пробег на 10% от пробега предыдущего дня.

Сколько км он пробежит за 7 дней?

Составьте, пожалуйста, программу в паскале.

Hrenya 13 мар. 2020 г., 06:40:06 | 5 - 9 классы

(Написать программу) Спортсмен в 1 день пробежал 10 км, каждый день он увеличивал пробег на 10%?

(Написать программу) Спортсмен в 1 день пробежал 10 км, каждый день он увеличивал пробег на 10%.

В какой день он пробежит 20 км?

Нажия 10 дек. 2020 г., 22:59:19 | 1 - 4 классы

Начав тренировки, лыжник в первый день пробегал 10 км?

Начав тренировки, лыжник в первый день пробегал 10 км.

В каждый следующий день он увеличивал длину пробега на 10% от предыдущего дня.

Определить, в какой день он пробежит 20 км.

Составить программу в паскале.

(Оператор Цикл.

Цикл с предусловием.

).

8777999 15 июл. 2020 г., 14:19:47 | 5 - 9 классы

Лыжник пробежал в 1 день 10 км, каждый следующий день он пробегал на 10% больше?

Лыжник пробежал в 1 день 10 км, каждый следующий день он пробегал на 10% больше.

Определить в какой день он пробежит 20 км, в какой день суммарны пробег превысит 200км Решить в Паскале.

Ekaterinasanko 2 июн. 2020 г., 21:17:57 | 5 - 9 классы

Начав тренировки лыжник в первый день пробежал 10 км?

Начав тренировки лыжник в первый день пробежал 10 км.

Каждый следующий день он увеличивал пробег на 10% от пробега предыдущего дняю Определить пробег лыжника за n - ый день тренировок.

ПАСКАЛЬ.

Вы находитесь на странице вопроса Задача в паскале(Pascal ABC) Лыжник начал тренировки с пробегом в 10 км, каждый день он увеличивал длину пробега на 2 км? из категории Информатика. Уровень сложности вопроса рассчитан на учащихся 5 - 9 классов. На странице можно узнать правильный ответ, сверить его со своим вариантом и обсудить возможные версии с другими пользователями сайта посредством обратной связи. Если ответ вызывает сомнения или покажется вам неполным, для проверки найдите ответы на аналогичные вопросы по теме в этой же категории, или создайте новый вопрос, используя ключевые слова: введите вопрос в поисковую строку, нажав кнопку в верхней части страницы.