Решить задачу y = 1 / 1 + 1 / 2 + 1 / 3 + 1 / 4?

Информатика | 5 - 9 классы

Решить задачу y = 1 / 1 + 1 / 2 + 1 / 3 + 1 / 4.

+ 1 / N на языке программирования паскаль при помощи алгоритма.

Ответить на вопрос
Ответы (1)
Shizon 29 янв. 2022 г., 23:21:06

Var n, i : word ; sum : real ;

begin write ('n = ') ; readln (n) ; sum : = 0 ; for i : = 1 to n do sum : = sum + 1 / (i) ; writeln (sum : 6 : 5) ;

end.

Ades9 24 мар. 2022 г., 07:28:25 | 10 - 11 классы

На каком языке программирования можно писать на егэ?

На каком языке программирования можно писать на егэ?

И во всех ли заданиях на этом(этих) языка я слышал что можно бейсик паскаль си питон

Но в школе проходят не паскаль а Паскаль АБС можно ли по этому правилу сдавать егэ на С + + или С#?

Юлька1986 4 апр. 2022 г., 19:49:49 | студенческий

Составить программу на языке паскаль для нахождения площади круга, имея алгоритм решения задачи, записанный с помощью блок схем?

Составить программу на языке паскаль для нахождения площади круга, имея алгоритм решения задачи, записанный с помощью блок схем.

Amurzaeva04 26 февр. 2022 г., 19:32:12 | 10 - 11 классы

Решить задачи ( на паскале )?

Решить задачи ( на паскале ).

DODOK278 1 мар. 2022 г., 23:32:11 | 5 - 9 классы

Помогите решить ?

Помогите решить .

Язык программирования C + +.

Doinitsa 30 мар. 2022 г., 20:04:25 | 5 - 9 классы

Универсальные языки программирования?

Универсальные языки программирования.

Деловая3 26 февр. 2022 г., 04:53:21 | 5 - 9 классы

Пожалуйста, напишите алгоритм программирование?

Пожалуйста, напишите алгоритм программирование.

Алгоритм такой : это алгоритм в котором переменной Y присваивается значение большей из трёх величин А, В, С.

ЛюблюСерёжку 31 мар. 2022 г., 00:04:09 | 5 - 9 классы

Напишите программу на языке программирования ( или составьте алгоритм), выдающие полную таблицу умножения от 1 до 9?

Напишите программу на языке программирования ( или составьте алгоритм), выдающие полную таблицу умножения от 1 до 9.

Erkezhanuranhaeva 27 апр. 2022 г., 14:25:49 | 5 - 9 классы

Задача на языке паскаль?

Задача на языке паскаль!

Условие задания.

Artur123456783316 2 мар. 2022 г., 13:46:25 | 5 - 9 классы

Определите, что будет напечатано в результате выполнения следующего алгоритма, записанного на языке программирования ПаскальVar s, k, x : integer ;begins : = 1 ;x : = 2 ;for k : = 1 to 9 dos : = s * x?

Определите, что будет напечатано в результате выполнения следующего алгоритма, записанного на языке программирования Паскаль

Var s, k, x : integer ;

begin

s : = 1 ;

x : = 2 ;

for k : = 1 to 9 do

s : = s * x ;

writeln(s) ;

end.

Sasha102rus 25 июн. 2022 г., 04:18:54 | 5 - 9 классы

Ребята очень нужно 45 баллов записать на языке программирования паскаль?

Ребята очень нужно 45 баллов записать на языке программирования паскаль.

Перед вами страница с вопросом Решить задачу y = 1 / 1 + 1 / 2 + 1 / 3 + 1 / 4?, который относится к категории Информатика. Уровень сложности соответствует учебной программе для учащихся 5 - 9 классов. Здесь вы найдете не только правильный ответ, но и сможете ознакомиться с вариантами пользователей, а также обсудить тему и выбрать подходящую версию. Если среди найденных ответов не окажется варианта, полностью раскрывающего тему, воспользуйтесь «умным поиском», который откроет все похожие ответы, или создайте собственный вопрос, нажав кнопку в верхней части страницы.