На языке Pascal ABC реализовать программу, выводящую первых K четных чисел 2, 6, 10, 14?

Информатика | 5 - 9 классы

На языке Pascal ABC реализовать программу, выводящую первых K четных чисел 2, 6, 10, 14.

K. (K задаётся с клавиатуры)

можно пожалуйста через while и repeat

и с объяснением.

Ответить на вопрос
Ответы (1)
Diaspra1 28 июн. 2021 г., 23:34:09

Program znanija2 ;

var number, K : integer ; / / определяем переменные, number - переменная для вывода

begin readln(K) ; / / читаем K c клавиатуры while number K do begin / / ставим условия пока number не будет равнятся K number : = number + 2 ; / / повышаем number на 2 writeln(number) ; / / выводим number на экран с новой строки end ;

end.

Дгпспареипв 2 апр. 2021 г., 04:13:08 | 5 - 9 классы

Составит программу, которая вычисляет сумму первых n(ввести с клавиатуры) четных чисел PascalABC?

Составит программу, которая вычисляет сумму первых n(ввести с клавиатуры) четных чисел PascalABC.

Zlod247 11 февр. 2021 г., 01:12:10 | 5 - 9 классы

PASCAL ABC : Составьте программу вычисления суммы четных чисел в диапазоне от 1 до 100?

PASCAL ABC : Составьте программу вычисления суммы четных чисел в диапазоне от 1 до 100.

Саноро1 21 июн. 2021 г., 15:22:50 | 5 - 9 классы

Составьте программу, в которой осуществляется ввод трёх целых чисел с клавиатуры и вывод на экран монитора значения их суммы?

Составьте программу, в которой осуществляется ввод трёх целых чисел с клавиатуры и вывод на экран монитора значения их суммы.

На языке Pascal ABC.

Срочно!

Artemkokorev 8 янв. 2021 г., 08:36:58 | 5 - 9 классы

Циклы (for and while) в Pascal ABC?

Циклы (for and while) в Pascal ABC.

Помогите решить задачу, пожалуйста.

Составьте программу, которая выводит на экран все двузначные числа, сумма цифр которых четная.

MrsFreeze 14 янв. 2021 г., 19:23:41 | 5 - 9 классы

С помощью цикла Repeat?

С помощью цикла Repeat.

Until составить программу для нахождения произведения пяти первых нечетных чисел.

Составить в программе Pascal.

ЯяМилашка 25 мая 2021 г., 08:12:33 | 5 - 9 классы

Написать программу на языке PascalОпределить сумму чисел вводимых с клавиатуры, причем только тех, которые кратны 5 и не кратны 2Повторюсь, ПРОГРАММУ НА PASCAL?

Написать программу на языке Pascal

Определить сумму чисел вводимых с клавиатуры, причем только тех, которые кратны 5 и не кратны 2

Повторюсь, ПРОГРАММУ НА PASCAL.

Scoopwithyourfriends 22 авг. 2021 г., 02:46:42 | 5 - 9 классы

Ввести число?

Ввести число.

Вычислить сумму первой и последней цифры.

Pascal цикл while или repeat.

Морожа 12 июл. 2021 г., 18:39:06 | 5 - 9 классы

Pascal ABC, без repeat, если можно?

Pascal ABC, без repeat, если можно.

Nutmas 19 апр. 2021 г., 11:03:09 | 5 - 9 классы

Напишите программу на Pascal?

Напишите программу на Pascal!

Является ли сумма трех чисел четным числом?

Бааарссс 6 июн. 2021 г., 23:56:07 | 5 - 9 классы

Написать программу на нахождение суммы отрицательных четных чисел на языке Pascal ABC?

Написать программу на нахождение суммы отрицательных четных чисел на языке Pascal ABC.

Вопрос На языке Pascal ABC реализовать программу, выводящую первых K четных чисел 2, 6, 10, 14?, расположенный на этой странице сайта, относится к категории Информатика и соответствует программе для 5 - 9 классов. Если ответ не удовлетворяет в полной мере, найдите с помощью автоматического поиска похожие вопросы, из этой же категории, или сформулируйте вопрос по-своему. Для этого ключевые фразы введите в строку поиска, нажав на кнопку, расположенную вверху страницы. Воспользуйтесь также подсказками посетителей, оставившими комментарии под вопросом.