PASCAL ABC : Составьте программу вычисления суммы четных чисел в диапазоне от 1 до 100?

Информатика | 5 - 9 классы

PASCAL ABC : Составьте программу вычисления суммы четных чисел в диапазоне от 1 до 100.

Ответить на вопрос
Ответы (1)
Galinadvornikova85 11 февр. 2021 г., 01:12:15

Var I, s : integer ;

begin

s : = 0 ; / / сумматор обнуляем обязательно

for i : = 1 to 100 do

if i mod 2 = 0 then s : = s + i ; / / узнаем четное ли число и записываем его в нашу сумму

writeln('Сумма четных чисел равна ', s) ;

end ;

все что после / / (два слэша) можно удалить, так пишутся комментарии в программе.

Zhenechkagulova 24 янв. 2021 г., 07:50:46 | 5 - 9 классы

Составьте программу которая находит сумму четных чисел и произведение нечетных чисел в диапазоне от 1 до 10?

Составьте программу которая находит сумму четных чисел и произведение нечетных чисел в диапазоне от 1 до 10.

Aleskejsmelov 2 июл. 2021 г., 03:16:51 | 5 - 9 классы

Написать программу на языке Pascal вычисления суммы чисел кратных 3 - ём в диапазоне от 1 до 100?

Написать программу на языке Pascal вычисления суммы чисел кратных 3 - ём в диапазоне от 1 до 100.

Помогите!

.

Павлин33 6 апр. 2021 г., 08:49:58 | 5 - 9 классы

Составьте программу, которая находит сумму нечетных чисел и произведение четных чисел в диапазоне от 20 до 35?

Составьте программу, которая находит сумму нечетных чисел и произведение четных чисел в диапазоне от 20 до 35.

Amysa 6 мар. 2021 г., 23:59:55 | 5 - 9 классы

Составьте программу , которая находит сумму четных чисел и произведение нечётных чисел в диапазоне от 1 до 10?

Составьте программу , которая находит сумму четных чисел и произведение нечётных чисел в диапазоне от 1 до 10.

Olgapuchckova 12 апр. 2021 г., 04:55:29 | 5 - 9 классы

Составьте программу, которая находит сумму нечетных чисел и произведение четных чисел в диапазоне от 20 до 35?

Составьте программу, которая находит сумму нечетных чисел и произведение четных чисел в диапазоне от 20 до 35.

Хамид2005 29 мар. 2021 г., 07:52:52 | 10 - 11 классы

Составьте программу, которая находит сумму четных чисел и произведение нечетных чисел в диапазоне от 1 до 10?

Составьте программу, которая находит сумму четных чисел и произведение нечетных чисел в диапазоне от 1 до 10.

В PascalABC.

УченицаВика1 11 февр. 2021 г., 16:38:54 | 5 - 9 классы

Составьте алгоритм, блок - схему и программу вычисления суммы квадратов числа 2?

Составьте алгоритм, блок - схему и программу вычисления суммы квадратов числа 2.

Pascal abc.

Net.

Бааарссс 6 июн. 2021 г., 23:56:07 | 5 - 9 классы

Написать программу на нахождение суммы отрицательных четных чисел на языке Pascal ABC?

Написать программу на нахождение суммы отрицательных четных чисел на языке Pascal ABC.

Rafaelimaev 25 июл. 2021 г., 11:11:16 | 10 - 11 классы

Написать программу вычисления pascal abc?

Написать программу вычисления pascal abc.

3453467 21 окт. 2021 г., 17:43:18 | 10 - 11 классы

Написать программу вычисления Pascal abc?

Написать программу вычисления Pascal abc.

На этой странице вы найдете ответ на вопрос PASCAL ABC : Составьте программу вычисления суммы четных чисел в диапазоне от 1 до 100?. Вопрос соответствует категории Информатика и уровню подготовки учащихся 5 - 9 классов классов. Если ответ полностью не удовлетворяет критериям поиска, ниже можно ознакомиться с вариантами ответов других посетителей страницы или обсудить с ними интересующую тему. Здесь также можно воспользоваться «умным поиском», который покажет аналогичные вопросы в этой категории. Если ни один из предложенных ответов не подходит, попробуйте самостоятельно сформулировать вопрос иначе, нажав кнопку вверху страницы.