Ввести число?

Информатика | 5 - 9 классы

Ввести число.

Вычислить сумму первой и последней цифры.

Pascal цикл while или repeat.

Ответить на вопрос
Ответы (1)
000Alina000 22 авг. 2021 г., 02:46:44

Program n1 ;

var sum, n : longint ;

begin sum : = 0 ; write('введите число : ') ; readln(n) ; sum : = n mod 10 ; while n>10 do n : = n div 10 ; sum : = sum + n ; writeln('сумма 1 и последней цифр равна ', sum) ;

end.

Svetlana1777 6 янв. 2021 г., 11:13:28 | 5 - 9 классы

Срочно?

Срочно!

Pascal ABC!

Дано натуральное число N.

Вычислите сумму его цифр.

При решении этой задачи нельзя использовать строки, массивы (ну и циклы, разумеется).

SvetikaLH 23 янв. 2021 г., 22:10:56 | 5 - 9 классы

Написать программу на паскале через циклы while и repeat?

Написать программу на паскале через циклы while и repeat.

Вычислить сумму бесконечного сходящегося ряда с точностью eps = 0.

5 * 10 ^ - 6.

Vaskabantik 3 янв. 2021 г., 01:11:04 | 5 - 9 классы

Вычислить кубы чисел от 10 до 20 в Паскале?

Вычислить кубы чисел от 10 до 20 в Паскале.

Используя три цикла : for, while, repeat.

Школьник19 23 мар. 2021 г., 16:46:17 | 5 - 9 классы

Написать программу в Паскале через циклы while и repeat?

Написать программу в Паскале через циклы while и repeat.

Вычислить сумму бесконечного ряда с заданной точностью E = 0.

5e - 6, к = 0.

Artemkokorev 8 янв. 2021 г., 08:36:58 | 5 - 9 классы

Циклы (for and while) в Pascal ABC?

Циклы (for and while) в Pascal ABC.

Помогите решить задачу, пожалуйста.

Составьте программу, которая выводит на экран все двузначные числа, сумма цифр которых четная.

Daryadolnikova 26 мая 2021 г., 11:31:48 | 5 - 9 классы

Pascal, цикл while или repeatВвести число?

Pascal, цикл while или repeat

Ввести число.

Найти наибольшую цифру в записи числа.

Riza06 17 апр. 2021 г., 21:05:44 | 5 - 9 классы

Pascal, цикл While или RepeatВвести число?

Pascal, цикл While или Repeat

Ввести число.

Получить другое число, путем удаления единиц, сохранив порядок следования оставшихся цифр.

Dary1998 4 июн. 2021 г., 15:18:56 | 5 - 9 классы

Ввести число N?

Ввести число N.

Вывести число, получаемое выписыванием в обратном порядке цифр числа N.

(Например, 1234, результат 4321).

Pascal цикл while или repeat.

Karina01081999 2 июн. 2021 г., 00:04:30 | 5 - 9 классы

Ввести целое число и определить, верно ли, что в нём ровно 3 цифры?

Ввести целое число и определить, верно ли, что в нём ровно 3 цифры.

Нужно с помощью цикла "while"

Пример :

Введите число :

123

Да

Пример :

Введите число :

1234

Нет.

Чиня01 31 авг. 2021 г., 18:19:35 | 10 - 11 классы

Ввести с клавиатуры несколько чисел, вычислить сумму чисел оканчивающихся на 4 pascal?

Ввести с клавиатуры несколько чисел, вычислить сумму чисел оканчивающихся на 4 pascal.

На этой странице сайта вы найдете ответы на вопрос Ввести число?, относящийся к категории Информатика. Сложность вопроса соответствует базовым знаниям учеников 5 - 9 классов. Для получения дополнительной информации найдите другие вопросы, относящимися к данной тематике, с помощью поисковой системы. Или сформулируйте новый вопрос: нажмите кнопку вверху страницы, и задайте нужный запрос с помощью ключевых слов, отвечающих вашим критериям. Общайтесь с посетителями страницы, обсуждайте тему. Возможно, их ответы помогут найти нужную информацию.