С помощью цикла while напечатайте таблицу умножения на 7 от 1 до 9 С + +?

Информатика | 10 - 11 классы

С помощью цикла while напечатайте таблицу умножения на 7 от 1 до 9 С + +.

Ответить на вопрос
Ответы (1)
Мни 5 янв. 2022 г., 22:33:23

For (int i = 1 ; i.

Pochtamaxsima 19 янв. 2022 г., 08:15:20 | 5 - 9 классы

Вычислить и напечатать значения функции y = x ^ 2 для x от 1 до 10 с шагом 1 ( используя цикл for )?

Вычислить и напечатать значения функции y = x ^ 2 для x от 1 до 10 с шагом 1 ( используя цикл for ).

В языку паскаля.

( Program6).

Сурок228 2 февр. 2022 г., 14:17:32 | студенческий

Определите число : которое будет напечатано в результате выполнения программы (с помощью языка программирования Паскаль)var n, s : integerbeginn : = 0 ;s : = 402 ;while s>0 dobegins : = s - 10 ;n : = ?

Определите число : которое будет напечатано в результате выполнения программы (с помощью языка программирования Паскаль)

var n, s : integer

begin

n : = 0 ;

s : = 402 ;

while s>0 do

begin

s : = s - 10 ;

n : = n + 3

end ;

write(n)

end.

Ivanovkaraganda 24 апр. 2022 г., 20:10:46 | 10 - 11 классы

Шаровая на Вольскваген стоит 300 грн?

Шаровая на Вольскваген стоит 300 грн.

Напечатать таблицу стоимости 2, 3.

, 20 штук этого товара.

Svtyuga168 10 янв. 2022 г., 18:15:44 | 10 - 11 классы

С помощью цикла while вывести произведение чисел от 1 до 50 С + +?

С помощью цикла while вывести произведение чисел от 1 до 50 С + +.

Romapiskunov1 12 янв. 2022 г., 02:34:46 | 5 - 9 классы

Установите взаимнооднозначное соотношение :1 ) x : = 1 ; A) Тело цикла не выполнится ни разу while x?

Установите взаимнооднозначное соотношение :

1 ) x : = 1 ; A) Тело цикла не выполнится ни разу while x.

Lina250570 4 апр. 2022 г., 17:13:37 | 10 - 11 классы

С помощью while и for (2 программы) напишите программу вывода всех чисел в диапазоне от 5 до 55 включительно?

С помощью while и for (2 программы) напишите программу вывода всех чисел в диапазоне от 5 до 55 включительно.

Labzin123 8 апр. 2022 г., 13:33:13 | 5 - 9 классы

Можно ли изменять параметр цикла в теле цикла for?

Можно ли изменять параметр цикла в теле цикла for?

Dashadzheruk422 13 мая 2022 г., 11:15:44 | 10 - 11 классы

Только те кто знает С + +найти U - первый отрицательный член последовательности : cos(ctg(n)), n = 1, 2, 3?

Только те кто знает С + +

найти U - первый отрицательный член последовательности : cos(ctg(n)), n = 1, 2, 3.

Применить оператор цикла с while или do while

с интернета брать не надо!

Все посмотрела там не правильно.

ЛюблюСерёжку 31 мар. 2022 г., 00:04:09 | 5 - 9 классы

Напишите программу на языке программирования ( или составьте алгоритм), выдающие полную таблицу умножения от 1 до 9?

Напишите программу на языке программирования ( или составьте алгоритм), выдающие полную таблицу умножения от 1 до 9.

Незнайка124 25 мар. 2022 г., 22:06:53 | 5 - 9 классы

Составьте программу, которая вычисляет произведение натуральных чисел от 5 до 10 и выводит на экран результат (ИСПОЛЬЗОВАТЬ ТОЛЬКО ЦИКЛ while)?

Составьте программу, которая вычисляет произведение натуральных чисел от 5 до 10 и выводит на экран результат (ИСПОЛЬЗОВАТЬ ТОЛЬКО ЦИКЛ while).

На этой странице находится вопрос С помощью цикла while напечатайте таблицу умножения на 7 от 1 до 9 С + +?, относящийся к категории Информатика. По уровню сложности данный вопрос соответствует знаниям учащихся 10 - 11 классов. Здесь вы найдете правильный ответ, сможете обсудить и сверить свой вариант ответа с мнениями пользователями сайта. С помощью автоматического поиска на этой же странице можно найти похожие вопросы и ответы на них в категории Информатика. Если ответы вызывают сомнение, сформулируйте вопрос иначе. Для этого нажмите кнопку вверху.