МАКСИМАЛЬНО СРОЧНО, ПОЖАЛУЙСТА?

Информатика | студенческий

МАКСИМАЛЬНО СРОЧНО, ПОЖАЛУЙСТА!

РАБОТА НА ABCPaskal

введите пять чисел с клавиатуры, смените цвет фона экрана и выведите числа в центре экрана , причем красным цветом четные, но не кратные десяти, синим цветом - кратные десяти, желтым цветом - нечетные паскаль.

Ответить на вопрос
Ответы (1)
Polenova07 21 дек. 2021 г., 16:05:02

Uses graphabc ;

var i, c : integer ; ar : array[1.

5]of integer ;

begin for i : = 1 to 5 do

read(ar[i]) ; window.

IsFixedSize : = true ; window.

Init(0, 0, 800, 800, clDarkGray) ; window.

CenterOnScreen ; SetFontSize(32) ; for i : = 1 to 5 do c : = c + ar[i].

ToString.

Length ; for i : = 1 to 7 do writeln ; write(' ' : 33 - c) ; for i : = 1 to 5 do begin if(ar[i] mod 2 = 0) and (ar[i] mod 10 0) then begin SetFontColor(clred) ; write(ar[i]) ; end else if(ar[i] mod 10 = 0) then begin SetFontColor(clblue) ; write(ar[i]) ; end else if(ar[i] mod 2 0) then begin SetFontColor(clyellow) ; write(ar[i]) ; end end ;

end.

Наташа384 24 янв. 2021 г., 10:44:40 | 10 - 11 классы

Написать функцию для нахождения суммы цифр целого числа Используя эту функцию, вывести на экран : 1)трехзначные нечетные числа, суммы цифр которых кратна 8 ; 2)те из n введенных с клавиатуры целых чис?

Написать функцию для нахождения суммы цифр целого числа Используя эту функцию, вывести на экран : 1)трехзначные нечетные числа, суммы цифр которых кратна 8 ; 2)те из n введенных с клавиатуры целых чисел, сумма цифр которых больше десяти.

Chuklinal2016 17 мар. 2021 г., 13:45:40 | 5 - 9 классы

С клавиатуры вводится последовательность чисел необходимо их сумировать пока не будет введено число кратное 2?

С клавиатуры вводится последовательность чисел необходимо их сумировать пока не будет введено число кратное 2.

Результат вывести на экран.

ЗАРАНЕЕ СПАСИБО.

Диляракамаева 22 июн. 2021 г., 08:41:25 | 10 - 11 классы

Для четырёх произвольных чисел, введёных с клавиатуры, выведите на экран соответствующие результаты?

Для четырёх произвольных чисел, введёных с клавиатуры, выведите на экран соответствующие результаты.

Если произведение второго и четвёртого числа чётно, то выведите эти два числа и их произведение.

Паскаль.

1239872 8 июн. 2021 г., 10:19:35 | 5 - 9 классы

Введите с клавиатуры число и выведите на экран сообщение о его знаке?

Введите с клавиатуры число и выведите на экран сообщение о его знаке.

Мама20042 25 февр. 2021 г., 01:07:19 | 5 - 9 классы

Выведите на экран первые n1 четных чисел?

Выведите на экран первые n1 четных чисел.

Makslays1 30 янв. 2021 г., 15:28:29 | 5 - 9 классы

Для желтого цвета найдите красную, зеленую и синюю составляющие при 12 - битном кодировании?

Для желтого цвета найдите красную, зеленую и синюю составляющие при 12 - битном кодировании!

89day 8 апр. 2021 г., 03:06:02 | 5 - 9 классы

Какие цвета получаются если смешения красного и синего, красного и зеленого, зеленого и синего цвета?

Какие цвета получаются если смешения красного и синего, красного и зеленого, зеленого и синего цвета.

Anastasya098 13 мая 2021 г., 20:38:47 | 5 - 9 классы

Паскаль?

Паскаль.

Вывести на экран трёхзначные числа кратные 9.

Помогите пожалуйста.

Kazimierz 1 окт. 2021 г., 07:00:42 | 10 - 11 классы

Паскаль?

Паскаль!

Дан массив A(n).

Определите количество четных элементов с четными индексами, кратных 7.

Выведите на экран исходный массив и полученное количество.

Novamarova9Nort 31 окт. 2021 г., 10:43:49 | 1 - 4 классы

В Paint выбран синий цвет линий и красный цвет фона?

В Paint выбран синий цвет линий и красный цвет фона.

Рисунок - зелёный шар на желтом фоне.

Выбрав инструмент ластик мы хотим сделать в шаре дырку.

Вопрос - какого цвета она получится.

Вопрос МАКСИМАЛЬНО СРОЧНО, ПОЖАЛУЙСТА?, расположенный на этой странице сайта, относится к категории Информатика и соответствует программе для студенческий. Если ответ не удовлетворяет в полной мере, найдите с помощью автоматического поиска похожие вопросы, из этой же категории, или сформулируйте вопрос по-своему. Для этого ключевые фразы введите в строку поиска, нажав на кнопку, расположенную вверху страницы. Воспользуйтесь также подсказками посетителей, оставившими комментарии под вопросом.