С клавиатуры вводится три четырехзначных числа найдите сумму нечетных чисел в наименьшем числе (Paskal abc)?

Информатика | 5 - 9 классы

С клавиатуры вводится три четырехзначных числа найдите сумму нечетных чисел в наименьшем числе (Paskal abc).

Ответить на вопрос
Ответы (1)
Кaрамелька 7 апр. 2021 г., 06:44:03

Var a, b, c, d, sum, m : integer ;

begin read(a, b, c, d) ; m : = min(min(a, b), min(c, d)) ; while m > 0 do begin if m mod 2 = 1 then sum : = sum + m mod 10 ; m : = m div 10 ; end ; writeln(sum)

end.

Vordemon 13 авг. 2021 г., 06:04:05 | 5 - 9 классы

Составить программу в паскале ABC для решения следующей задачи?

Составить программу в паскале ABC для решения следующей задачи.

С клавиатуры вводятся 3 произвольных числа.

Если второе число больше суммы первого и третьего , то вывести сумму этих двух чисел.

Если первое число положительное , то вывести среднее арифметическое трех чисел.

Vlasoffmisha20 20 сент. 2021 г., 23:42:30 | 5 - 9 классы

С клавиатуры вводятся два целых положительных числа?

С клавиатуры вводятся два целых положительных числа.

Найти их наименьшее общее кратное.

Pascal ABC

функцией.

Anjelika98 27 июн. 2021 г., 14:11:27 | 10 - 11 классы

Для вводимых с клавиатуры чисел определить количество четных чисел исумму нечетных чисел?

Для вводимых с клавиатуры чисел определить количество четных чисел и

сумму нечетных чисел.

Ввод чисел прекращается, когда пользователь вводит

цифру 0.

Turahonovnozim 5 авг. 2021 г., 22:27:01 | 5 - 9 классы

С клавиатуры вводится любое целое число?

С клавиатуры вводится любое целое число.

Является ли оно нечетным.

DarkPonyBeat 26 июн. 2021 г., 05:04:19 | 10 - 11 классы

С клавиатуры вводится произвольное натуральное четырехзначное число?

С клавиатуры вводится произвольное натуральное четырехзначное число.

Найти сумму 1 - й и 2 - й, произведение 3 - й и 4 - й цифр этого числа.

Olegtishin 22 авг. 2021 г., 18:05:54 | 5 - 9 классы

Вводятся произвольные натуральные числа в количестве n ?

Вводятся произвольные натуральные числа в количестве n .

Вывести ('Да') если все числа являются четырехзначным и при этом начинаются с нечетных чисел.

Alinauraskina 26 сент. 2021 г., 00:11:46 | 5 - 9 классы

Составьте программы в PACKAL ABC для следующих задач :1)С клавиатуры вводится три вещественных числа?

Составьте программы в PACKAL ABC для следующих задач :

1)С клавиатуры вводится три вещественных числа.

Найти целую часть от суммы этих вещественных чисел.

2)С клавиатуры вводится целое число.

Найди дробную часть от деления целого числа на n

3)С клавиатуры вводится четыре вещественных числа.

Найти сумму этих вещественных чисел и округлить ее.

Yaqy 14 июл. 2021 г., 15:01:52 | 10 - 11 классы

Напишите программу на языке Паскаль?

Напишите программу на языке Паскаль!

С клавиатуры вводится три четырёх значных числа.

Найти сумму нечётных цифр в наименьшем числе.

Sowa20 31 дек. 2021 г., 10:17:32 | студенческий

С клавиатуры вводятся числа и последовательно суммируются?

С клавиатуры вводятся числа и последовательно суммируются.

Найти количество введенных чисел, когда их сумма превысила 100.

Sobirovamariya 3 июл. 2021 г., 03:51:19 | 5 - 9 классы

С клавиатуры вводится четырехзначное число найдите сумму цифр в этом числе кратных трем?

С клавиатуры вводится четырехзначное число найдите сумму цифр в этом числе кратных трем.

На этой странице сайта вы найдете ответы на вопрос С клавиатуры вводится три четырехзначных числа найдите сумму нечетных чисел в наименьшем числе (Paskal abc)?, относящийся к категории Информатика. Сложность вопроса соответствует базовым знаниям учеников 5 - 9 классов. Для получения дополнительной информации найдите другие вопросы, относящимися к данной тематике, с помощью поисковой системы. Или сформулируйте новый вопрос: нажмите кнопку вверху страницы, и задайте нужный запрос с помощью ключевых слов, отвечающих вашим критериям. Общайтесь с посетителями страницы, обсуждайте тему. Возможно, их ответы помогут найти нужную информацию.