Вычислить Y = A + B + C , применив : а) - процедуру ввода данных ; - процедуру вычисления Y ; - процедуру вывода результата ; - глобальные переменные ;PASCAL ABC?

Информатика | 5 - 9 классы

Вычислить Y = A + B + C , применив : а) - процедуру ввода данных ; - процедуру вычисления Y ; - процедуру вывода результата ; - глобальные переменные ;

PASCAL ABC.

Ответить на вопрос
Ответы (1)
Dmukhovskaya199 28 дек. 2020 г., 03:52:56

Var a, b, c, y : integer ; / / глобальные переменные

begin / / начало программы

write('A, B, C : ') ; / / вывод подсказки перед вводом данных

readln(a, b, c) ; / / ввод данных

y : = a + b + c ; / вычисление Y

writeln('Y = ', y) ; / / вывод результата

end.

/ / конец программы

Пример :

A, B, C : 8 3 5

Y = 16.

София765 5 июн. 2020 г., 07:11:22 | 5 - 9 классы

Составить процедуру - функцию и основную программу для вычисления значения выражения и вывода их на экран : при x = 0, 1 ; 0 ; 1, 5?

Составить процедуру - функцию и основную программу для вычисления значения выражения и вывода их на экран : при x = 0, 1 ; 0 ; 1, 5.

Написать программу нужно в Pascal ABC (важно именно ABC).

Applet 8 апр. 2020 г., 23:28:39 | 5 - 9 классы

Выполнить переворот или сортировку массива с помощью процедур(pascal abc)?

Выполнить переворот или сортировку массива с помощью процедур(pascal abc).

Relaks1 4 июл. 2020 г., 19:33:38 | 10 - 11 классы

1. Назовите процедуру ввода информации?

1. Назовите процедуру ввода информации.

Le9878 5 дек. 2020 г., 06:11:10 | 10 - 11 классы

Pascal Вычислить дискриминант квадратного уравнения с помощью процедуры или функции (procedure, function)?

Pascal Вычислить дискриминант квадратного уравнения с помощью процедуры или функции (procedure, function).

Нурайым1 24 мар. 2020 г., 04:54:37 | 5 - 9 классы

Информатика?

Информатика.

Тема глобальные и локальные переменные.

Задача : написать глобальный массив из 10 элементов.

В паскале, через процедуру.

121399 24 июл. 2020 г., 15:12:27 | 10 - 11 классы

Pascal ABC : процедура Составьте программу вычисления выражения y = , используя процедуру?

Pascal ABC : процедура Составьте программу вычисления выражения y = , используя процедуру.

Djchfbdbxxbd 16 февр. 2020 г., 05:50:57 | 10 - 11 классы

Напишите процедуру для вычисления выражения y = 2cos3x?

Напишите процедуру для вычисления выражения y = 2cos3x.

Vehshk 21 февр. 2020 г., 23:43:43 | 10 - 11 классы

А)Напишите процедуру(или через глобальные переменные), которая вычесляет произведение отрицательных элементов вектора?

А)Напишите процедуру(или через глобальные переменные), которая вычесляет произведение отрицательных элементов вектора.

Б)Напишите процедуру которая находит и заносит в массив простые числа меньше чем заданного(любого числа)натурального числа.

(РЕШИТЕ НА БАЗЕ Turbo Pascal 7.

0).

Evulyas 22 дек. 2020 г., 11:30:50 | 10 - 11 классы

Синтаксис и принцип работы операторов ввода и выводанаписать фрагмент программы процедуры вывода на экран - , , стоимость покупки равна и переменную''?

Синтаксис и принцип работы операторов ввода и вывода

написать фрагмент программы процедуры вывода на экран - , , стоимость покупки равна и переменную''.

Zamudrakow 14 дек. 2020 г., 05:40:11 | 5 - 9 классы

Напишите процедуру, которая выводит на экран решение линейного алгебраического уравнения ?

Напишите процедуру, которая выводит на экран решение линейного алгебраического уравнения .

Параметры и являются параметрами процедуры.

На этой странице вы найдете ответ на вопрос Вычислить Y = A + B + C , применив : а) - процедуру ввода данных ; - процедуру вычисления Y ; - процедуру вывода результата ; - глобальные переменные ;PASCAL ABC?. Вопрос соответствует категории Информатика и уровню подготовки учащихся 5 - 9 классов классов. Если ответ полностью не удовлетворяет критериям поиска, ниже можно ознакомиться с вариантами ответов других посетителей страницы или обсудить с ними интересующую тему. Здесь также можно воспользоваться «умным поиском», который покажет аналогичные вопросы в этой категории. Если ни один из предложенных ответов не подходит, попробуйте самостоятельно сформулировать вопрос иначе, нажав кнопку вверху страницы.