Написать программу на ПАСКАЛЕ : Дана матрица А, имеющая N строк и N столбцов?

Информатика | 10 - 11 классы

Написать программу на ПАСКАЛЕ : Дана матрица А, имеющая N строк и N столбцов.

Сформируйте два одномерных массива.

В один перешлите четные, а в другой - нечетные элементы матрицы.

Выведите на экран все массивы.

ИЛИ

написать программу на ПАСКАЛЕ : Вычислить произведение n!

До значения 1255534676756.

Пожалуйста решите какую сможете.

Ответить на вопрос
Ответы (1)
Oksana1967 30 авг. 2020 г., 11:42:42

Var i, f : int64 ;

begin f : = 1 ; i : = 1 ; while f< ; 1255534676756 do begin f : = f * i ; writeln(i : 2, ' ', f) ; i : = i + 1 end

end.

Результат работы программы :

1 1

2 2

3 6

4 24

5 120

6 720

7 5040

8 40320

9 362880

10 3628800

11 39916800

12 479001600

13 6227020800

14 87178291200

15 1307674368000.

Rord2014 16 нояб. 2020 г., 12:22:12 | 5 - 9 классы

Написать на Паскале программу нахождения суммы, произведения и среднего значения элементов массива, кол - во элементов ввести в программе?

Написать на Паскале программу нахождения суммы, произведения и среднего значения элементов массива, кол - во элементов ввести в программе.

112maksim 10 окт. 2020 г., 04:18:32 | 10 - 11 классы

Составьте программу вычисления суммы четных элементов одномерного массива?

Составьте программу вычисления суммы четных элементов одномерного массива.

Решить в паскале.

Zenks 10 мар. 2020 г., 02:56:58 | 10 - 11 классы

Найди все четные по значению элементы массива?

Найди все четные по значению элементы массива.

Вывести на экран значение элементов и их индекс.

Ввод элементов массива с клавиатуры.

Программа пишется на языке Паскаль.

Vlados29 18 апр. 2020 г., 14:47:28 | 10 - 11 классы

Введите целочисленные элементы матрицы 2х5?

Введите целочисленные элементы матрицы 2х5.

Утройте значение каждого элемента матрицы, который больше 4.

Выведете на экран матрицу до, и после умножения(в паскале, на тему массивы).

Hatashaprudhik 4 авг. 2020 г., 01:37:25 | 10 - 11 классы

Дан целочисленный одномерный массив из n - элементов?

Дан целочисленный одномерный массив из n - элементов.

Вывести на экран четные элементы стоящие на нечетных массивов через паскаль.

Polina2101203 23 дек. 2020 г., 10:22:02 | 10 - 11 классы

Pascal?

Pascal.

Паскаль.

Написать программу, которая меняет знак всех положительных элементов, расположенных в строке и столбце матрицы с максимальным элементом.

Koshak109 23 сент. 2020 г., 21:31:22 | 10 - 11 классы

Паскаль абс написать программу вычисления произведения положительных элементов третьей строки двумерного массива целых чисел паскаль абс?

Паскаль абс написать программу вычисления произведения положительных элементов третьей строки двумерного массива целых чисел паскаль абс.

Iwanrikowм 30 окт. 2020 г., 06:40:49 | 10 - 11 классы

Написать программу на паскале : определить количество строк матрицы, в которых хотя бы один элемент равен t?

Написать программу на паскале : определить количество строк матрицы, в которых хотя бы один элемент равен t.

Денис333337 13 сент. 2020 г., 17:12:06 | 10 - 11 классы

Помогите пожалуйста, я должна написать 6 лабораторных работ((?

Помогите пожалуйста, я должна написать 6 лабораторных работ((.

Написать программу на Паскале.

Дана матрица.

Вычислить среднее арифметическое четных элементов главной диагонали.

Kourov 6 окт. 2020 г., 22:33:10 | 10 - 11 классы

Cоставить программу в паскале?

Cоставить программу в паскале.

В одномерном массиве произвольных чисел вычислить произведение четных и нечетных элементов.

На этой странице сайта, в категории Информатика размещен ответ на вопрос Написать программу на ПАСКАЛЕ : Дана матрица А, имеющая N строк и N столбцов?. По уровню сложности вопрос рассчитан на учащихся 10 - 11 классов. Чтобы получить дополнительную информацию по интересующей теме, воспользуйтесь автоматическим поиском в этой же категории, чтобы ознакомиться с ответами на похожие вопросы. В верхней части страницы расположена кнопка, с помощью которой можно сформулировать новый вопрос, который наиболее полно отвечает критериям поиска. Удобный интерфейс позволяет обсудить интересующую тему с посетителями в комментариях.