Составьте программу вычисления произведения четных чисел от 8 до 32?

Информатика | 10 - 11 классы

Составьте программу вычисления произведения четных чисел от 8 до 32.

Ответить на вопрос
Ответы (1)
AlenkaMakarinka 3 июл. 2021 г., 21:12:43

Program n1 ;

var p : real ;

i : integer ;

begin

p : = 1 ;

for i : = 8 to 32 do if i mod 2 = 0 then p : = p * i ;

writeln(p) ;

end.

Zhenechkagulova 24 янв. 2021 г., 07:50:46 | 5 - 9 классы

Составьте программу которая находит сумму четных чисел и произведение нечетных чисел в диапазоне от 1 до 10?

Составьте программу которая находит сумму четных чисел и произведение нечетных чисел в диапазоне от 1 до 10.

Павлин33 6 апр. 2021 г., 08:49:58 | 5 - 9 классы

Составьте программу, которая находит сумму нечетных чисел и произведение четных чисел в диапазоне от 20 до 35?

Составьте программу, которая находит сумму нечетных чисел и произведение четных чисел в диапазоне от 20 до 35.

Amysa 6 мар. 2021 г., 23:59:55 | 5 - 9 классы

Составьте программу , которая находит сумму четных чисел и произведение нечётных чисел в диапазоне от 1 до 10?

Составьте программу , которая находит сумму четных чисел и произведение нечётных чисел в диапазоне от 1 до 10.

Olgapuchckova 12 апр. 2021 г., 04:55:29 | 5 - 9 классы

Составьте программу, которая находит сумму нечетных чисел и произведение четных чисел в диапазоне от 20 до 35?

Составьте программу, которая находит сумму нечетных чисел и произведение четных чисел в диапазоне от 20 до 35.

Zlod247 11 февр. 2021 г., 01:12:10 | 5 - 9 классы

PASCAL ABC : Составьте программу вычисления суммы четных чисел в диапазоне от 1 до 100?

PASCAL ABC : Составьте программу вычисления суммы четных чисел в диапазоне от 1 до 100.

Хамид2005 29 мар. 2021 г., 07:52:52 | 10 - 11 классы

Составьте программу, которая находит сумму четных чисел и произведение нечетных чисел в диапазоне от 1 до 10?

Составьте программу, которая находит сумму четных чисел и произведение нечетных чисел в диапазоне от 1 до 10.

В PascalABC.

Ddoop 26 авг. 2021 г., 09:16:18 | 10 - 11 классы

Помогите пожалуйста Составить программу для вычисления суммы (произведения) по заданию преподавателя : 1?

Помогите пожалуйста Составить программу для вычисления суммы (произведения) по заданию преподавателя : 1.

Найти произведение четных положительных чисел меньших 30.

1234567890681 24 июн. 2021 г., 21:32:00 | 10 - 11 классы

Составьте программу вычисления произведения нечетных чисел от 11 до 43 через while?

Составьте программу вычисления произведения нечетных чисел от 11 до 43 через while.

89523316203 7 апр. 2021 г., 01:00:45 | 10 - 11 классы

Помогите пожалуйстаработа в паскалисоставьте программу вычисления произведения четных чисел меньше 15?

Помогите пожалуйста

работа в паскали

составьте программу вычисления произведения четных чисел меньше 15.

Hadasa0687 8 июл. 2021 г., 03:21:46 | 5 - 9 классы

Составьте программу вычисления суммы элементов массива , стоящих на четных местах?

Составьте программу вычисления суммы элементов массива , стоящих на четных местах.

На этой странице сайта, в категории Информатика размещен ответ на вопрос Составьте программу вычисления произведения четных чисел от 8 до 32?. По уровню сложности вопрос рассчитан на учащихся 10 - 11 классов. Чтобы получить дополнительную информацию по интересующей теме, воспользуйтесь автоматическим поиском в этой же категории, чтобы ознакомиться с ответами на похожие вопросы. В верхней части страницы расположена кнопка, с помощью которой можно сформулировать новый вопрос, который наиболее полно отвечает критериям поиска. Удобный интерфейс позволяет обсудить интересующую тему с посетителями в комментариях.