Помогите пожалуйстаработа в паскалисоставьте программу вычисления произведения четных чисел меньше 15?

Информатика | 10 - 11 классы

Помогите пожалуйста

работа в паскали

составьте программу вычисления произведения четных чисел меньше 15.

Ответить на вопрос
Ответы (1)
Zhansalek 7 апр. 2021 г., 01:00:51

Uses crt ;

varp : integer ;

begin

p : = 1 ;

for var i : = 1 to 14 do

if(i mod 2 = 0) then

p * = i ;

writeln('произведения чётных чисел меньше 15 = ', p) ;

end.

Zhenechkagulova 24 янв. 2021 г., 07:50:46 | 5 - 9 классы

Составьте программу которая находит сумму четных чисел и произведение нечетных чисел в диапазоне от 1 до 10?

Составьте программу которая находит сумму четных чисел и произведение нечетных чисел в диапазоне от 1 до 10.

Павлин33 6 апр. 2021 г., 08:49:58 | 5 - 9 классы

Составьте программу, которая находит сумму нечетных чисел и произведение четных чисел в диапазоне от 20 до 35?

Составьте программу, которая находит сумму нечетных чисел и произведение четных чисел в диапазоне от 20 до 35.

Amysa 6 мар. 2021 г., 23:59:55 | 5 - 9 классы

Составьте программу , которая находит сумму четных чисел и произведение нечётных чисел в диапазоне от 1 до 10?

Составьте программу , которая находит сумму четных чисел и произведение нечётных чисел в диапазоне от 1 до 10.

Olgapuchckova 12 апр. 2021 г., 04:55:29 | 5 - 9 классы

Составьте программу, которая находит сумму нечетных чисел и произведение четных чисел в диапазоне от 20 до 35?

Составьте программу, которая находит сумму нечетных чисел и произведение четных чисел в диапазоне от 20 до 35.

Zlod247 11 февр. 2021 г., 01:12:10 | 5 - 9 классы

PASCAL ABC : Составьте программу вычисления суммы четных чисел в диапазоне от 1 до 100?

PASCAL ABC : Составьте программу вычисления суммы четных чисел в диапазоне от 1 до 100.

Zebdel 18 мая 2021 г., 17:13:19 | 5 - 9 классы

Помогите пожалуйста))Составьте программу вычисления суммы элементов четных строк массива Т (6, 5) и произведения элементов нечетных строк?

Помогите пожалуйста))

Составьте программу вычисления суммы элементов четных строк массива Т (6, 5) и произведения элементов нечетных строк.

Ddoop 26 авг. 2021 г., 09:16:18 | 10 - 11 классы

Помогите пожалуйста Составить программу для вычисления суммы (произведения) по заданию преподавателя : 1?

Помогите пожалуйста Составить программу для вычисления суммы (произведения) по заданию преподавателя : 1.

Найти произведение четных положительных чисел меньших 30.

Hoteevsk 3 июл. 2021 г., 21:12:42 | 10 - 11 классы

Составьте программу вычисления произведения четных чисел от 8 до 32?

Составьте программу вычисления произведения четных чисел от 8 до 32.

1234567890681 24 июн. 2021 г., 21:32:00 | 10 - 11 классы

Составьте программу вычисления произведения нечетных чисел от 11 до 43 через while?

Составьте программу вычисления произведения нечетных чисел от 11 до 43 через while.

Yurinanata1 23 мая 2021 г., 04:43:05 | 10 - 11 классы

Помогает пожалуйстаработа в паскалесоставьте программу вычисления суммы всех трехзначных чисел кратных 4?

Помогает пожалуйста

работа в паскале

составьте программу вычисления суммы всех трехзначных чисел кратных 4.

Вы перешли к вопросу Помогите пожалуйстаработа в паскалисоставьте программу вычисления произведения четных чисел меньше 15?. Он относится к категории Информатика, для 10 - 11 классов. Здесь размещен ответ по заданным параметрам. Если этот вариант ответа не полностью вас удовлетворяет, то с помощью автоматического умного поиска можно найти другие вопросы по этой же теме, в категории Информатика. В случае если ответы на похожие вопросы не раскрывают в полном объеме необходимую информацию, то воспользуйтесь кнопкой в верхней части сайта и сформулируйте свой вопрос иначе. Также на этой странице вы сможете ознакомиться с вариантами ответов пользователей.