На языке Паскаля?

Информатика | 10 - 11 классы

На языке Паскаля.

Составе программу, которая вводится с клавиатуры последовательность из пяти висели после ввода каждого числа выводят среднее арифметическое полученной части последовательности.

Ответить на вопрос
Ответы (1)
Rudenko12 25 авг. 2020 г., 19:20:01

Program sum_41 ;

var a, b, c, d, e : real ;

begin

readlan (a) ;

writeln (a / 1) ;

readln (b) ;

writeln ( (a + b) / 2) ;

readln (c) ;

writeln ( (a + b + c) / 3) ;

readln (d) ;

writeln ( (a + b + c + d) / 4) ;

readln (e) ;

writeln ( (a + b + c + d + e) / 5) ;

end.

Как - то так.

ManDarinka250798 16 авг. 2020 г., 00:58:07 | 10 - 11 классы

Помогите, пожалуйста, очень, очень надо?

Помогите, пожалуйста, очень, очень надо.

Написать программу с помощью цикла, которая позволяет ввести с клавиатуры последовательность из трех дробных чисел и после ввода каждого числа выводит среднее арифметическое полученной части последовательности.

Ниже представлен рекомендуемый вид экрана во время работы программы : * Обработка последовательности дробных чисел * После ввода каждого числа нажмите < ; Enter> ; - > ; 12.

3 Введено чисел : 1 Среднее арифметическое : 12.

30 - > ; 15 Введено чисел : 2 Среднее арифметическое : 13.

65 - > ; 10 Введено чисел : 3 Среднее арифметическое : 12.

43.

Tmiezhieninaru 30 сент. 2020 г., 23:43:56 | 5 - 9 классы

ЯЗЫК QBASIC ?

ЯЗЫК QBASIC !

Решите задачи, используя цикл while - wend 1.

Написать программу, вычисляющую сумму и среднее арифметическое последовательности положительных чисел, которые вводятся с клавиатуры.

2. Написать программу, которая определяет максимальное число из введенной с клавиатуры последовательности положительных чисел (длина последовательности неограниченна).

Silvania2412 18 дек. 2020 г., 14:18:20 | 10 - 11 классы

Составить программу, которая вводит с клавиатуры четыре целых числа a, b, c (каждое число – с новой строки) и выводит на экран минимальное среди них?

Составить программу, которая вводит с клавиатуры четыре целых числа a, b, c (каждое число – с новой строки) и выводит на экран минимальное среди них.

Ничего, кроме этого числа, программа выводить не должна.

Программу на паскаль.

Anittka 31 дек. 2020 г., 05:41:23 | 5 - 9 классы

Решите в тетради задачи, используя цикл while - wend 1?

Решите в тетради задачи, используя цикл while - wend 1.

Написать программу, вычисляющую сумму и среднее арифметическое последовательности положительных чисел, которые вводятся с клавиатуры.

AlinaDoloman 21 янв. 2020 г., 06:28:16 | 5 - 9 классы

Массив из 10 элементов вводится с клавиатуры?

Массив из 10 элементов вводится с клавиатуры.

Составить программу расчёта среднего арифметического любых двух элементов массива (номера элементов вводятся с клавиатуры).

Irka1234 24 авг. 2020 г., 20:28:40 | 10 - 11 классы

(1) вариант1 написать программу которая вводит с клавиатуры одномерный массив из 10 целых двузначных чисел выводит количество элементов > ; 28 и их среднее арифметическое2 написать программу которая?

(1) вариант

1 написать программу которая вводит с клавиатуры одномерный массив из 10 целых двузначных чисел выводит количество элементов > ; 28 и их среднее арифметическое

2 написать программу которая выводит с клавиатуры одномерный массив из 6 целых чисел и выводит нечётные

3 написать программу ввода с клавиатуры последовательность целых чисел вычисляющую кол - во и сумму положительно ввёдных чисел.

Dashulkashugur1 3 июл. 2020 г., 17:10:16 | 10 - 11 классы

Написать программу на Паскале : "найти номер первого максимального элемента во вводимой с клавиатуры последовательности чисел?

Написать программу на Паскале : "найти номер первого максимального элемента во вводимой с клавиатуры последовательности чисел.

Условие окончания ввода – ввод числа 0.

".

1klass2rtt 2 авг. 2020 г., 10:32:43 | 5 - 9 классы

Помогите пожалуйста?

Помогите пожалуйста!

С клавиатуры вводится последовательность чисел, 0 конец последовательности.

Посчитать сколько введено четных чисел.

Нужно составить программу для Паскаль.

MariaWay111 10 мая 2020 г., 14:17:11 | 5 - 9 классы

Написать программу которая вычисляет среднее арифметическое последовательности из десяти чисел?

Написать программу которая вычисляет среднее арифметическое последовательности из десяти чисел.

Числа вводятся во время работы программы(письменно).

Bambik 23 нояб. 2020 г., 17:27:44 | 5 - 9 классы

С клавиатуры вводится последовательность из n чисел ?

С клавиатуры вводится последовательность из n чисел .

Определите сумму максимального и минимального числа данной последовательности.

Нарисовать блок схему !

Язык программирования : Паскаль .

Перед вами страница с вопросом На языке Паскаля?, который относится к категории Информатика. Уровень сложности соответствует учебной программе для учащихся 10 - 11 классов. Здесь вы найдете не только правильный ответ, но и сможете ознакомиться с вариантами пользователей, а также обсудить тему и выбрать подходящую версию. Если среди найденных ответов не окажется варианта, полностью раскрывающего тему, воспользуйтесь «умным поиском», который откроет все похожие ответы, или создайте собственный вопрос, нажав кнопку в верхней части страницы.