Составьте программу для вычисления суммы натуральных чисел от 20 до 99?

Информатика | 5 - 9 классы

Составьте программу для вычисления суммы натуральных чисел от 20 до 99.

Решите задачку в двух вариантах - с использованием операторов while и repeat.

СРОЧНО ПОЖАЛУЙСТА ПОМОГИТЕ.

Ответить на вопрос
Ответы (1)
Polsveta32 13 нояб. 2020 г., 10:36:28

Var i, s : integer ;

begin

i : = 20 ;

while i99 ;

writeln('Ответ : ', s)

end.

Sonyamorozova 21 мар. 2020 г., 02:02:08 | 5 - 9 классы

Составьте программу вычисления суммы натуральных чисел от 20 до 60?

Составьте программу вычисления суммы натуральных чисел от 20 до 60.

Напишите пожалуйста программу через массивы.

Konovalovalera 1 сент. 2020 г., 11:33:23 | 5 - 9 классы

Составьте программу которая вычисляет сумму натуральных чисел на отрезке ( 5, 10 ) с помощью оператора While?

Составьте программу которая вычисляет сумму натуральных чисел на отрезке ( 5, 10 ) с помощью оператора While.

Randy322 17 нояб. 2020 г., 09:15:42 | 5 - 9 классы

Напишите программу для вычисления n - й степени числа x?

Напишите программу для вычисления n - й степени числа x.

Вычисление описать каждым из трех вариантов оператора цикла : For.

To. do, While.

Do, Repeat.

Until.

Lex766 23 дек. 2020 г., 05:25:58 | 5 - 9 классы

Составить программу с использованием циклических конструкций While… do… и Repeat… Until…?

Составить программу с использованием циклических конструкций While… do… и Repeat… Until….

Kirillpegaev 19 окт. 2020 г., 13:02:32 | 10 - 11 классы

Составьте алгоритм вычисления суммы всех натуральных чисел, не превышающих заданного натурального числа N?

Составьте алгоритм вычисления суммы всех натуральных чисел, не превышающих заданного натурального числа N.

Проверьте алгоритм трассировкой.

Напишите программу на Паскале пожалуйста помогите срочно.

Natzu 22 сент. 2020 г., 17:27:33 | 5 - 9 классы

Составьте алгоритм вычисления суммы всех натуральных чисел, не превышающих заданного натурального числа N?

Составьте алгоритм вычисления суммы всех натуральных чисел, не превышающих заданного натурального числа N.

Программу напишите на Бейсике.

Иванова2 24 авг. 2020 г., 14:38:28 | 10 - 11 классы

Составьте программу, по которой компьютер десять раз запросит ввод любых чисел и в результате выведет среднее арифметическое значение введенных чисел (массив не использовать)?

Составьте программу, по которой компьютер десять раз запросит ввод любых чисел и в результате выведет среднее арифметическое значение введенных чисел (массив не использовать).

Сделайте три варианта программы, используя операторы While, Repeat , For.

Никитакиоссе2 10 нояб. 2020 г., 21:02:09 | 10 - 11 классы

Вычислить сумму первых N чисел натурального ряда?

Вычислить сумму первых N чисел натурального ряда.

С использованием операторов цикла For - To (или For - Downto), While - Do и Repeat - Until.

Паскаль.

Bozhena0307 22 нояб. 2020 г., 12:56:23 | 10 - 11 классы

50 + лучшийСоставьте программу, по которой компьютер десять раз запросит ввод любых чисел и в результате выведет среднее арифметическое значение введенных чисел(массив не использовать)?

50 + лучший

Составьте программу, по которой компьютер десять раз запросит ввод любых чисел и в результате выведет среднее арифметическое значение введенных чисел

(массив не использовать).

Сделайте три варианта программы, используя операторы While, Repeat, For.

Veravolf 21 дек. 2020 г., 23:22:17 | 5 - 9 классы

Составьте программу вычисления суммы натуральных чисел от 20 до 99 с использованием оператора for?

Составьте программу вычисления суммы натуральных чисел от 20 до 99 с использованием оператора for.

На этой странице сайта вы найдете ответы на вопрос Составьте программу для вычисления суммы натуральных чисел от 20 до 99?, относящийся к категории Информатика. Сложность вопроса соответствует базовым знаниям учеников 5 - 9 классов. Для получения дополнительной информации найдите другие вопросы, относящимися к данной тематике, с помощью поисковой системы. Или сформулируйте новый вопрос: нажмите кнопку вверху страницы, и задайте нужный запрос с помощью ключевых слов, отвечающих вашим критериям. Общайтесь с посетителями страницы, обсуждайте тему. Возможно, их ответы помогут найти нужную информацию.