Пользователь вводит трехзначное число, надо вычислить сумму чисел этого числа?

Информатика | 5 - 9 классы

Пользователь вводит трехзначное число, надо вычислить сумму чисел этого числа.

Ответить на вопрос
Ответы (1)
Zaznaeka 2 дек. 2020 г., 18:57:49

Var x, a, b, c : integer ;

begin

write('Введите число : ') ; read(x) ;

a : = x div 100 ;

b : = x div 10 mod 10 ;

c : = x mod 10 ;

writeln('сумма цифр : ', a + b + c) ;

end.

Svetka9 10 апр. 2020 г., 08:05:20 | 5 - 9 классы

Написать программу на Pascal Пользователь вводит число?

Написать программу на Pascal Пользователь вводит число.

Сколько последовательно расположенных натуральных чисел необходимо, что бы их произведение стало больше введенного пользователем числа.

Potoroko 24 апр. 2020 г., 12:45:19 | 5 - 9 классы

Пользователь вводит два числа если большее кратно меньшему то найдите их сумму в противном случае найдите их частное?

Пользователь вводит два числа если большее кратно меньшему то найдите их сумму в противном случае найдите их частное.

Vlsa 5 сент. 2020 г., 07:47:15 | 5 - 9 классы

Пользователь вводит два числа если большее кратно меньшему то найдите их сумму в противном случае найдите их частное?

Пользователь вводит два числа если большее кратно меньшему то найдите их сумму в противном случае найдите их частное.

Kirilacs 21 янв. 2020 г., 18:21:52 | 10 - 11 классы

1. пользователь вводит натуральное число?

1. пользователь вводит натуральное число.

Определить среднее арифметическое цифр этого числа.

2. пользователь вводит натуральное число N.

Найти сумму всех натуральных чисел от 1 до N.

Romakomarow 23 мая 2020 г., 05:10:32 | 10 - 11 классы

С клавиатуры пользователь вводит числа до тех пор, пока не будет введен 0?

С клавиатуры пользователь вводит числа до тех пор, пока не будет введен 0.

Вычислите сумму введенных чисел.

Kashalot7 28 авг. 2020 г., 18:27:32 | 10 - 11 классы

Пользователь вводит число N программа считает сумму четных чисел до N и сумму не четных чисел до N?

Пользователь вводит число N программа считает сумму четных чисел до N и сумму не четных чисел до N.

Написать алгоритм решения.

C923816 2 июл. 2020 г., 04:45:09 | 5 - 9 классы

С клавиатуры вводятся целые числа до тех пор пока не введенно трехзначное число?

С клавиатуры вводятся целые числа до тех пор пока не введенно трехзначное число.

Найдите сумму введенных чисел, кроме последнего.

Paskal.

Alikku1 13 июн. 2020 г., 10:31:15 | 5 - 9 классы

Вычислить сумму ряда чисел 1 + 1 / 2 + 1 / 3 + ?

Вычислить сумму ряда чисел 1 + 1 / 2 + 1 / 3 + .

+ 1 / n, где n вводится пользователем.

Андрейкораблёв1456 19 мар. 2020 г., 19:40:55 | 5 - 9 классы

Сумма и произведение цифр случайного трехзначного числа Число вводится с клавиатуры В паскале сделайте пожалуйста?

Сумма и произведение цифр случайного трехзначного числа Число вводится с клавиатуры В паскале сделайте пожалуйста.

Dolgovskirot 5 дек. 2020 г., 07:36:07 | 10 - 11 классы

Пользователь вводит 5 - ое число, используя цикл for посчитать сумму цифр в числе?

Пользователь вводит 5 - ое число, используя цикл for посчитать сумму цифр в числе.

На этой странице находится ответ на вопрос Пользователь вводит трехзначное число, надо вычислить сумму чисел этого числа?, из категории Информатика, соответствующий программе для 5 - 9 классов. Чтобы посмотреть другие ответы воспользуйтесь «умным поиском»: с помощью ключевых слов подберите похожие вопросы и ответы в категории Информатика. Ответ, полностью соответствующий критериям вашего поиска, можно найти с помощью простого интерфейса: нажмите кнопку вверху страницы и сформулируйте вопрос иначе. Обратите внимание на варианты ответов других пользователей, которые можно не только просмотреть, но и прокомментировать.