Как в паскале делать вычитания и умножения?

Информатика | 5 - 9 классы

Как в паскале делать вычитания и умножения?

Ответить на вопрос
Ответы (1)
SpringTrap2 22 апр. 2021 г., 09:32:05

Умножение в Pascalобозначается знаком « * », а сложение - знаком « + ».

Program number6 ; uses crt ; var A, B, C : integer ; begin clrscr ; A : = 5 ; writeln (A) ; writeln ('A') ; A : = A + 1 ; Writeln (' Теперь A = ', A) ; B : = 7 ; C : = A * B ; writeln ('Произведение = ', C) ; Readln end.

Строка №3.

Kostyakhakimov 23 июн. 2021 г., 07:15:31 | 5 - 9 классы

Что ввести в начале программы в паскале помогите пж срочно надо и делаю я правильно?

Что ввести в начале программы в паскале помогите пж срочно надо и делаю я правильно?

Tsaturyayan51 28 янв. 2021 г., 15:41:15 | 5 - 9 классы

Произаедите сложение вычитание умножение и деление двоичныз чисел 101010(2) и 10(2)?

Произаедите сложение вычитание умножение и деление двоичныз чисел 101010(2) и 10(2).

CrazyDibill 19 июл. 2021 г., 20:41:56 | 10 - 11 классы

Вывести на экран таблицу умножения от 4 до 9, в Паскале?

Вывести на экран таблицу умножения от 4 до 9, в Паскале.

Darida123 6 февр. 2021 г., 02:16:37 | 10 - 11 классы

Можно ли в выражении употреблять более одной пары скобок?

Можно ли в выражении употреблять более одной пары скобок?

A) можно ; B) нельзя ; C) только при сложении и вычитании ; D) только при умножении и делении.

Катя03102002 21 авг. 2021 г., 12:14:15 | 5 - 9 классы

Пользуясь ограничениями : в каждом операторе - только одно арифметическое действие : сложение, вычитание, умножение, напишите на языке Паскаль наиболее короткие алгоритмы вычисления : а) y = x ^ 10?

Пользуясь ограничениями : в каждом операторе - только одно арифметическое действие : сложение, вычитание, умножение, напишите на языке Паскаль наиболее короткие алгоритмы вычисления : а) y = x ^ 10.

PoLerka 23 мая 2021 г., 23:53:10 | 5 - 9 классы

Это надо делать в Паскале?

Это надо делать в Паскале!

Хеееелп!

Каринка200310 18 дек. 2021 г., 10:48:00 | 5 - 9 классы

Напишите программу сложения, вычитания и умножения двух двоичных чисел?

Напишите программу сложения, вычитания и умножения двух двоичных чисел.

Предложите способ проверки результата : 1011 и 110.

Соня000000 11 апр. 2021 г., 10:43:03 | 5 - 9 классы

В таб­ли­це при­ве­де­ны за­про­сы к по­ис­ко­во­му серверу?

В таб­ли­це при­ве­де­ны за­про­сы к по­ис­ко­во­му серверу.

Для каж­до­го за­про­са ука­зан его код — со­от­вет­ству­ю­щая буква от А до Г.

Рас­по­ло­жи­те коды за­про­сов слева на­пра­во в по­ряд­ке возрастания ко­ли­че­ства страниц, ко­то­рые найдёт по­ис­ко­вый сер­вер по каж­до­му запросу.

Для обо­зна­че­ния ло­ги­че­ской опе­ра­ции «ИЛИ» в за­про­се ис­поль­зу­ет­ся сим­вол «|», а для ло­ги­че­ской опе­ра­ции «И» – «&».

Код Запрос

А (Умножение | Сложение) & Вычитание

Б Умножение & Сло­же­ние & Вычитание

В (Умножение & Сложение) | Вычитание

Г Умножение | Сло­же­ние | Вычитание.

Сепи 30 окт. 2021 г., 07:29:08 | студенческий

Составить программу распечатывающую на экране таблицу умножения на 3 помогите плизз?

Составить программу распечатывающую на экране таблицу умножения на 3 помогите плизз.

Сделать на паскале кто может помогите.

Pepsika1 24 июн. 2021 г., 16:21:56 | студенческий

Помогите?

Помогите!

Выполните сложение, вычитание и умножение чисел 10102 и 1011012 в двоичной системе счисления.

Просьба сделать полностью и подробно.

Вы перешли к вопросу Как в паскале делать вычитания и умножения?. Он относится к категории Информатика, для 5 - 9 классов. Здесь размещен ответ по заданным параметрам. Если этот вариант ответа не полностью вас удовлетворяет, то с помощью автоматического умного поиска можно найти другие вопросы по этой же теме, в категории Информатика. В случае если ответы на похожие вопросы не раскрывают в полном объеме необходимую информацию, то воспользуйтесь кнопкой в верхней части сайта и сформулируйте свой вопрос иначе. Также на этой странице вы сможете ознакомиться с вариантами ответов пользователей.