Что ввести в начале программы в паскале помогите пж срочно надо и делаю я правильно?

Информатика | 5 - 9 классы

Что ввести в начале программы в паскале помогите пж срочно надо и делаю я правильно?

Ответить на вопрос
Ответы (1)
Rankor658 23 июн. 2021 г., 07:15:32

Вначале программы естественно uses crt, var : c, a, b.

Апоcле begin c : = sqr(a) + sqr(b) / 2 ипотом если надовывести : write(c).

Schelaznov 20 июн. 2021 г., 15:37:04 | 10 - 11 классы

Помогите с программой Графики в паскаль Помогите , срочно?

Помогите с программой Графики в паскаль Помогите , срочно.

Qwern 13 мар. 2021 г., 11:47:46 | 10 - 11 классы

СРОЧНО?

СРОЧНО!

ГИКИ ПОМОГИТЕ, напишите программы в письменном виде(паскаль).

Morozsofiia 24 авг. 2021 г., 15:05:34 | 5 - 9 классы

Информатика?

Информатика.

Ребята помогите пж, как ввести эту формулу в паскале.

Срочно надо!

Katia003 3 мар. 2021 г., 17:47:22 | 5 - 9 классы

Ввести радиус(R) и вывести длину окружности(В паскале)?

Ввести радиус(R) и вывести длину окружности(В паскале).

Очень срочно.

OlegGruzdov 22 янв. 2021 г., 00:37:38 | 5 - 9 классы

С клавиатуры вводятся стороны треугольника?

С клавиатуры вводятся стороны треугольника.

Является ли треугольник равнобедренным, нужно ввести в программе Паскаль!

Ира5511 22 апр. 2021 г., 19:37:16 | 10 - 11 классы

Помогите составить программу в паскале, срочно надо 141в?

Помогите составить программу в паскале, срочно надо 141в.

Bleyd777 21 июл. 2021 г., 13:18:17 | 10 - 11 классы

Помогите пожалуйста?

Помогите пожалуйста.

Ввести одномерный массив А целого типа.

Найти сумму отрицательных элементов и их количество.

Турбо паскаль.

Нужна блок схема и программа.

Lisa12341756 14 сент. 2021 г., 10:19:29 | 5 - 9 классы

Срочно помогите сделать эти программы на паскаль?

Срочно помогите сделать эти программы на паскаль!

Аааа21 26 нояб. 2021 г., 11:31:18 | студенческий

Помогите написать программы на языке Паскаль , пожалуйста срочно надо ?

Помогите написать программы на языке Паскаль , пожалуйста срочно надо !

Ksushasummer 28 окт. 2021 г., 17:53:15 | 5 - 9 классы

Ввести натур?

Ввести натур.

Чисдо n, определить является ли онл кратным k.

Программу в паскаль пож.

На этой странице вы найдете ответ на вопрос Что ввести в начале программы в паскале помогите пж срочно надо и делаю я правильно?. Вопрос соответствует категории Информатика и уровню подготовки учащихся 5 - 9 классов классов. Если ответ полностью не удовлетворяет критериям поиска, ниже можно ознакомиться с вариантами ответов других посетителей страницы или обсудить с ними интересующую тему. Здесь также можно воспользоваться «умным поиском», который покажет аналогичные вопросы в этой категории. Если ни один из предложенных ответов не подходит, попробуйте самостоятельно сформулировать вопрос иначе, нажав кнопку вверху страницы.