ЛЮДИ?

Информатика | 10 - 11 классы

ЛЮДИ!

ПОМОГИТЕ РЕШИТЬ ПОЖАЛУЙСТА В ПРОГРАММЕ ПАСКАЛЬ!

Ответить на вопрос
Ответы (1)
Marianna0403 6 июн. 2021 г., 16:22:43

/ / прога на Pascal`e

var

i, n : byte ;

sum, a : longint ;

begin

read (n) ; for i : = 1 to n do begin read (a) ; if a mod 7 = 0 then inc (sum, a) ; end ;

write (sum) ;

end.

Котшачка1238 25 мая 2021 г., 20:58:38 | 5 - 9 классы

Помогите решить задачи по программе паскаль?

Помогите решить задачи по программе паскаль.

Aleksandr210819 21 янв. 2021 г., 06:39:59 | 5 - 9 классы

Помогите составить программы паскаль, пожалуйста?

Помогите составить программы паскаль, пожалуйста.

Dearina 8 апр. 2021 г., 13:59:01 | 5 - 9 классы

Задача по информатике составить программу и решить задачу с помощью паскаля помогите пожалуйста завтра зачет?

Задача по информатике составить программу и решить задачу с помощью паскаля помогите пожалуйста завтра зачет.

Dinashiyapova 1 янв. 2021 г., 12:58:50 | 5 - 9 классы

Напишите программу в Паскаль?

Напишите программу в Паскаль.

Пожалуйста!

Школьница992 21 июл. 2021 г., 00:38:27 | 5 - 9 классы

В программе паскаль определить объем параллелепипеда?

В программе паскаль определить объем параллелепипеда.

Помогите пожалуйста.

Kristinka12032002 22 апр. 2021 г., 00:12:31 | 5 - 9 классы

Пожалуйста помогите составить программу по блок схеме в Паскале?

Пожалуйста помогите составить программу по блок схеме в Паскале!

Ardakelepova 21 нояб. 2021 г., 13:42:24 | 5 - 9 классы

Помогите, пожалуйста?

Помогите, пожалуйста.

А то не понимаю.

Напишите , пожалуйста, на паскале программу, именно на паскале.

Вся инфа на скриншоте.

Alexxtatyana 22 дек. 2021 г., 15:59:03 | 1 - 4 классы

Нужно решить задачу на программе паскаль?

Нужно решить задачу на программе паскаль.

Vinta2005 24 июл. 2021 г., 19:55:50 | 5 - 9 классы

Кто может напишите программы на паскаль, пожалуйста?

Кто может напишите программы на паскаль, пожалуйста.

Аааа21 26 нояб. 2021 г., 11:31:18 | студенческий

Помогите написать программы на языке Паскаль , пожалуйста срочно надо ?

Помогите написать программы на языке Паскаль , пожалуйста срочно надо !

Вы открыли страницу вопроса ЛЮДИ?. Он относится к категории Информатика. Уровень сложности вопроса – для учащихся 10 - 11 классов. Удобный и простой интерфейс сайта поможет найти максимально исчерпывающие ответы по интересующей теме. Чтобы получить наиболее развернутый ответ, можно просмотреть другие, похожие вопросы в категории Информатика, воспользовавшись поисковой системой, или ознакомиться с ответами других пользователей. Для расширения границ поиска создайте новый вопрос, используя ключевые слова. Введите его в строку, нажав кнопку вверху.