Задача по информатике составить программу и решить задачу с помощью паскаля помогите пожалуйста завтра зачет?

Информатика | 5 - 9 классы

Задача по информатике составить программу и решить задачу с помощью паскаля помогите пожалуйста завтра зачет.

Ответить на вопрос
Ответы (1)
ALENCHIKMAIL05 8 апр. 2021 г., 13:59:04

Var y : real ; i : integer ;

begin

y : = 1 ;

for i : = 1 to 52 do

y : = y * (i * i * i) / (i * i + 1) ;

writeln('y = ', y) ;

end.

Результат :

y = 2.

23632650309607E + 67.

DashaKhokhlacheva 2 янв. 2021 г., 01:05:21 | 5 - 9 классы

Паскаль, пожалуйста помогите?

Паскаль, пожалуйста помогите.

Составить программу.

Задача : Найти поверхность и объём прямого параллелепипеда.

Котшачка1238 25 мая 2021 г., 20:58:38 | 5 - 9 классы

Помогите решить задачи по программе паскаль?

Помогите решить задачи по программе паскаль.

Ury500 18 авг. 2021 г., 01:27:21 | 5 - 9 классы

Срочно завтра зачет по информатике?

Срочно завтра зачет по информатике.

EvaZlatkovskaya1234 23 мая 2021 г., 21:34:32 | студенческий

Решите пожалуйста , зачет по информатике?

Решите пожалуйста , зачет по информатике.

Tgyndenko 21 мая 2021 г., 18:00:16 | 10 - 11 классы

Помогите, пожалуйста, составить программу Паскаля по информатике к задаче : поезд проходит в сутки путь в 200 км?

Помогите, пожалуйста, составить программу Паскаля по информатике к задаче : поезд проходит в сутки путь в 200 км.

Какой путь будет пройден за 2 суток?

3 суток?

4 суток?

5 суток?

На фотографии пример другой задачи, как должна выглядеть программа.

Tishechkos 21 нояб. 2021 г., 08:55:26 | 10 - 11 классы

Помогите, пожалуйста, составить программу Паскаля по информатике к задаче : поезд проходит в сутки путь в 200 км?

Помогите, пожалуйста, составить программу Паскаля по информатике к задаче : поезд проходит в сутки путь в 200 км.

Какой путь будет пройден за 2 суток?

3 суток?

4 суток?

5 суток?

На фотографии пример другой задачи, как должна выглядеть программа.

Alexxtatyana 22 дек. 2021 г., 15:59:03 | 1 - 4 классы

Нужно решить задачу на программе паскаль?

Нужно решить задачу на программе паскаль.

Deycoss 14 июн. 2021 г., 10:05:24 | 5 - 9 классы

Ребят помогите пж?

Ребят помогите пж.

Задача по информатике в паскале.

Задача : Составить программу вычисления суммы цифр числа, если кол - во неизвестно.

Timup555 4 сент. 2021 г., 11:40:53 | студенческий

Решить задачу по информатикечто напечатает программа?

Решить задачу по информатике

что напечатает программа.

22MARIA22 24 авг. 2021 г., 04:36:57 | 10 - 11 классы

Помогите, пожалуйста, составить программу на языке Паскаль, задача на фото?

Помогите, пожалуйста, составить программу на языке Паскаль, задача на фото.

Вы перешли к вопросу Задача по информатике составить программу и решить задачу с помощью паскаля помогите пожалуйста завтра зачет?. Он относится к категории Информатика, для 5 - 9 классов. Здесь размещен ответ по заданным параметрам. Если этот вариант ответа не полностью вас удовлетворяет, то с помощью автоматического умного поиска можно найти другие вопросы по этой же теме, в категории Информатика. В случае если ответы на похожие вопросы не раскрывают в полном объеме необходимую информацию, то воспользуйтесь кнопкой в верхней части сайта и сформулируйте свой вопрос иначе. Также на этой странице вы сможете ознакомиться с вариантами ответов пользователей.