Пожалуйста помогите составить программу по блок схеме в Паскале?

Информатика | 5 - 9 классы

Пожалуйста помогите составить программу по блок схеме в Паскале!

Ответить на вопрос
Ответы (1)
Ponchikmonchik 22 апр. 2021 г., 00:12:38

Var a, b, c, max : integer ;

begin

writeln('a, b, c : ') ;

readln(a, b, c) ;

if a>b then max : = a else max : = b ;

if c>max then max : = c ;

writeln('max = ', max) ;

end.

Пример :

a, b, c :

3 8 5

max = 8.

Ларисаключник 27 февр. 2021 г., 22:02:21 | 10 - 11 классы

Помогите по блок - схеме составить программу?

Помогите по блок - схеме составить программу.

Zolotoi36rus 18 янв. 2021 г., 02:53:32 | 5 - 9 классы

Создайте программу в Паскаль, для того, чтобы это узнать( и блок - схему)?

Создайте программу в Паскаль, для того, чтобы это узнать( и блок - схему).

Мухорин 29 мая 2021 г., 11:42:43 | 5 - 9 классы

Создайте программу в Паскаль и блок - схему?

Создайте программу в Паскаль и блок - схему.

Lizaafanaseva 14 апр. 2021 г., 00:33:24 | 5 - 9 классы

Составьте программу с циклом по представленной блок - схеме в Паскале?

Составьте программу с циклом по представленной блок - схеме в Паскале!

Мадина230 5 янв. 2021 г., 13:42:12 | 5 - 9 классы

Напишитп пожалуйста на эту блок схему программу ПаскальДаю 20 баллов?

Напишитп пожалуйста на эту блок схему программу Паскаль

Даю 20 баллов!

IrinaiMax 26 окт. 2021 г., 00:12:56 | 5 - 9 классы

Нужно составить блок - схему и программу в паскаль?

Нужно составить блок - схему и программу в паскаль.

Помогите пожалуйста, очень надо)))).

Juliaborovik 26 мая 2021 г., 13:06:39 | 5 - 9 классы

Помогите пожалуйста составить программу паскаль по блок схеме?

Помогите пожалуйста составить программу паскаль по блок схеме.

Очень нужно.

Никита21092004 28 сент. 2021 г., 11:18:14 | 5 - 9 классы

Помогите пожалуйста, нужно составить блок схему и программу?

Помогите пожалуйста, нужно составить блок схему и программу!

Vlada20068 4 мая 2021 г., 07:25:04 | 10 - 11 классы

По блок схеме составить программу на языке паскаля?

По блок схеме составить программу на языке паскаля.

Love111111111111112 16 окт. 2021 г., 16:54:25 | 5 - 9 классы

В среде Паскаль АБС составить программу по блок схеме?

В среде Паскаль АБС составить программу по блок схеме.

Вы зашли на страницу вопроса Пожалуйста помогите составить программу по блок схеме в Паскале?, который относится к категории Информатика. По уровню сложности вопрос соответствует учебной программе для учащихся 5 - 9 классов. В этой же категории вы найдете ответ и на другие, похожие вопросы по теме, найти который можно с помощью автоматической системы «умный поиск». Интересную информацию можно найти в комментариях-ответах пользователей, с которыми есть обратная связь для обсуждения темы. Если предложенные варианты ответов не удовлетворяют, создайте свой вариант запроса в верхней строке.