Кто может напишите программы на паскаль, пожалуйста?

Информатика | 5 - 9 классы

Кто может напишите программы на паскаль, пожалуйста.

Ответить на вопрос
Ответы (1)
Brt23 24 июл. 2021 г., 19:55:52

15)program 15 ;

uses crt ;

var a, b, c : integer ;

otv : real ;

begin

readln (a, b, c) ;

if (a> 0) and (b> 0) and (c> o ) then begin

writeln (sqrt (a), sqrt (b), sqrt (c)) ;

end else if (a = 0) or (b = 0) or (c = 0) THEN writeln ('0') else begin otv : = a * b * c ; write (otv) ; END ;

readln

end.

Konzhyk 11 июл. 2021 г., 04:44:33 | 10 - 11 классы

Напишите пожалуйста программу на c + + , в крайнем на паскале?

Напишите пожалуйста программу на c + + , в крайнем на паскале.

PapaStalin 2 мая 2021 г., 05:30:28 | 5 - 9 классы

Напишите, пожалуйста, программу для турбо паскальПрограмма для счета символов в строке?

Напишите, пожалуйста, программу для турбо паскаль

Программа для счета символов в строке!

Очень нужно!

Помогите!

Амина200522 10 авг. 2021 г., 20:14:04 | 5 - 9 классы

Напишите программу в Паскаль для этих трех задач?

Напишите программу в Паскаль для этих трех задач.

Aikerym 23 июн. 2021 г., 01:34:51 | 5 - 9 классы

Напишите программу на языке паскаль?

Напишите программу на языке паскаль.

Sasuke2016 18 окт. 2021 г., 00:09:52 | 5 - 9 классы

Напишите программу паскаль : программа вычесления произведения квадратов чисел от 2 до 5?

Напишите программу паскаль : программа вычесления произведения квадратов чисел от 2 до 5.

Alinachaikovska 19 мая 2021 г., 17:12:56 | 5 - 9 классы

Напишите программу в паскале abc?

Напишите программу в паскале abc.

Dinashiyapova 1 янв. 2021 г., 12:58:50 | 5 - 9 классы

Напишите программу в Паскаль?

Напишите программу в Паскаль.

Пожалуйста!

Lenusiksmiles 12 дек. 2021 г., 02:48:08 | 5 - 9 классы

Напишите программу в Паскаль?

Напишите программу в Паскаль.

15б.

Ardakelepova 21 нояб. 2021 г., 13:42:24 | 5 - 9 классы

Помогите, пожалуйста?

Помогите, пожалуйста.

А то не понимаю.

Напишите , пожалуйста, на паскале программу, именно на паскале.

Вся инфа на скриншоте.

Olyag80 10 июн. 2021 г., 20:30:58 | 5 - 9 классы

Напишите программу по информатике для паскаля abc?

Напишите программу по информатике для паскаля abc.

Вы перешли к вопросу Кто может напишите программы на паскаль, пожалуйста?. Он относится к категории Информатика, для 5 - 9 классов. Здесь размещен ответ по заданным параметрам. Если этот вариант ответа не полностью вас удовлетворяет, то с помощью автоматического умного поиска можно найти другие вопросы по этой же теме, в категории Информатика. В случае если ответы на похожие вопросы не раскрывают в полном объеме необходимую информацию, то воспользуйтесь кнопкой в верхней части сайта и сформулируйте свой вопрос иначе. Также на этой странице вы сможете ознакомиться с вариантами ответов пользователей.