Вкладчик положил в банк некоторую сумму денег N под P процентов годовых?

Информатика | 5 - 9 классы

Вкладчик положил в банк некоторую сумму денег N под P процентов годовых.

Какую сумму денег снимет вкладчик через год?

Решите пожалуйста )))

напишите пожалуйста по программе Pascal.

Ответить на вопрос
Ответы (1)
Кузьмака 2 окт. 2020 г., 11:47:20

Var n, p, s : real ;

begin

write('n = ') ;

readln(n) ;

write('p = ') ;

readln(p) ;

s : = n + n * p / 100 ;

writeln('s = ', s) ;

end.

Пример :

n = 20000

p = 10

s = 22000.

Gulvirauseeva 3 апр. 2020 г., 14:52:40 | 5 - 9 классы

Напишите программу для вычисления суммы четырёх чисел(Pascal ABC)?

Напишите программу для вычисления суммы четырёх чисел(Pascal ABC).

Bvcnnov012 11 июн. 2020 г., 20:03:19 | 5 - 9 классы

В банк внесли вклад 2000 руб под 15% годовых?

В банк внесли вклад 2000 руб под 15% годовых.

Сколько денег будет на вкладе через 9 лет.

Решить в pascal.

Ilyuschinanadya 7 авг. 2020 г., 07:13:53 | 5 - 9 классы

(помогите пожалуйста Pascal)Программа перевода денег из одной валюты в другую по текущему курсу?

(помогите пожалуйста Pascal)Программа перевода денег из одной валюты в другую по текущему курсу.

В программе должен осуществляться запрос : вариант перевода (например : 1 - доллар в рубль, 2 - рубль в доллар) ; сумма денег ; текущий курс.

Можно еще описать поподробнее как её проверить.

Vkmiller 3 дек. 2020 г., 03:30:17 | 10 - 11 классы

1)Дана величина А , выражающая объём информации в байтах?

1)Дана величина А , выражающая объём информации в байтах.

Перевести А в более крупные единицы измерения информации.

2)Вкладчик положил в банк некоторую сумму рублей под 15%годовых.

Написать программу для определения суммы вклада через 1 год.

Ниже представлен рекомендуемый вид экрана.

(Во время работы программы данные , введённые пользователем, выделены полужирным шрифтом).

Вычисление дохода по вкладу :

введите исходные данные :

Величина вклада(руб) - - > ; 2510

______________________________

Доход : 386, 5 руб.

Сумма через год : 2886, 5 руб.

3)Определить , являются ли три введенных с клавиатуры числа углами треугольника.

Решите пожалуйтса , срочно надо , это паскаль.

Masharogozina 6 дек. 2020 г., 02:35:24 | 5 - 9 классы

В банк был положен вклад в размере N рублей?

В банк был положен вклад в размере N рублей.

Через три года он увеличился на 50%.

Сколько денег получил вкладчик?

Malgas713 20 мар. 2020 г., 16:50:55 | 10 - 11 классы

ПОМОГИ ПОЖАЛУЙСТА?

ПОМОГИ ПОЖАЛУЙСТА!

Вкладчик внес в сберкассу x рублей.

Написать программу, вычисляющую, сколько денег будет у него через n лет.

Кол - во денег каждый год увеличивается на 3 % по отношению к предыдущему году.

Умник2002 3 авг. 2020 г., 04:33:03 | 5 - 9 классы

Дано трехзначное и четырехзначное число?

Дано трехзначное и четырехзначное число.

В каком числе сумма цифр больше?

Напишите, пожалуйста, программу для Pascal.

ABC.

Настасья1324 14 июн. 2020 г., 08:23:47 | 10 - 11 классы

Продав квартиру вы получили 52тыс долларов и положили в банк под процент банк начисляет 1% в первый месяц , и каждый следующий тоже 1% но с получившийся суммой ?

Продав квартиру вы получили 52тыс долларов и положили в банк под процент банк начисляет 1% в первый месяц , и каждый следующий тоже 1% но с получившийся суммой .

Сколько денег будет на вашем счету через год ?

QE2We 4 мая 2020 г., 12:40:31 | 5 - 9 классы

Сумма 10 000 рублей положена в банк?

Сумма 10 000 рублей положена в банк.

Прирост - 5% годовых.

Через сколько лет сумма увеличится вдвое?

Составить программу на Паскаль.

Mia301 30 июл. 2020 г., 22:51:12 | 10 - 11 классы

Помогите написать программу паскаль абс вот задача Мама выдала Анне некоторую сумму денег и попросила ее купить 20 тетрадей и 5 ручек?

Помогите написать программу паскаль абс вот задача Мама выдала Анне некоторую сумму денег и попросила ее купить 20 тетрадей и 5 ручек.

Сколько денег останется у девочки после покупки?

Цены и сумма денег вводятся с клавиатуры.

Если вам необходимо получить ответ на вопрос Вкладчик положил в банк некоторую сумму денег N под P процентов годовых?, относящийся к уровню подготовки учащихся 5 - 9 классов, вы открыли нужную страницу. В категории Информатика вы также найдете ответы на похожие вопросы по интересующей теме, с помощью автоматического «умного» поиска. Если после ознакомления со всеми вариантами ответа у вас остались сомнения, или полученная информация не полностью освещает тематику, создайте свой вопрос с помощью кнопки, которая находится вверху страницы, или обсудите вопрос с посетителями этой страницы.