ПОМОГИ ПОЖАЛУЙСТА?

Информатика | 10 - 11 классы

ПОМОГИ ПОЖАЛУЙСТА!

Вкладчик внес в сберкассу x рублей.

Написать программу, вычисляющую, сколько денег будет у него через n лет.

Кол - во денег каждый год увеличивается на 3 % по отношению к предыдущему году.

Ответить на вопрос
Ответы (1)
Barbarik324 20 мар. 2020 г., 16:50:57

Program test ;

var years : integer ; contribution : real ;

begin write('Enter the contribution sum : ') ; readln(contribution) ; write('Enter the number of years : ') ; readln(years) ; while years < ; > ; 0 do begin contribution : = contribution + (contribution / 100 * 3) ; years : = years - 1 ; end ; writeln(contribution : 0 : 2, ' rub') ; readln ;

end.

Ilyuschinanadya 7 авг. 2020 г., 07:13:53 | 5 - 9 классы

(помогите пожалуйста Pascal)Программа перевода денег из одной валюты в другую по текущему курсу?

(помогите пожалуйста Pascal)Программа перевода денег из одной валюты в другую по текущему курсу.

В программе должен осуществляться запрос : вариант перевода (например : 1 - доллар в рубль, 2 - рубль в доллар) ; сумма денег ; текущий курс.

Можно еще описать поподробнее как её проверить.

Masharogozina 6 дек. 2020 г., 02:35:24 | 5 - 9 классы

В банк был положен вклад в размере N рублей?

В банк был положен вклад в размере N рублей.

Через три года он увеличился на 50%.

Сколько денег получил вкладчик?

Eliseewa10 8 мая 2020 г., 18:49:37 | 10 - 11 классы

Составить программу высота сосны в начале года 1?

Составить программу высота сосны в начале года 1.

8 м, а к концу года она увеличилась на 15%.

Какая будет высота через "n" лет, если ее прирост за каждый следующий год = 90 % от прироста предыдущего спасибо.

Crazy1frost 22 июл. 2020 г., 18:00:35 | 10 - 11 классы

ПОМОГИТЕ, ПОЖАЛУЙСТА?

ПОМОГИТЕ, ПОЖАЛУЙСТА!

Написать программу, которая получает возраст человека от 0 до 120 лет и выводит со словом "год", "года", "лет".

Hfddkcd 3 янв. 2020 г., 03:31:18 | 10 - 11 классы

Составить программу, позволяющую решить задачу?

Составить программу, позволяющую решить задачу.

Начальный вклад в банк составила рублей.

Через сколько лет он станет больше b рублей?

Каждый год вклад увеличивается на 3%.

Karinochka227 14 нояб. 2020 г., 19:51:37 | 5 - 9 классы

Решить в Pascal АBC?

Решить в Pascal АBC!

Составить программу, решающую следующую задачу : Клиент внес в банк R рублей.

Каждый месяц эта сумма увеличивается на W рублей.

Сколько будет у клиента денег через три месяца, через полгода, через год?

Ниже представлен рекомендуемый вид экрана во время работы программы :

Введите исходные данные :

Величина вклада (руб.

) : 10000

Ежемесячная величина дохода (руб) 165

Сумма вклада по окончании трех месяцев : 10495 руб.

Сумма вклада по окончании шести месяцев : 10990 руб.

Сумма вклада по окончании года : 11980 руб.

Sergeyshchepin 18 мая 2020 г., 23:43:17 | 5 - 9 классы

Помогите пожалуйста?

Помогите пожалуйста.

Срочно.

У нескольких братьев разная сумма денег.

Если каждый брат даст каждому из младших по рублю, то у всех станет денег поровну.

Если же самый старший брат даст самому младшему 9 рублей, то у них двоих тоже стало бы денег поровну.

Сколько было братьев?

Naskaol 19 мар. 2020 г., 13:39:30 | 1 - 4 классы

Написать в Паскале программу : Ввести возраст человека (от 1 до 150 лет) и вывести его вместе с предыдущим словам "год", "года" или "лет"?

Написать в Паскале программу : Ввести возраст человека (от 1 до 150 лет) и вывести его вместе с предыдущим словам "год", "года" или "лет".

Vovalider 2 окт. 2020 г., 03:45:56 | 5 - 9 классы

Составить программу на Pascal для решения задачи : еженедельно школьнику на питание выделяют N рублей?

Составить программу на Pascal для решения задачи : еженедельно школьнику на питание выделяют N рублей.

Каждый день у него 6 уроков.

После каждого урока он ходит в столовую и покупает булочку за 15 рублей и чай за 5 рублей.

Хватит ли школьнику выделенных денег на неделю.

(компьютер должен вывести сообщение - "Денег хватит" или "Денег не хватит").

Ber4ryannalamusi 2 окт. 2020 г., 11:47:18 | 5 - 9 классы

Вкладчик положил в банк некоторую сумму денег N под P процентов годовых?

Вкладчик положил в банк некоторую сумму денег N под P процентов годовых.

Какую сумму денег снимет вкладчик через год?

Решите пожалуйста )))

напишите пожалуйста по программе Pascal.

На этой странице находится вопрос ПОМОГИ ПОЖАЛУЙСТА?. Здесь же – ответы на него, и похожие вопросы в категории Информатика, которые можно найти с помощью простой в использовании поисковой системы. Уровень сложности вопроса соответствует уровню подготовки учащихся 10 - 11 классов. В комментариях, оставленных ниже, ознакомьтесь с вариантами ответов посетителей страницы. С ними можно обсудить тему вопроса в режиме on-line. Если ни один из предложенных ответов не устраивает, сформулируйте новый вопрос в поисковой строке, расположенной вверху, и нажмите кнопку.