Помогите написать программу паскаль абс вот задача Мама выдала Анне некоторую сумму денег и попросила ее купить 20 тетрадей и 5 ручек?

Информатика | 10 - 11 классы

Помогите написать программу паскаль абс вот задача Мама выдала Анне некоторую сумму денег и попросила ее купить 20 тетрадей и 5 ручек.

Сколько денег останется у девочки после покупки?

Цены и сумма денег вводятся с клавиатуры.

Ответить на вопрос
Ответы (1)
Лилек74 30 июл. 2020 г., 22:51:18

Var st, sr, kd : integer ;

begin readln(st, sr, kd) ; if (kd> ; = st * 20 + sr * 5) thenwriteln(kd - st * 20 - sr * 5) else writeln('Анне не хватит денег') ;

end.

13anna05 21 окт. 2020 г., 00:43:19 | 5 - 9 классы

Написать на Паскале программу, которая запрашивает с клавиатуры N произвольных чисел и ищет их сумму?

Написать на Паскале программу, которая запрашивает с клавиатуры N произвольных чисел и ищет их сумму.

Число N вводится с клавиатуры.

Dasha999922 2 сент. 2020 г., 16:30:56 | 5 - 9 классы

Написать программу в паскаль?

Написать программу в паскаль.

Из всех двузначных чисел вывести на экран те из них, сумма цифр которых равна А.

(А вводится с клавиатуры).

City1982 22 сент. 2020 г., 00:04:05 | 5 - 9 классы

Pascal ABC Мальчик купил в магазине a ручек по цене b рублей за ручку?

Pascal ABC Мальчик купил в магазине a ручек по цене b рублей за ручку.

Составьте программу, определяющую, сколько денег потратил мальчик.

Значения a и b введите с клавиатуры.

Пример ввода : 3 5 Пример вывода : Мальчик потратил 15 рублей.

Katyazherebnen 2 нояб. 2020 г., 10:16:12 | 5 - 9 классы

1. Вычислите сумму элементов массива?

1. Вычислите сумму элементов массива.

Элементы массива вводятся с клавиатуры.

Составить алгоритм решения задачи и написать программный код на языке Паскаль.

2. Составьте алгоритм и программу нахождения полупроизведения двух чисел.

Составить алгоритм решения задачи и написать программный код на языке Паскаль.

3. Составьте программу, реализующую эпизод применения компьютера в книжном магазине.

Компьютер запрашивает стоимость книг, сумму денег, внесённую покупателем.

Если здачи не требуется, печатает на экране"Спасибо" ; если денег внесено больше, то печатает "Возьмите сдачу" и сумму сдачи ; если денег недостаточно , то печатает об этом сообщение и указывает размер недостающей суммы.

Составить алгоритм решения задачи и написать программный код на языке Паскаль.

Ксиния 17 нояб. 2020 г., 19:47:30 | 10 - 11 классы

Написать программу в Паскаль абс по теме функции?

Написать программу в Паскаль абс по теме функции.

Задача : найти сумму цифр трех чисел.

Maksson1997 6 апр. 2020 г., 03:47:22 | 10 - 11 классы

Дано двузначное число (водится с клавиатуры)?

Дано двузначное число (водится с клавиатуры).

Написать программу определения : превышает ли сумма его цифр третье число, которое вводится с клавиатуры.

Паскаль.

Nya2004 3 нояб. 2020 г., 22:09:47 | 5 - 9 классы

Написать программы к следующим задачам :а) Вводятся три числа?

Написать программы к следующим задачам :

а) Вводятся три числа.

Вывести на экран сумму з трех чисел

б)Человек делает в магазине покупки.

Определите сколько денег у него останется

после покупки в магазине перчаток стоимостью А руб.

, портфеля стоимостью B руб.

И галстука стоимостью D руб.

Все исходные данные задаются с клавиатуры.

КТО ПОМОЖЕТ 30 В ПАСКАЛЕ.

Kenzzo 24 нояб. 2020 г., 17:16:23 | 5 - 9 классы

Написать программу которая считает количество цифр в числе и их сумму?

Написать программу которая считает количество цифр в числе и их сумму.

Паскаль.

Число вводится с клавиатуры.

BONDAR39 23 нояб. 2020 г., 03:46:49 | 5 - 9 классы

У покупателя имеется некоторая сумма денег S?

У покупателя имеется некоторая сумма денег S.

Сколько сдачи он получит при покупке R дисков по цене Z,.

Ber4ryannalamusi 2 окт. 2020 г., 11:47:18 | 5 - 9 классы

Вкладчик положил в банк некоторую сумму денег N под P процентов годовых?

Вкладчик положил в банк некоторую сумму денег N под P процентов годовых.

Какую сумму денег снимет вкладчик через год?

Решите пожалуйста )))

напишите пожалуйста по программе Pascal.

На этой странице сайта размещен вопрос Помогите написать программу паскаль абс вот задача Мама выдала Анне некоторую сумму денег и попросила ее купить 20 тетрадей и 5 ручек? из категории Информатика с правильным ответом на него. Уровень сложности вопроса соответствует знаниям учеников 10 - 11 классов. Здесь же находятся ответы по заданному поиску, которые вы найдете с помощью автоматической системы. Одновременно с ответом на ваш вопрос показаны другие, похожие варианты по заданной теме. На этой странице можно обсудить все варианты ответов с другими пользователями сайта и получить от них наиболее полную подсказку.