Как на паскале abc net написать программу которая выводит на экран текст несколько раз?

Информатика | 10 - 11 классы

Как на паскале abc net написать программу которая выводит на экран текст несколько раз.

Ответить на вопрос
Ответы (1)
Polomoshnova228 28 окт. 2020 г., 22:24:05

Program b1 ; / / отмеченные / / писать не надо /

var a : string ; / / строковая переменная / /

i : integer ; / / для цикла for / /

n : integer ; / / кол - во раз / /

begin / / начало программы / /

n : = 4 ; / / кол - во раз(в данном случае 4) / /

a : = 'this is a text' ; / / текст / /

for i : = 1 to n do / / цикл с 1 до n / /

writeln(a) ; / / вывод текста с каждой новой строки, если надо все в одну строку, то используем write(a) ; / /

end.

/ / конец / /.

Lisovarseniy 6 авг. 2020 г., 15:04:05 | 5 - 9 классы

Написать программу которая выводит на экран в столбик курс евро за последние 7 дней В ПАСКАЛЕ)поомигете?

Написать программу которая выводит на экран в столбик курс евро за последние 7 дней В ПАСКАЛЕ)поомигете.

АришаЗимняя 9 мая 2020 г., 19:58:39 | 5 - 9 классы

Написать программу в паскале которая рисует звездочки на весь экран вот так : * * * * * * * * * * * * * * * * * * * * * * * И так далее до конца экрана?

Написать программу в паскале которая рисует звездочки на весь экран вот так : * * * * * * * * * * * * * * * * * * * * * * * И так далее до конца экрана.

Renatbergaliev7 1 мая 2020 г., 20:39:31 | 10 - 11 классы

Напишите программу, которая выводит на экран все цифры числа начиная с первой?

Напишите программу, которая выводит на экран все цифры числа начиная с первой.

(на Паскале).

Sabrinakotsk1 27 сент. 2020 г., 00:02:27 | 5 - 9 классы

Составить программу, которая выводит на экран в обратном порядке нечетные числа от 29 до 1 в Pascal ABC?

Составить программу, которая выводит на экран в обратном порядке нечетные числа от 29 до 1 в Pascal ABC.

Составить программу, которая выводит на экран сумму нечетных чисел от 1 до 30 в Pascal ABC.

Sportgirl 20 дек. 2020 г., 02:01:38 | 5 - 9 классы

Дана строка ?

Дана строка .

Написать программу для вывода на экран первой буквы строки.

Срочно!

(паскаль).

Snshampur 11 нояб. 2020 г., 17:36:47 | 10 - 11 классы

В паскале abc, помогите пожалуйстасоставьте программу, которая из слова "тематика" получает слова " математика" и " тема" и выводит нэти слова на экран в столбик?

В паскале abc, помогите пожалуйста

составьте программу, которая из слова "тематика" получает слова " математика" и " тема" и выводит нэти слова на экран в столбик.

Konovaljva1999 1 сент. 2020 г., 03:04:55 | 10 - 11 классы

Паскаль?

Паскаль.

Написать программу которая после введения месяца, выводит на экран количество дней этого месяца.

Жранкель 28 февр. 2020 г., 01:03:04 | 5 - 9 классы

Составьте программу (в Pascal ABC), которая выводит на экран дату в рамке ?

Составьте программу (в Pascal ABC), которая выводит на экран дату в рамке :

Safolur74 7 июн. 2020 г., 11:44:24 | 5 - 9 классы

Написать программу, которая считывает число с экрана и выводит сумму цифр этого числа?

Написать программу, которая считывает число с экрана и выводит сумму цифр этого числа.

Паскаль.

Поля701 16 нояб. 2020 г., 13:31:38 | 5 - 9 классы

Написать программу, которая выводит на экран таблицу умножения (для заданного числа от 1 до 10) Паскаль?

Написать программу, которая выводит на экран таблицу умножения (для заданного числа от 1 до 10) Паскаль.

На этой странице сайта вы найдете ответы на вопрос Как на паскале abc net написать программу которая выводит на экран текст несколько раз?, относящийся к категории Информатика. Сложность вопроса соответствует базовым знаниям учеников 10 - 11 классов. Для получения дополнительной информации найдите другие вопросы, относящимися к данной тематике, с помощью поисковой системы. Или сформулируйте новый вопрос: нажмите кнопку вверху страницы, и задайте нужный запрос с помощью ключевых слов, отвечающих вашим критериям. Общайтесь с посетителями страницы, обсуждайте тему. Возможно, их ответы помогут найти нужную информацию.