Задача на паскале?

Информатика | 5 - 9 классы

Задача на паскале.

С клавиатуры вводится четырёхзначное число.

Найдите разность между цифрой, стоящий у него в единицах и цифрой, стоящей в десятках.

Ответить на вопрос
Ответы (1)
DianochkaAt 7 июл. 2021 г., 22:37:46

Var a, b, c : integer ;

begin

write('a = ') ;

readln(a) ;

b : = a mod 10 ;

c : = a mod 100 div 10 ;

writeln(b, ' - ', c, ' = ', b - c) ;

end.

Пример :

a = 6218

8 - 1 = 7.

Мафия2002r 23 мар. 2021 г., 19:10:06 | 5 - 9 классы

Составьте программу вычисления суммы цифр введенного с клавиатуры четырёхзначного натурального числа на паскаль?

Составьте программу вычисления суммы цифр введенного с клавиатуры четырёхзначного натурального числа на паскаль.

Bogdan1143 1 июн. 2021 г., 03:13:18 | 10 - 11 классы

С клавиатуры вводятся два трехзначных числа ?

С клавиатуры вводятся два трехзначных числа .

Выяснить , образуют ли сумма цифр сотен, сумма цифр десятков , сумма цифр единиц введенных чисел убывающую последовательность.

Eugene98 19 июл. 2021 г., 23:24:48 | 10 - 11 классы

С клавиатуры вводится трехзначное число?

С клавиатуры вводится трехзначное число.

Составить программу которая найдет разность цифр этого числа, стоящих в позиции единиц и сотен.

Sofi900 28 мая 2021 г., 15:15:45 | 5 - 9 классы

2) Вводится четырехзначное число с клавиатуры?

2) Вводится четырехзначное число с клавиатуры.

Определить цифру тысяч, сотен, десятков и единиц.

В окне вывода должно быть так (это пример)

Введи четырехзначное число :

1234

цифра тысяч - 1

цифра сотен - 2

цифра десятков - 3

цифра единиц - 4.

Solomnikovigor 6 февр. 2021 г., 16:08:53 | 5 - 9 классы

С клавиатуры вводится натуральное число ?

С клавиатуры вводится натуральное число .

Найдите последнюю цифру числа.

Входные данные : введите натуральное число : 371.

Выходные данные : последняя цифра 1.

Паскаль.

Пожалуйста.

Срочно.

Barbara944 2 мар. 2021 г., 03:59:12 | 5 - 9 классы

1)Напишите программу, которая получает с клавиатуры натуральное число и находит наибольшую цифру в его десятичной записи?

1)Напишите программу, которая получает с клавиатуры натуральное число и находит наибольшую цифру в его десятичной записи.

2)Напишите программу, которая получает с клавиатуры натуральное число и определяет, есть ли в его десятичной записи одинаковые цифры, стоящие рядом.

Сделайте в Паскале Pascal.

Yaqy 14 июл. 2021 г., 15:01:52 | 10 - 11 классы

Напишите программу на языке Паскаль?

Напишите программу на языке Паскаль!

С клавиатуры вводится три четырёх значных числа.

Найти сумму нечётных цифр в наименьшем числе.

Sobirovamariya 3 июл. 2021 г., 03:51:19 | 5 - 9 классы

С клавиатуры вводится четырехзначное число найдите сумму цифр в этом числе кратных трем?

С клавиатуры вводится четырехзначное число найдите сумму цифр в этом числе кратных трем.

KrytoichelovekGfgfh 18 июн. 2021 г., 01:28:41 | 10 - 11 классы

Помогите по ПаскалюС клавиатуры вводится вещественное число?

Помогите по Паскалю

С клавиатуры вводится вещественное число.

Вывести сумму трёх его первых цифр после десятичной точки.

Dubinina9818 29 дек. 2021 г., 15:17:33 | 5 - 9 классы

НА ПАСКАЛЕ С клавиатуры вводится вещественное число?

НА ПАСКАЛЕ С клавиатуры вводится вещественное число.

Вывести сумму

трёх его первых цифр после десятичной точки.

СРОЧНО, ПОЖАЛУЙСТА.

Вы находитесь на странице вопроса Задача на паскале? из категории Информатика. Уровень сложности вопроса рассчитан на учащихся 5 - 9 классов. На странице можно узнать правильный ответ, сверить его со своим вариантом и обсудить возможные версии с другими пользователями сайта посредством обратной связи. Если ответ вызывает сомнения или покажется вам неполным, для проверки найдите ответы на аналогичные вопросы по теме в этой же категории, или создайте новый вопрос, используя ключевые слова: введите вопрос в поисковую строку, нажав кнопку в верхней части страницы.