2. Решить задачи (программа) : а) Найти сумму чисел в диапазоне от 10 до 30 б) Найти произведение чисел в диапазоне от 10 до 15 в) Найти сумму ЧЕТНЫХ чисел в диапазоне от 10 до 30?

Информатика | 5 - 9 классы

2. Решить задачи (программа) : а) Найти сумму чисел в диапазоне от 10 до 30 б) Найти произведение чисел в диапазоне от 10 до 15 в) Найти сумму ЧЕТНЫХ чисел в диапазоне от 10 до 30.

Ответить на вопрос
Ответы (1)
Вертас2 5 мая 2021 г., 22:10:03

В)var i, p : integer ;

begin

i : = 10 ;

p : = 0 ;

while i< ; = 30 do

begin

p : = p + i ;

i : = i + 2 ;

end ;

write('P = ', p) ; readln ;

end.

Б) var i, p : integer ;

begin

i : = 15 ;

p : = 1 ;

while i< ; = 30 do

begin

p : = p * i ;

i : = i + 1 ;

end ;

write('P = ', p) ; readln ;

end.

А) var i, p : integer ;

begin

i : = 10 ;

p : = 0 ;

while i< ; = 30 do

begin

p : = p + i ;

i : = i + 1 ;

end ;

write('P = ', p) ; readln ;

end.

Zhenechkagulova 24 янв. 2021 г., 07:50:46 | 5 - 9 классы

Составьте программу которая находит сумму четных чисел и произведение нечетных чисел в диапазоне от 1 до 10?

Составьте программу которая находит сумму четных чисел и произведение нечетных чисел в диапазоне от 1 до 10.

Павлин33 6 апр. 2021 г., 08:49:58 | 5 - 9 классы

Составьте программу, которая находит сумму нечетных чисел и произведение четных чисел в диапазоне от 20 до 35?

Составьте программу, которая находит сумму нечетных чисел и произведение четных чисел в диапазоне от 20 до 35.

Amysa 6 мар. 2021 г., 23:59:55 | 5 - 9 классы

Составьте программу , которая находит сумму четных чисел и произведение нечётных чисел в диапазоне от 1 до 10?

Составьте программу , которая находит сумму четных чисел и произведение нечётных чисел в диапазоне от 1 до 10.

Olgapuchckova 12 апр. 2021 г., 04:55:29 | 5 - 9 классы

Составьте программу, которая находит сумму нечетных чисел и произведение четных чисел в диапазоне от 20 до 35?

Составьте программу, которая находит сумму нечетных чисел и произведение четных чисел в диапазоне от 20 до 35.

Zlod247 11 февр. 2021 г., 01:12:10 | 5 - 9 классы

PASCAL ABC : Составьте программу вычисления суммы четных чисел в диапазоне от 1 до 100?

PASCAL ABC : Составьте программу вычисления суммы четных чисел в диапазоне от 1 до 100.

Хамид2005 29 мар. 2021 г., 07:52:52 | 10 - 11 классы

Составьте программу, которая находит сумму четных чисел и произведение нечетных чисел в диапазоне от 1 до 10?

Составьте программу, которая находит сумму четных чисел и произведение нечетных чисел в диапазоне от 1 до 10.

В PascalABC.

DimaPetrov 23 апр. 2021 г., 01:58:32 | 10 - 11 классы

Найти сумму отрицательных чисел из диапазона [ - 33 ; 47]?

Найти сумму отрицательных чисел из диапазона [ - 33 ; 47].

Тюльнева 11 мар. 2021 г., 02:44:26 | 10 - 11 классы

Составьте программу в ПаскалеНайдите сумму чисел, кратных 2 из диапазона от 1 до 38?

Составьте программу в Паскале

Найдите сумму чисел, кратных 2 из диапазона от 1 до 38.

Найдите произведение чисел , кратных 4 из диапазона от 2 до 25.

Нисарпро 2 мая 2021 г., 00:03:43 | 10 - 11 классы

Составьте программу нахождения суммы всех целых чисел в диапазоне от - 5 до n?

Составьте программу нахождения суммы всех целых чисел в диапазоне от - 5 до n.

Patysev2005 21 мар. 2021 г., 05:40:56 | 5 - 9 классы

1. Найдите произведение чисел в диапазоне от с до d которые делятся на 4 ;2?

1. Найдите произведение чисел в диапазоне от с до d которые делятся на 4 ;

2.

Дано число(трехзначное) найти сумму и определить четная она или нет.

На странице вопроса 2. Решить задачи (программа) : а) Найти сумму чисел в диапазоне от 10 до 30 б) Найти произведение чисел в диапазоне от 10 до 15 в) Найти сумму ЧЕТНЫХ чисел в диапазоне от 10 до 30? из категории Информатика вы найдете ответ для уровня учащихся 5 - 9 классов. Если полученный ответ не устраивает и нужно расшить круг поиска, используйте удобную поисковую систему сайта. Можно также ознакомиться с похожими вопросами и ответами других пользователей в этой же категории или создать новый вопрос. Возможно, вам будет полезной информация, оставленная пользователями в комментариях, где можно обсудить тему с помощью обратной связи.