Составьте программу нахождения суммы всех целых чисел в диапазоне от - 5 до n?

Информатика | 10 - 11 классы

Составьте программу нахождения суммы всех целых чисел в диапазоне от - 5 до n.

Ответить на вопрос
Ответы (1)
5econd 2 мая 2021 г., 00:03:45

Program n1 ;

var i, sum, n : integer ;

begin

readln(n) ;

sum : = 0 ;

for i : = - 5 to n do sum : = sum + i ;

writeln(sum) ;

end.

RDJRS 11 июл. 2021 г., 01:13:43 | 10 - 11 классы

Составить программу нахождения суммы трех целых чисел?

Составить программу нахождения суммы трех целых чисел.

1Воитель1 27 апр. 2021 г., 16:10:14 | 5 - 9 классы

ПОЖАЛУЙСТА составить программу нахождения суммы трех чисел числа целые?

ПОЖАЛУЙСТА составить программу нахождения суммы трех чисел числа целые.

Биксель 12 янв. 2021 г., 08:40:16 | 5 - 9 классы

Составьте программу нахождения суммы чисел третьего десятка( Паскаль)?

Составьте программу нахождения суммы чисел третьего десятка( Паскаль).

Zlod247 11 февр. 2021 г., 01:12:10 | 5 - 9 классы

PASCAL ABC : Составьте программу вычисления суммы четных чисел в диапазоне от 1 до 100?

PASCAL ABC : Составьте программу вычисления суммы четных чисел в диапазоне от 1 до 100.

Flatra20101997 23 авг. 2021 г., 04:14:50 | 5 - 9 классы

Составьте программу для нахождения суммы всех четных чисел 1 - 40?

Составьте программу для нахождения суммы всех четных чисел 1 - 40.

Irinka23122 23 июл. 2021 г., 07:38:35 | 5 - 9 классы

Составьте программу для нахождения суммы всех натуральных трехзначных чисел, кратных 30?

Составьте программу для нахождения суммы всех натуральных трехзначных чисел, кратных 30.

Annavartanyan 19 мар. 2021 г., 20:20:15 | 10 - 11 классы

Составьте программу нахождения количества всех целых положительных чисел от n до 25?

Составьте программу нахождения количества всех целых положительных чисел от n до 25.

Nevoytkatya 23 авг. 2021 г., 22:47:48 | 10 - 11 классы

Составьте программу нахождения суммы всех целых чисел в диапазоне от - 5 до n через while?

Составьте программу нахождения суммы всех целых чисел в диапазоне от - 5 до n через while.

Генотип 24 авг. 2021 г., 06:37:34 | 5 - 9 классы

Составьте программу нахождения суммы 100 первых чисел, кратных 3?

Составьте программу нахождения суммы 100 первых чисел, кратных 3.

Nargiztohtaeva 17 авг. 2021 г., 05:33:22 | 5 - 9 классы

Составьте программу для нахождения суммы всех двухзначных чисел кратных трём?

Составьте программу для нахождения суммы всех двухзначных чисел кратных трём.

На этой странице сайта, в категории Информатика размещен ответ на вопрос Составьте программу нахождения суммы всех целых чисел в диапазоне от - 5 до n?. По уровню сложности вопрос рассчитан на учащихся 10 - 11 классов. Чтобы получить дополнительную информацию по интересующей теме, воспользуйтесь автоматическим поиском в этой же категории, чтобы ознакомиться с ответами на похожие вопросы. В верхней части страницы расположена кнопка, с помощью которой можно сформулировать новый вопрос, который наиболее полно отвечает критериям поиска. Удобный интерфейс позволяет обсудить интересующую тему с посетителями в комментариях.