Составьте программу в ПаскалеНайдите сумму чисел, кратных 2 из диапазона от 1 до 38?

Информатика | 10 - 11 классы

Составьте программу в Паскале

Найдите сумму чисел, кратных 2 из диапазона от 1 до 38.

Найдите произведение чисел , кратных 4 из диапазона от 2 до 25.

Ответить на вопрос
Ответы (1)
Stalyov 11 мар. 2021 г., 02:44:29

Program n1 ;

var i, s, p : longint ;

begin

s : = 0 ;

p : = 1 ;

for i : = 1 to 38 do if i mod 2 = 0 then s : = s + i ;

for i : = 2 to 25 do if i mod 4 = 0 then p : = p * i ;

writeln('сумма : ', s) ;

writeln('произведение : ', p) ;

end.

Zhenechkagulova 24 янв. 2021 г., 07:50:46 | 5 - 9 классы

Составьте программу которая находит сумму четных чисел и произведение нечетных чисел в диапазоне от 1 до 10?

Составьте программу которая находит сумму четных чисел и произведение нечетных чисел в диапазоне от 1 до 10.

Aleskejsmelov 2 июл. 2021 г., 03:16:51 | 5 - 9 классы

Написать программу на языке Pascal вычисления суммы чисел кратных 3 - ём в диапазоне от 1 до 100?

Написать программу на языке Pascal вычисления суммы чисел кратных 3 - ём в диапазоне от 1 до 100.

Помогите!

.

Павлин33 6 апр. 2021 г., 08:49:58 | 5 - 9 классы

Составьте программу, которая находит сумму нечетных чисел и произведение четных чисел в диапазоне от 20 до 35?

Составьте программу, которая находит сумму нечетных чисел и произведение четных чисел в диапазоне от 20 до 35.

Amysa 6 мар. 2021 г., 23:59:55 | 5 - 9 классы

Составьте программу , которая находит сумму четных чисел и произведение нечётных чисел в диапазоне от 1 до 10?

Составьте программу , которая находит сумму четных чисел и произведение нечётных чисел в диапазоне от 1 до 10.

Olgapuchckova 12 апр. 2021 г., 04:55:29 | 5 - 9 классы

Составьте программу, которая находит сумму нечетных чисел и произведение четных чисел в диапазоне от 20 до 35?

Составьте программу, которая находит сумму нечетных чисел и произведение четных чисел в диапазоне от 20 до 35.

Хамид2005 29 мар. 2021 г., 07:52:52 | 10 - 11 классы

Составьте программу, которая находит сумму четных чисел и произведение нечетных чисел в диапазоне от 1 до 10?

Составьте программу, которая находит сумму четных чисел и произведение нечетных чисел в диапазоне от 1 до 10.

В PascalABC.

Kpytoi99 12 июн. 2021 г., 00:06:33 | 1 - 4 классы

Помогите пожалуйста?

Помогите пожалуйста!

Задача : Написать программу, вычисления суммы чисел, кратных 5, в диапазоне от 100 до 1.

12jura 5 мая 2021 г., 22:09:58 | 5 - 9 классы

2. Решить задачи (программа) : а) Найти сумму чисел в диапазоне от 10 до 30 б) Найти произведение чисел в диапазоне от 10 до 15 в) Найти сумму ЧЕТНЫХ чисел в диапазоне от 10 до 30?

2. Решить задачи (программа) : а) Найти сумму чисел в диапазоне от 10 до 30 б) Найти произведение чисел в диапазоне от 10 до 15 в) Найти сумму ЧЕТНЫХ чисел в диапазоне от 10 до 30.

Arinkakrasnova 7 авг. 2021 г., 22:05:34 | 5 - 9 классы

Составьте программу, которая вычисляет сумму натуральных чисел, кратных 7, в диапазоне от a до b (a и b - введены с клавиатуры)?

Составьте программу, которая вычисляет сумму натуральных чисел, кратных 7, в диапазоне от a до b (a и b - введены с клавиатуры).

Егрррр 12 окт. 2021 г., 19:44:42 | 5 - 9 классы

Составьте программу которая определяет а)сумма квадратов чисел в диапазоне от 1 до n б) количество натуральных чисел не превышающих 50 и кратных 3 в)сумма квадратов натуральных чисел от 10 до 27?

Составьте программу которая определяет а)сумма квадратов чисел в диапазоне от 1 до n б) количество натуральных чисел не превышающих 50 и кратных 3 в)сумма квадратов натуральных чисел от 10 до 27.

Вы открыли страницу вопроса Составьте программу в ПаскалеНайдите сумму чисел, кратных 2 из диапазона от 1 до 38?. Он относится к категории Информатика. Уровень сложности вопроса – для учащихся 10 - 11 классов. Удобный и простой интерфейс сайта поможет найти максимально исчерпывающие ответы по интересующей теме. Чтобы получить наиболее развернутый ответ, можно просмотреть другие, похожие вопросы в категории Информатика, воспользовавшись поисковой системой, или ознакомиться с ответами других пользователей. Для расширения границ поиска создайте новый вопрос, используя ключевые слова. Введите его в строку, нажав кнопку вверху.