Как делать?

Информатика | 10 - 11 классы

Как делать?

Ввести два целых числа x y определить что больше квадрат суммы или сумма квадратов, вывести ответы "квадрат суммы" или "сумма квадратов" или "значения равны".

В паскале подробно.

Ответить на вопрос
Ответы (1)
Незнакомка50 5 дек. 2020 г., 05:13:01

Program kek ;

var z.

Q. x, y : integer ;

Begin

readln (x) ;

readln (y) ;

z : = sqr(x) + 2 * x * y + sqr(b) ;

q : = sqr(x) + sqr(y) ;

If z>y then write ('квадрат суммы') else write ('квадрат разности') ;

End.

KateykinaKatya 7 февр. 2020 г., 01:25:44 | 5 - 9 классы

Ввести 3 - х значное число , вывести сумму его цифр ( паскаль)?

Ввести 3 - х значное число , вывести сумму его цифр ( паскаль).

Bloomi2008 15 февр. 2020 г., 11:37:47 | 5 - 9 классы

Даны три действительных числа а в с?

Даны три действительных числа а в с.

Определить что больше сумма этих чисе их произведение или разность квадрата первого числа и квадрата второго?

Vladislbil 25 мая 2020 г., 05:07:14 | 10 - 11 классы

Составить программу, которая запрашивает у пользователя два целых числа и выводит квадрат суммы (a + b)2и сумму квадратов a2 + b2 ‘этих чисел?

Составить программу, которая запрашивает у пользователя два целых числа и выводит квадрат суммы (a + b)2и сумму квадратов a2 + b2 ‘этих чисел.

Пример работы программы : Введите два числа : a = 3 b = 2 квадрат суммы 3 и 2 равен 25Составить программу, которая запрашивает у пользователя два целых числа и выводит квадрат суммы (a + b)2и сумму квадратов a2 + b2 ‘этих чисел.

Пример работы программы : Введите два числа : a = 3 b = 2 квадрат суммы 3 и 2 равен 25 сумма квадратов 3 и 2 равна13 Пятая степень 2 равна сумма квадратов 3 и 2 равна13 Пятая степень 2 равна.

Mashka34567 16 мая 2020 г., 08:25:59 | 10 - 11 классы

Найдите сумму квадратов и квадрат суммы первых 10 натуральных чисел?

Найдите сумму квадратов и квадрат суммы первых 10 натуральных чисел.

Задача по информатике( нужна программа).

Глупыйшкольник 23 сент. 2020 г., 11:34:24 | 5 - 9 классы

Определить равен ли квадрат заданного четырехзначного числа кубу суммы цифр этого числа?

Определить равен ли квадрат заданного четырехзначного числа кубу суммы цифр этого числа.

Ликмик 20 янв. 2020 г., 06:40:56 | 5 - 9 классы

Найдите квадрат суммы всех целых чисел от 1 до 10?

Найдите квадрат суммы всех целых чисел от 1 до 10.

Kseniay150285 27 февр. 2020 г., 16:59:55 | 5 - 9 классы

Дано четырехразрядное натуральное число, если оно четное, то найти сумму разрядов, если нет - сумму квадратов?

Дано четырехразрядное натуральное число, если оно четное, то найти сумму разрядов, если нет - сумму квадратов.

(кумир или паскаль написать программу полностью).

DFYTXRF2005 18 июл. 2020 г., 23:54:01 | 5 - 9 классы

1) Вывести на экран квадраты первых 10 целых чисел?

1) Вывести на экран квадраты первых 10 целых чисел.

2)Вывести в обратном порядке квадраты первых 10 целых чисел.

3)Подсчитать сумму целых чисел от 0 до - 10.

4) Вывести a и b с клавиатуры и вывести квадраты и кубы чисел от a до b.

Катюшка170212 27 сент. 2020 г., 04:27:12 | 5 - 9 классы

Написать программу в паскале?

Написать программу в паскале.

Дано натуральное число Х.

Найти сумму квадратов чётных цифр в числе.

Bogdanfdf 5 нояб. 2020 г., 13:15:39 | 5 - 9 классы

Составить программу, вычисляющую сумму квадратов чисел от 1 до N?

Составить программу, вычисляющую сумму квадратов чисел от 1 до N.

Значение N ввести с клавиатуры.

В паскале.

На странице вопроса Как делать? из категории Информатика вы найдете ответ для уровня учащихся 10 - 11 классов. Если полученный ответ не устраивает и нужно расшить круг поиска, используйте удобную поисковую систему сайта. Можно также ознакомиться с похожими вопросами и ответами других пользователей в этой же категории или создать новый вопрос. Возможно, вам будет полезной информация, оставленная пользователями в комментариях, где можно обсудить тему с помощью обратной связи.