Написать линейную программу на языке Паскаль для нахождения гипотенузы треугольника и реализовать её в среде Pascal ABC?

Информатика | 5 - 9 классы

Написать линейную программу на языке Паскаль для нахождения гипотенузы треугольника и реализовать её в среде Pascal ABC.

NET с = √а2 + b2(а и b в квадрате ).

Ответить на вопрос
Ответы (2)
Милана8765 4 июн. 2020 г., 11:41:23

Var a, b, c : real ;

begin

write('a = ') ; readln(a) ;

write('b = ') ; readln(b) ;

c : = sqrt(a * a + b * b) ;

writeln('c = ', c) ;

end.

Пример :

a = 3

b = 4

c = 5.

Vertices 4 июн. 2020 г., 11:41:24

Если есть проблемы с отображением, смотрите снимок ответа.

$program \, hypotenuse; \\ var \, a,b,c \, : \, real; \\ begin \\ write('a= \,'); \\ readln(a); \\ write('b = \,'); \\ readln(b);$

$c := \,sqrt(a*a + b*b); \\ writeln('c=\,',c); \\ end.$.

MedCectri4ka 6 сент. 2020 г., 17:07:05 | 5 - 9 классы

Помогите написать программу мороженого в Pascal ABC?

Помогите написать программу мороженого в Pascal ABC.

Maxkz 9 нояб. 2020 г., 18:58:30 | 10 - 11 классы

Pascal ABC написать программу?

Pascal ABC написать программу.

Once1 6 авг. 2020 г., 15:58:26 | 5 - 9 классы

Написать программу в паскаль ABC для нахождения корней квадратного уравнерния y = ax ^ 2 + bx + c?

Написать программу в паскаль ABC для нахождения корней квадратного уравнерния y = ax ^ 2 + bx + c.

A5s5d2a58a17 17 окт. 2020 г., 16:33:13 | 10 - 11 классы

Pascal?

Pascal.

Паскаль Написать программу змейку по матрице.

Cmusi2003 21 июн. 2020 г., 23:18:33 | 5 - 9 классы

Составьте программу нахождения S круга (на языке Паскаля)?

Составьте программу нахождения S круга (на языке Паскаля).

Annaharchenko 28 мар. 2020 г., 08:44:56 | 10 - 11 классы

Написать на Паскале программу для нахождения квадратного корня?

Написать на Паскале программу для нахождения квадратного корня.

Samprp03z 7 дек. 2020 г., 15:56:55 | 5 - 9 классы

Написать программу в ABC Pascal, площадь квадрата S = p * r?

Написать программу в ABC Pascal, площадь квадрата S = p * r.

Dalibovsaid 28 окт. 2020 г., 22:24:00 | 10 - 11 классы

Как на паскале abc net написать программу которая выводит на экран текст несколько раз?

Как на паскале abc net написать программу которая выводит на экран текст несколько раз.

Liudamuhanova 7 окт. 2020 г., 08:20:39 | 5 - 9 классы

Написать программу о нахождение площади равнобедренного треугольника по формуле Герона?

Написать программу о нахождение площади равнобедренного треугольника по формуле Герона.

На Паскаль.

09877012 23 нояб. 2020 г., 17:03:47 | 5 - 9 классы

Написать программы в PASCAL ABC?

Написать программы в PASCAL ABC.

На этой странице вы найдете ответ на вопрос Написать линейную программу на языке Паскаль для нахождения гипотенузы треугольника и реализовать её в среде Pascal ABC?. Вопрос соответствует категории Информатика и уровню подготовки учащихся 5 - 9 классов классов. Если ответ полностью не удовлетворяет критериям поиска, ниже можно ознакомиться с вариантами ответов других посетителей страницы или обсудить с ними интересующую тему. Здесь также можно воспользоваться «умным поиском», который покажет аналогичные вопросы в этой категории. Если ни один из предложенных ответов не подходит, попробуйте самостоятельно сформулировать вопрос иначе, нажав кнопку вверху страницы.