Записать программу которая по двум введеным числам находит сумму дробных частей и сумму целых частей?

Информатика | 5 - 9 классы

Записать программу которая по двум введеным числам находит сумму дробных частей и сумму целых частей.

На языке ПАСКАЛЕ.

Ответить на вопрос
Ответы (1)
Lobe1 19 сент. 2020 г., 22:34:56

Var a, b, c, d : real ;

begin

readln(a, b) ;

c : = frac(a) + frac(b) ;

d : = (a - frac(a)) + (b - frac(b)) ;

writeln(c) ;

writeln(d) ;

end.

1995Ann 2 июл. 2020 г., 00:48:50 | 5 - 9 классы

Язык программирования Паскаль?

Язык программирования Паскаль.

Нужно составить программу которая бы выполняла функции : Среди 10 целых чисел, введеных с клавиатуры, найти сумму четных и произведение нечетных и кол - во круглых.

Maga00 21 февр. 2020 г., 18:27:28 | 10 - 11 классы

Помогите решить задачи в паскале?

Помогите решить задачи в паскале.

1)Подсчитать количество предложений в заданном тексте.

2)Найти сумму цифр в целой и в дробной части числа, введенного в виде текстовой строки.

Medko 27 апр. 2020 г., 21:52:53 | 10 - 11 классы

Написать программу в Паскале?

Написать программу в Паскале.

Подсчитать сумму четных целых чисел находящихся от одного до значения введенного пользователем.

Галка1976 14 дек. 2020 г., 00:28:26 | 5 - 9 классы

Напишите программу, которая по введенному целому числу А (0≤ А ≤ 999999) находит сумму цифр этого числа S?

Напишите программу, которая по введенному целому числу А (0≤ А ≤ 999999) находит сумму цифр этого числа S.

Ruan21 15 апр. 2020 г., 22:24:16 | 10 - 11 классы

На вход программе подается число n?

На вход программе подается число n.

Программа формирует n случайных чисел и находит сумму тех из них, которые больше 5 но меньше 100.

Написать программу на любом языке.

Лучше паскаль.

Live96 12 февр. 2020 г., 23:57:43 | 10 - 11 классы

Напишите программу, которая считает сумму цифр введенного числа(паскаль)?

Напишите программу, которая считает сумму цифр введенного числа(паскаль).

Kilmetova72 17 сент. 2020 г., 02:04:14 | 5 - 9 классы

Домашнее задание :1?

Домашнее задание :

1.

Запишите на языке Паскаль программу, которая для произвольного двузначного числа определяет сумму и произведение его цифр.

2. Запишите на языке Паскаль программу, которая для произвольного двузначного числа определяет число, образованное перестановкой цифр исходного числа.

3. Запишите на языке Паскаль программу, которая для произвольного трехзначного числа определяет сумму его цифр.

Persianovandrey 15 окт. 2020 г., 07:39:07 | 5 - 9 классы

Задано трехзначное число, написать программу на языке Паскаль, которая находит сумму его цифр и проверить четное оно или нет?

Задано трехзначное число, написать программу на языке Паскаль, которая находит сумму его цифр и проверить четное оно или нет.

Skajaz504 18 дек. 2020 г., 12:27:37 | 5 - 9 классы

Составить программу определяющую сумму цифр во введенном с клавиатуры целом числе?

Составить программу определяющую сумму цифр во введенном с клавиатуры целом числе.

Ден345 20 дек. 2020 г., 10:35:59 | 5 - 9 классы

Работа в Паскаль?

Работа в Паскаль!

Пожалуйста, хелп : 3 1.

Составьте программу, которая находит сумму и произведение N чисел, введенных с клавиатуры.

Перед вами страница с вопросом Записать программу которая по двум введеным числам находит сумму дробных частей и сумму целых частей?, который относится к категории Информатика. Уровень сложности соответствует учебной программе для учащихся 5 - 9 классов. Здесь вы найдете не только правильный ответ, но и сможете ознакомиться с вариантами пользователей, а также обсудить тему и выбрать подходящую версию. Если среди найденных ответов не окажется варианта, полностью раскрывающего тему, воспользуйтесь «умным поиском», который откроет все похожие ответы, или создайте собственный вопрос, нажав кнопку в верхней части страницы.