Задать произвольный текст, сколько слов в тексте начинаются на букву "а"?

Информатика | 1 - 4 классы

Задать произвольный текст, сколько слов в тексте начинаются на букву "а".

Ответить на вопрос
Ответы (1)
Annaagapova123 16 дек. 2020 г., 18:14:51

/ / PascalABC.

NET 3.

2, сборка 1344 от 22.

11. 2016 / / Внимание!

В других версиях работа не гарантируется!

Begin Writeln(ReadlnString(' - > ; ').

ToWords.

Where(x - > ; x[1] in ['а', 'А']).

Count)

end.

Пример - > ; Алла любила арбузы, а Аня предпочитала апельсины и ананасы

6.

ЯсУпЕр555 28 мар. 2020 г., 20:49:00 | 1 - 4 классы

Напишите слова , начинающиеся с этих букв, чтобы получилось предложение ТЕКСТ?

Напишите слова , начинающиеся с этих букв, чтобы получилось предложение ТЕКСТ.

Nfd 1 июн. 2020 г., 18:38:57 | 10 - 11 классы

Помогите пожалуйста составить программу на ''Pascal ABC'') Дана строка, содержащая текст на русском языке, и некоторая буква?

Помогите пожалуйста составить программу на ''Pascal ABC'') Дана строка, содержащая текст на русском языке, и некоторая буква.

Подсчитать, сколько слов начинается с указанной буквы.

NewStark 20 апр. 2020 г., 09:50:41 | 5 - 9 классы

Укажите как выделить следующие фрагменты текста отдельное слово строка текста абзац весь текст произвольной части текста?

Укажите как выделить следующие фрагменты текста отдельное слово строка текста абзац весь текст произвольной части текста.

Massimka 26 авг. 2020 г., 14:18:08 | 10 - 11 классы

Определить сколько слов в заданной строке начинаются на букву "а"?

Определить сколько слов в заданной строке начинаются на букву "а".

Pascal.

Adelasmirova 7 нояб. 2020 г., 12:53:39 | 10 - 11 классы

Создайте макрос который будет кодировать текст заменяя буквы "а" в тексте указанной ячейки на произвольный символ и выводить закодированный текст в новой ячейке?

Создайте макрос который будет кодировать текст заменяя буквы "а" в тексте указанной ячейки на произвольный символ и выводить закодированный текст в новой ячейке.

Iera89229317811 8 авг. 2020 г., 06:48:22 | 10 - 11 классы

Ввести текст?

Ввести текст.

Определить сколько раз встречается заданное слово.

Паскаль.

Arthurnovo 2 июн. 2020 г., 10:04:44 | 5 - 9 классы

Напишите текст из 7 предложений в котором все слова начинаются на букву Ш предлоги использовать можно?

Напишите текст из 7 предложений в котором все слова начинаются на букву Ш предлоги использовать можно.

КЕКС300 11 янв. 2020 г., 11:08:23 | 10 - 11 классы

Задан текст в виде последовательности из 40 слов, каждое не более 25 символов?

Задан текст в виде последовательности из 40 слов, каждое не более 25 символов.

Сколько раз в тексте встречаются слова : ЗНАЧИТ, ВОТ, АВТМОБИЛЬ?

Через процедуры.

Vaynah1 25 мая 2020 г., 02:05:50 | 10 - 11 классы

Помогите пожалуйста написать программу в Паскаль : ) Дан произвольный текст на русском языке?

Помогите пожалуйста написать программу в Паскаль : ) Дан произвольный текст на русском языке.

Написать программу, которая выводит слова, начинающиеся с гласной буквы и содержащие не менее двух согласных.

Jenybeliuycom 1 сент. 2020 г., 08:36:16 | 10 - 11 классы

Встречается ли в тексте слово, начинающееся на заданную букву?

Встречается ли в тексте слово, начинающееся на заданную букву?

(турбо паскаль).

Вы зашли на страницу вопроса Задать произвольный текст, сколько слов в тексте начинаются на букву "а"?, который относится к категории Информатика. По уровню сложности вопрос соответствует учебной программе для учащихся 1 - 4 классов. В этой же категории вы найдете ответ и на другие, похожие вопросы по теме, найти который можно с помощью автоматической системы «умный поиск». Интересную информацию можно найти в комментариях-ответах пользователей, с которыми есть обратная связь для обсуждения темы. Если предложенные варианты ответов не удовлетворяют, создайте свой вариант запроса в верхней строке.