Встречается ли в тексте слово, начинающееся на заданную букву?

Информатика | 10 - 11 классы

Встречается ли в тексте слово, начинающееся на заданную букву?

(турбо паскаль).

Ответить на вопрос
Ответы (1)
Antosha313 1 сент. 2020 г., 08:36:18

Const rk = [' ', '.

', ', ', ' ; ', ' : ', '!

', '?

'] ; c = 'р' ;

var s : string ; i : integer ;

begin writeln('Введите предложения') ; readln(s) ; for i : = 1 to length(s) do if ((s[i] in rk) and (s[i + 1] = c)) or ((i = 1) and (s[i] = c)) then begin writeln('В предложение встречаются слова на букву', c) ; halt ; end ; writeln('таких слов нет') ; readln ;

end.

Reyper97 8 мая 2020 г., 23:20:18 | 5 - 9 классы

Определите сумму четырехзначного числа в программме турбо паскаль?

Определите сумму четырехзначного числа в программме турбо паскаль.

Volk55 1 сент. 2020 г., 23:30:25 | 5 - 9 классы

Нужно нарисовать рисунок в турбо паскале?

Нужно нарисовать рисунок в турбо паскале.

"9 класс".

5552123366464 11 мар. 2020 г., 21:31:14 | 10 - 11 классы

Разработайте программу, которая запрашивает две буквы, а затем печатает все варианты слов с использованием введённых букв (буквы могут повторяться, а слова могут не иметь смысла?

Разработайте программу, которая запрашивает две буквы, а затем печатает все варианты слов с использованием введённых букв (буквы могут повторяться, а слова могут не иметь смысла.

Например, «аа» – считается тоже словом).

Только как в турбо паскале пожалуйста.

Temich1999 7 окт. 2020 г., 13:57:55 | 10 - 11 классы

Составить программу, которая считает количество букв "а" в заданном слове?

Составить программу, которая считает количество букв "а" в заданном слове.

В паскаль.

Iera89229317811 8 авг. 2020 г., 06:48:22 | 10 - 11 классы

Ввести текст?

Ввести текст.

Определить сколько раз встречается заданное слово.

Паскаль.

YulkaKiridon 20 июл. 2020 г., 00:23:19 | 5 - 9 классы

Помогите написать программу в турбо паскале?

Помогите написать программу в турбо паскале.

TheKratos 9 авг. 2020 г., 06:24:30 | 5 - 9 классы

Плиз напишите ответы ( с программы Турбо паскаль )?

Плиз напишите ответы ( с программы Турбо паскаль ).

Karpenkojana20 15 мая 2020 г., 09:59:34 | 5 - 9 классы

Решить уравнение в турбо Паскале(написать программу)?

Решить уравнение в турбо Паскале(написать программу).

Elligolding201 8 дек. 2020 г., 21:37:04 | 5 - 9 классы

Написать программу в паскальВвести текст состоящий из слов , разделённых между собой запятыми?

Написать программу в паскаль

Ввести текст состоящий из слов , разделённых между собой запятыми.

Сколько раз в тексте встречается слова "Мама" В найденных словах изменить букву "М" на букву "П"

Так же нужно прописать программу простую и понятную по синтаксису.

Alinakhudiakova 16 дек. 2020 г., 18:14:48 | 1 - 4 классы

Задать произвольный текст, сколько слов в тексте начинаются на букву "а"?

Задать произвольный текст, сколько слов в тексте начинаются на букву "а".

Если вам необходимо получить ответ на вопрос Встречается ли в тексте слово, начинающееся на заданную букву?, относящийся к уровню подготовки учащихся 10 - 11 классов, вы открыли нужную страницу. В категории Информатика вы также найдете ответы на похожие вопросы по интересующей теме, с помощью автоматического «умного» поиска. Если после ознакомления со всеми вариантами ответа у вас остались сомнения, или полученная информация не полностью освещает тематику, создайте свой вопрос с помощью кнопки, которая находится вверху страницы, или обсудите вопрос с посетителями этой страницы.