Помогите составить программу для вычисления выражения на паскале?

Информатика | 10 - 11 классы

Помогите составить программу для вычисления выражения на паскале.

Ответить на вопрос
Ответы (1)
Sashat782 11 янв. 2021 г., 21:58:36

Var n, i : integer ; a, an, s : real ;

begin Write('Введите a и n : ') ; Read(a, n) ; s : = 0 ; an : = 1 ; for i : = 0 to n do begin s : = s + (i + 1) * an ; an : = an * a end ; Writeln('Ответ ', s)

end.

Результат выполнения программы

Введите a и n : 2.

2 30

Ответ 1036213351740.

38.

Борисовааа 10 мая 2021 г., 02:05:30 | 10 - 11 классы

Составить программу на языке паскаль для вычисления Х процентов от числа С?

Составить программу на языке паскаль для вычисления Х процентов от числа С.

Vlada000011 4 янв. 2021 г., 14:33:34 | 10 - 11 классы

Составить программу на Паскале?

Составить программу на Паскале.

Написать программу для вычисления суммы факториалов нечетных числе от 1 до 9.

Для вычисления факториала использовать процедуру.

Alizan1957 30 мар. 2021 г., 18:23:45 | 10 - 11 классы

Помогите пожалуйста составить на языке Паскаля программу вычисления функции √ 11?

Помогите пожалуйста составить на языке Паскаля программу вычисления функции √ 11.

Zinira124 18 мар. 2021 г., 00:29:08 | 5 - 9 классы

Составить программу на языке паскаль для вычисления суммы 11 + 13 + 15 + ?

Составить программу на языке паскаль для вычисления суммы 11 + 13 + 15 + .

+ 19.

Thnnnnyn 30 авг. 2021 г., 07:05:29 | 5 - 9 классы

Составить программу на языке паскаль для вычисления суммы 11 + 13 + 15 + ?

Составить программу на языке паскаль для вычисления суммы 11 + 13 + 15 + .

+ 19.

Галчонок5 27 июл. 2021 г., 07:51:06 | 5 - 9 классы

Напишите программу в паскаль для вычисления выражения E = p * b с помощью оператора readln?

Напишите программу в паскаль для вычисления выражения E = p * b с помощью оператора readln.

Nata0223 6 февр. 2021 г., 12:52:56 | 10 - 11 классы

Составить программу вычисления суммы(произведения) от х до у включительно в очм, паскаль?

Составить программу вычисления суммы(произведения) от х до у включительно в очм, паскаль.

Помогите, пожалуйста!

).

Polkhovnikolya 3 дек. 2021 г., 19:21:21 | 5 - 9 классы

Составить программу вычисления факториала целого положительного числа, через while?

Составить программу вычисления факториала целого положительного числа, через while.

Паскаль.

Милланна 30 окт. 2021 г., 08:15:36 | 5 - 9 классы

Программа на Паскаль1?

Программа на Паскаль

1.

Написать программу на Паскале нахождения периметра треугольника, данные вводить с клавиатуры.

2. Написать программу на Паскале вычисления значения выражения у = 15х2 + 8х - 9 3.

Написать программу на Паскале вычисления значения функции

(х ^ (2 ) + 5 при х>3

х - 8 при х≤3).

RodkinSerezha 24 окт. 2021 г., 09:27:16 | 5 - 9 классы

Составьте программы на Паскаль для вычисления выражений ?

Составьте программы на Паскаль для вычисления выражений :

Вы находитесь на странице вопроса Помогите составить программу для вычисления выражения на паскале? из категории Информатика. Уровень сложности вопроса рассчитан на учащихся 10 - 11 классов. На странице можно узнать правильный ответ, сверить его со своим вариантом и обсудить возможные версии с другими пользователями сайта посредством обратной связи. Если ответ вызывает сомнения или покажется вам неполным, для проверки найдите ответы на аналогичные вопросы по теме в этой же категории, или создайте новый вопрос, используя ключевые слова: введите вопрос в поисковую строку, нажав кнопку в верхней части страницы.