Помогите пожалуйста составить на языке Паскаля программу вычисления функции √ 11?

Информатика | 10 - 11 классы

Помогите пожалуйста составить на языке Паскаля программу вычисления функции √ 11.

Ответить на вопрос
Ответы (1)
Potapova131989 30 мар. 2021 г., 18:23:48

Var a, c : real ; begin a : = 11 ; c : = sqrt(a) ; writeln(c) ; end.

Poli22 11 янв. 2021 г., 21:58:30 | 10 - 11 классы

Помогите составить программу для вычисления выражения на паскале?

Помогите составить программу для вычисления выражения на паскале.

Борисовааа 10 мая 2021 г., 02:05:30 | 10 - 11 классы

Составить программу на языке паскаль для вычисления Х процентов от числа С?

Составить программу на языке паскаль для вычисления Х процентов от числа С.

KateRuss 27 апр. 2021 г., 05:35:25 | 5 - 9 классы

Напишите программу (на языке паскаль) для вычисления линейной функцииy = (1 + x + x2)?

Напишите программу (на языке паскаль) для вычисления линейной функции

y = (1 + x + x2).

Zinira124 18 мар. 2021 г., 00:29:08 | 5 - 9 классы

Составить программу на языке паскаль для вычисления суммы 11 + 13 + 15 + ?

Составить программу на языке паскаль для вычисления суммы 11 + 13 + 15 + .

+ 19.

Thnnnnyn 30 авг. 2021 г., 07:05:29 | 5 - 9 классы

Составить программу на языке паскаль для вычисления суммы 11 + 13 + 15 + ?

Составить программу на языке паскаль для вычисления суммы 11 + 13 + 15 + .

+ 19.

Aleksandr210819 21 янв. 2021 г., 06:39:59 | 5 - 9 классы

Помогите составить программы паскаль, пожалуйста?

Помогите составить программы паскаль, пожалуйста.

Татуся3 28 янв. 2021 г., 05:38:30 | 5 - 9 классы

Помогите составить программу для вычисления значения функции?

Помогите составить программу для вычисления значения функции.

Nata0223 6 февр. 2021 г., 12:52:56 | 10 - 11 классы

Составить программу вычисления суммы(произведения) от х до у включительно в очм, паскаль?

Составить программу вычисления суммы(произведения) от х до у включительно в очм, паскаль.

Помогите, пожалуйста!

).

22MARIA22 24 авг. 2021 г., 04:36:57 | 10 - 11 классы

Помогите, пожалуйста, составить программу на языке Паскаль, задача на фото?

Помогите, пожалуйста, составить программу на языке Паскаль, задача на фото.

Gusewandrey 22 сент. 2021 г., 09:35:09 | 5 - 9 классы

Составить программу на языке паскаль для вычисления значения формулы t = (a + b)c ^ 2 - 16?

Составить программу на языке паскаль для вычисления значения формулы t = (a + b)c ^ 2 - 16.

Вы открыли страницу вопроса Помогите пожалуйста составить на языке Паскаля программу вычисления функции √ 11?. Он относится к категории Информатика. Уровень сложности вопроса – для учащихся 10 - 11 классов. Удобный и простой интерфейс сайта поможет найти максимально исчерпывающие ответы по интересующей теме. Чтобы получить наиболее развернутый ответ, можно просмотреть другие, похожие вопросы в категории Информатика, воспользовавшись поисковой системой, или ознакомиться с ответами других пользователей. Для расширения границ поиска создайте новый вопрос, используя ключевые слова. Введите его в строку, нажав кнопку вверху.